25163 matches found
CVE-2023-28879: Out-of-bounds Write
In Artifex Ghostscript through 10.01.0, there is a buffer overflow leading to potential corruption of data internal to the PostScript interpreter, in base/sbcp.c. This affects BCPEncode, BCPDecode, TBCPEncode, and TBCPDecode. If the write buffer is filled to one byte less than full, and one then...
PT-2023-2291
Name of the Vulnerable Software and Affected Versions Artifex Ghostscript versions through 10.01.0 Description The issue is related to a buffer overflow in the PostScript interpreter, specifically affecting the BCPEncode, BCPDecode, TBCPEncode, and TBCPDecode functions in base/sbcp.c. This occurs...
CVE-2023-28879
In Artifex Ghostscript through 10.01.0, there is a buffer overflow leading to potential corruption of data internal to the PostScript interpreter, in base/sbcp.c. This affects BCPEncode, BCPDecode, TBCPEncode, and TBCPDecode. If the write buffer is filled to one byte less than full, and one then...
2023-02 Cumulative Update for .NET Framework 3.5 and 4.8 for Windows 10 Version 22H2 for ARM64 (KB5022729)
A security issue has been identified in a Microsoft software product that could affect your system. You can help protect your system by installing this update from Microsoft. For a complete listing of the issues that are included in this update, see the associated Microsoft Knowledge Base article...
2023-02 Cumulative Update for .NET Framework 3.5, 4.8 and 4.8.1 for Windows 10 Version 20H2 for x64 (KB5022727)
A security issue has been identified in a Microsoft software product that could affect your system. You can help protect your system by installing this update from Microsoft. For a complete listing of the issues that are included in this update, see the associated Microsoft Knowledge Base article...
2023-02 Cumulative Update for .NET Framework 3.5, 4.8 and 4.8.1 for Windows 10 Version 21H2 for x64 (KB5022728)
A security issue has been identified in a Microsoft software product that could affect your system. You can help protect your system by installing this update from Microsoft. For a complete listing of the issues that are included in this update, see the associated Microsoft Knowledge Base article...
Security Bulletin: There is a security vulnerability in Node.js create-choo-electron module used by IBM Maximo for Civil Infrastructure in Maximo Application Suite (CVE-2022-25908)
Summary There is a security vulnerability in Node.js create-choo-electron module used by IBM Maximo for Civil Infrastructure in Maximo Application Suite. Vulnerability Details CVEID:CVE-2022-25908 DESCRIPTION: Node.js create-choo-electron module could allow a remote attacker to execute arbitrary...
ABB Multiple System 800xA Products Incorrect Default Permissions (CVE-2020-8487)
Insufficient protection of the inter-process communication functions in ABB System 800xA Base all published versions enables an attacker authenticated on the local system to inject data, affect node redundancy handling. This plugin only works with Tenable.ot. Please visit...
ca.uhn.hapi.fhir:hapi-fhir-cli-api (>=6.4.0, <=6.4.7), ca.uhn.hapi.fhir:hapi-fhir-cli-app (>=6.4.0, <=6.4.7) +325 more potentially affected by CVE-2023-28867 via com.graphql-java:graphql-java (>=19.0, <=19.3)
com.graphql-java:graphql-java MAVEN version =19.0, =6.4.0, =6.4.0, =6.4.0, =6.4.0, =6.4.0, =6.4.0, =6.4.0, =6.4.0, =6.4.0, =2.0.4, =14.3.0, =17.5.0 - com.datasqrl:sqrl-base 0.6.0 - com.datasqrl:sqrl-calcite 0.6.0 and more Source cves: CVE-2023-28867 Source advisory: MEND:CVE-2023-28867...
SUSE SLED15: libQt6Concurrent6 / libQt6Core6 / libQt6DBus6 / libQt6Gui6 / etc (SUSE-SU-2023:1567-1)
The remote SUSE Linux SLED15 / SLEDSAP15 / SLES15 / SLESSAP15 / openSUSE 15 host has packages installed that are affected by a vulnerability as referenced in the SUSE-SU-2023:1567-1 advisory. qt6-base was updated to fix the following issue: - CVE-2023-24607: Fix a possible DOS in the Qt ODBC driv...
AZL-26758 CVE-2023-20958 affecting package qt5-qtbase for versions less than 5.12.11-5
In readpaint of ttcolr.c, there is a possible out of bounds read due to a heap buffer overflow. This could lead to local information disclosure with no additional execution privileges needed. User interaction is not needed for exploitation.Product: AndroidVersions: Android-13Android ID: A-2548031...
SUSE-SU-2023:1567-1 Security update for qt6-base
qt6-base was updated to fix the following issue: - CVE-2023-24607: Fix a possible DOS in the Qt ODBC driver plugin...
PT-2025-54153
Name of the Vulnerable Software and Affected Versions Linux kernel affected versions not specified Description The Linux kernel contains a memory leak in the ptp qoriq probe function within the ptp qoriq module. Smatch, a static analysis tool, identified that memory allocated using ioremap for th...
USN-5969-1: gif2apng vulnerabilities
It was discovered that gif2apng contained multiple heap-base overflows. An attacker could potentially exploit this to cause a denial of service system crash. CVE-2021-45909, CVE-2021-45910, CVE-2021-45911...
ca.uhn.hapi.fhir:hapi-fhir-jpaserver-base (1.6), ca.uhn.hapi.fhir:hapi-fhir-testpage-overlay (1.6) +166 more potentially affected by CVE-2023-20861 via org.springframework:spring-expression (4.3.0.release)
org.springframework:spring-expression MAVEN version 4.3.0.release is affected by a known vulnerability. The following packages have a transitive dependency on org.springframework:spring-expression and may be impacted: - ca.uhn.hapi.fhir:hapi-fhir-jpaserver-base 1.6 -...
Amazon Linux 2 : gstreamer1-plugins-base (ALAS-2023-2000)
The version of gstreamer1-plugins-base installed on the remote host is prior to 1.10.4-2. It is, therefore, affected by a vulnerability as referenced in the ALAS2-2023-2000 advisory. A flaw was found in gstreamer-plugins-base where an out-of-bounds read when handling certain ID3v2 tags is possibl...
VISAM VBASE Automation Base code issues and vulnerabilities
VISAM VBASE is a data acquisition and monitoring system from VISAM Germany. A security vulnerability exists in VISAM VBASE Automation Base versions prior to 11.7.5. An attacker who exploits this vulnerability could disclose sensitive information...
CVE-2022-41696
Versions of VISAM VBASE Automation Base prior to 11.7.5 may disclose information if a valid user opens a specially crafted file...