25119 matches found
org.apache.nifi.minifi:minifi-assembly (>=1.22.0, <=1.23.0), org.apache.nifi:nifi-dbcp-service (>=1.21.0, <=1.23.0) +4 more potentially affected by CVE-2023-40037 via org.apache.nifi:nifi-dbcp-base (>=1.21.0, <=1.23.0)
org.apache.nifi:nifi-dbcp-base MAVEN version =1.21.0, =1.22.0, =1.21.0, =1.21.0, =1.21.0, =1.21.0, =1.21.0, =1.23.0 Source cves: CVE-2023-40037 Source advisory: OSV:GHSA-23QF-3JF9-H3Q9...
org.apache.nifi.minifi:minifi-assembly (>=1.22.0, <=1.23.0), org.apache.nifi:nifi-dbcp-service (>=1.21.0, <=1.23.0) +4 more potentially affected by CVE-2023-40037 via org.apache.nifi:nifi-dbcp-base (>=1.21.0, <=1.23.0)
org.apache.nifi:nifi-dbcp-base MAVEN version =1.21.0, =1.22.0, =1.21.0, =1.21.0, =1.21.0, =1.21.0, =1.21.0, =1.23.0 Source cves: CVE-2023-40037 Source advisory: GHSA-23QF-3JF9-H3Q9...
org.apache.nifi.minifi:minifi-assembly (>=1.22.0, <=1.23.0), org.apache.nifi:nifi-dbcp-service (>=1.21.0, <=1.23.0) +4 more potentially affected by CVE-2023-40037 via org.apache.nifi:nifi-dbcp-base (>=1.21.0, <=1.23.0)
org.apache.nifi:nifi-dbcp-base MAVEN version =1.21.0, =1.22.0, =1.21.0, =1.21.0, =1.21.0, =1.21.0, =1.21.0, =1.23.0 Source cves: CVE-2023-40037 Source advisory: MEND:CVE-2023-40037...
[SECURITY] Fedora 38 Update: qt5-qtbase-5.15.10-5.fc38
Qt is a software toolkit for developing applications. This package contains base tools, like string, xml, and network handling...
Security Bulletin: Vulnerability in IBM JDK (CVE-2022-40609 ) affects Power HMC
Summary IBM SDK, Java Technology is used by Power Hardware Management Console HMC. HMC has addressed the applicable CVE. Vulnerability Details CVEID:CVE-2022-40609 DESCRIPTION: IBM SDK, Java Technology Edition 7.1.5.18 and 8.0.8.0 could allow a remote attacker to execute arbitrary code on the...
www/varnish-libvmod-digest -- base64 decoding vulnerability
varnish developers report: Common usage of vmod-digest is for basic HTTP authentication, in which case it may be possible for an attacker to circumvent the authentication check. If the decoded result string is somehow being made visible to the attacker for example the result of the decoding is...
What's New in CVSS v4
The pending update to the Common Common Vulnerability Scoring System CVSS, version 4.0, has garnered a noticeable volume of articles, blog posts and watercooler now known as Slack and Zoom air time. Reaction from the community has been positive, with general sentiment pinned somewhere near...
CVE-2020-24950
SQL Injection vulnerability in file Basemodulemodel.php in Daylight Studio FUEL-CMS version 1.4.9, allows remote attackers to execute arbitrary code via the col parameter to function listitems...
PT-2023-11736
Name of the Vulnerable Software and Affected Versions Daylight Studio FUEL-CMS version 1.4.9 Description The issue allows remote attackers to execute arbitrary code via the col parameter to the list items function in the Base module model.php file. This enables attackers to inject SQL code,...
Daylight Studio Fuel CMS SQL Injection Vulnerability
Daylight Studio Fuel CMS is a content management system based on CodeIgniter. A security vulnerability exists in Daylight Studio Fuel CMS version 1.4.9, which stems from an SQL injection vulnerability in the file Basemodulemodel.php that allows remote attackers to execute arbitrary code via the c...
Base Internals Component File Read/Write
The vulnerability of Google Chrome’s Base Internals component is related to the use of memory after it is freed. Exploiting this vulnerability allows a remote attacker to read and write arbitrary files using a specially crafted HTML page...
SUSE SLES15: gstreamer-plugins-base / gstreamer-plugins-base-devel / etc (SUSE-SU-2023:3265-1)
The remote SUSE Linux SLES15 / SLESSAP15 / openSUSE 15 host has packages installed that are affected by multiple vulnerabilities as referenced in the SUSE-SU-2023:3265-1 advisory. - CVE-2023-37327: Fixed GStreamer FLAC File Parsing Integer Overflow bsc1213128. - CVE-2023-37328: Fixed Heap-based...
SUSE: Security Advisory (SUSE-SU-2023:3265-1)
The remote host is missing an update for the SPDX-FileCopyrightText: 2023 Greenbone AG Some text descriptions might be excerpted from a referenced sources, and are Copyright C by the respective right holders. SPDX-License-Identifier: GPL-2.0-only ifdescription...
USN-6277-2 php-dompdf vulnerabilities
USN-6277-1 fixed vulnerabilities in Dompdf. This update provides the corresponding updates for Ubuntu 22.04 LTS. Original advisory details: It was discovered that Dompdf was not properly validating untrusted input when processing HTML content under certain circumstances. An attacker could possibl...
PT-2023-5309 · Salt +3 · Salt +3
Name of the Vulnerable Software and Affected Versions: Salt masters versions prior to 3005.2 or 3006.2 Description: The issue is related to Git Providers in Salt masters, where they can read from the wrong environment due to the same cache directory base name. This can lead to garbage data or the...
New Android 14 Security Feature: IT Admins Can Now Disable 2G Networks
Google has introduced a new security feature in Android 14 that allows IT administrators to disable support for 2G cellular networks in their managed device fleet. The search giant said it's introducing a second user setting to turn off support, at the model level, for null-ciphered cellular...
Important: grpc
Issue Overview: When gRPC HTTP2 stack raised a header size exceeded error, it skipped parsing the rest of the HPACK frame. This caused any HPACK table mutations to also be skipped, resulting in a desynchronization of HPACK tables between sender and receiver. If leveraged, say, between a proxy and...
SUSE: Security Advisory (SUSE-SU-2023:3236-1)
The remote host is missing an update for the SPDX-FileCopyrightText: 2023 Greenbone AG Some text descriptions might be excerpted from a referenced sources, and are Copyright C by the respective right holders. SPDX-License-Identifier: GPL-2.0-only ifdescription...
SUSE SLED12: gstreamer-plugins-base / gstreamer-plugins-base-devel / etc (SUSE-SU-2023:3236-1)
The remote SUSE Linux SLED12 / SLEDSAP12 / SLES12 / SLESSAP12 host has packages installed that are affected by multiple vulnerabilities as referenced in the SUSE-SU-2023:3236-1 advisory. - CVE-2023-37327: Fixed FLAC file parsing integer overflow remote code execution vulnerability. bsc1213128 -...
SUSE SLED15: gstreamer-plugins-base / gstreamer-plugins-base-32bit / etc (SUSE-SU-2023:3250-1)
The remote SUSE Linux SLED15 / SLEDSAP15 / SLES15 / SLESSAP15 / openSUSE 15 host has packages installed that are affected by multiple vulnerabilities as referenced in the SUSE-SU-2023:3250-1 advisory. - CVE-2023-37327: Fixed FLAC file parsing integer overflow remote code execution vulnerability...