24790 matches found
Azure File Sync Agent v17.1 Release – February 2024 (KB5023054)
Security update for Azure File Sync agent version 17.1.0.0. For more details, see the associated Microsoft Knowledge Base article...
Azure File Sync Agent v16.2 Release – February 2024 (KB5023052)
Security update for Azure File Sync agent version 16.2.0.0. For more details, see the associated Microsoft Knowledge Base article...
Azure File Sync Agent v16.2 Release – February 2024 (KB5023052)
Security update for Azure File Sync agent version 16.2.0.0. For more details, see the associated Microsoft Knowledge Base article...
Intel® Server OpenBMC Firmware Advisory
Summary: Potential security vulnerabilities in some Intel® OpenBMC firmware may allow escalation of privilege and information disclosure. Intel is releasing firmware updates to mitigate these potential vulnerabilities. Vulnerability Details: CVEID: CVE-2023-32280 Description: Insufficiently...
BS Code Execution
The vulnerability of microprogramming software for base stations BS in wireless communication systems of Baicells Nova 436Q, Nova 430E, Nova 430I, and Neutrino 430 is related to the lack of protective measures for website structures. Exploiting this vulnerability allows a malicious actor to execu...
Microsoft Windows Trusted Compute Base Security Vulnerability
Microsoft Windows is a suite of operating systems for use on personal devices from the U.S.-based Microsoft Corporation Microsoft. A security vulnerability exists in Microsoft Windows Trusted Compute Base. The following products and versions are affected:Windows 10 Version 1809 for 32-bit...
PT-2024-1703
Name of the Vulnerable Software and Affected Versions Windows affected versions not specified Description The issue is related to an elevation-of-privilege vulnerability in the Trusted Compute Base TCB of Windows operating systems, which is caused by inadequate access control. This vulnerability...
Heap overflow
A heap overflow flaw was found in 389-ds-base. This issue leads to a denial of service when writing a value larger than 256 chars in logentryattr...
UBUNTU-CVE-2024-1062
A heap overflow flaw was found in 389-ds-base. This issue leads to a denial of service when writing a value larger than 256 chars in logentryattr...
CVE-2024-1062
A heap overflow flaw was found in 389-ds-base. This issue leads to a denial of service when writing a value larger than 256 chars in logentryattr...
CVE-2024-1062 389-ds-base: a heap overflow leading to denail-of-servce while writing a value larger than 256 chars (in log_entry_attr)
A heap overflow flaw was found in 389-ds-base. This issue leads to a denial of service when writing a value larger than 256 chars in logentryattr...
CVE-2024-1062
A heap overflow flaw was found in 389-ds-base. This issue leads to a denial of service when writing a value larger than 256 chars in logentryattr...
CVE-2024-1062 389-ds-base: a heap overflow leading to denail-of-servce while writing a value larger than 256 chars (in log_entry_attr)
A heap overflow flaw was found in 389-ds-base. This issue leads to a denial of service when writing a value larger than 256 chars in logentryattr...
CVE-2024-1062
CVE-2024-1062 is a heap overflow in 389-ds-base that can cause a denial of service when a value larger than 256 characters is written to the log_entry_attr field. The CVE is evaluated as a local, high-availability risk with a MEDIUM base score from CVSS 3.1 (AV:L, AC:L, PR:L, UI:N, S:U, C:N, I:N,...
CVE-2024-1062: Heap-based Buffer Overflow
A heap overflow flaw was found in 389-ds-base. This issue leads to a denial of service when writing a value larger than 256 chars in logentryattr...
eu.fraho.spring:security-jwt-base (>=0.5.2, <=2.0.1), eu.fraho.spring:security-jwt-base-spring-boot-starter (>=1.0.0, <=2.0.1) +6 more potentially affected by CVE-2023-52428 via com.nimbusds:nimbus-jose-jwt (4.41.3)
com.nimbusds:nimbus-jose-jwt MAVEN version 4.41.3 is affected by a known vulnerability. The following packages have a transitive dependency on com.nimbusds:nimbus-jose-jwt and may be impacted: - eu.fraho.spring:security-jwt-base =0.5.2, =1.0.0, =0.7.0, =1.0.0, =0.5.2, =1.0.0, =0.5.2, =1.0.0, =2.0...
com.atlassian.connect:atlassian-connect-spring-boot-core (>=0.9.0-alpha, <=1.3.6), com.atlassian.connect:atlassian-connect-spring-boot-jwt (>=0.9.0-alpha, <=1.3.6) +3 more potentially affected by CVE-2023-52428 via com.nimbusds:nimbus-jose-jwt (3.6)
com.nimbusds:nimbus-jose-jwt MAVEN version 3.6 is affected by a known vulnerability. The following packages have a transitive dependency on com.nimbusds:nimbus-jose-jwt and may be impacted: - com.atlassian.connect:atlassian-connect-spring-boot-core =0.9.0-alpha, =0.9.0-alpha, =0.9.0-alpha,...
UBUNTU-CVE-2024-25443
An issue in the HuginBase::ImageVariable::linkWith function of Hugin v2022.0.0 allows attackers to cause a heap-use-after-free via parsing a crafted image...
UBUNTU-CVE-2024-25445
Improper handling of values in HuginBase::PTools::Transform::transform of Hugin 2022.0.0 leads to an assertion failure...
Security Bulletin: Vulnerability in Apache Derby affects IBM Cloud Pak System [CVE-2022-46337]
Summary Vulnerability in Apache Derby affects IBM Cloud Pak System CVE-2022-46337 This bulletin identifies the steps to take to address the vulnerability. Vulnerability Details CVEID:CVE-2022-46337 DESCRIPTION: Apache Derby could allow a remote attacker to bypass security restrictions, caused by ...