18153 matches found
CVE-2025-49238
CVE-2025-49238 is a CSRF vulnerability in the Everest Backup WordPress plugin by Everest Themes affecting versions up to 2.3.3. The Wordfence vulnerability entry notes this was a Cross-Site Request Forgery issue with a CVSS v3.1 base score of 4.3 (Medium) and indicates patching has been applied i...
CVE-2025-49238: Cross-Site Request Forgery (CSRF)
Cross-Site Request Forgery CSRF vulnerability in everestthemes Everest Backup everest-backup allows Cross Site Request Forgery.This issue affects Everest Backup: from n/a through = 2.3.3...
WordPress plugin Everest Backup has a cross-site request forgeing vulnerability.
WordPress and WordPress plugin are both products of the WordPress Foundation.WordPress is a set of blogging platforms developed using the PHP language. The platform supports setting up personal blog sites on servers with PHP and MySQL.WordPress plugin is an application plugin. A cross-site reques...
PT-2025-24201 · Unknown · Everest Backup
Name of the Vulnerable Software and Affected Versions: Everest Backup versions n/a through 2.3.3 Description: The issue is a Cross-Site Request Forgery CSRF vulnerability, which allows Cross Site Request Forgery. Recommendations: For versions n/a through 2.3.3, update to a version later than 2.3....
WordPress Everest Backup plugin <= 2.3.3 - Cross Site Request Forgery (CSRF) Vulnerability
Cross Site Request Forgery CSRF Vulnerability discovered by domiee13 in WordPress Plugin Everest Backup versions = 2.3.3...
Dell Unity Storage - "Unable to validate the specified certificate (Error Code: 0x1000100)"
Challenge When attempting to add a Dell Unity Storage Appliance that has been upgraded to firmware version 5.5 to Veeam Backup & Replication or operate backups to such storage, the following error occurs: Unable to validate the specified certificate Error Code: 0x1000100 Cause An investigation by...
Hewlett Packard Enterprise StoreOnce command injection vulnerability
Hewlett Packard Enterprise StoreOnce is a cloud backup data protection system from Hewlett Packard Enterprise USA. A security vulnerability exists in Hewlett Packard Enterprise StoreOnce that stems from a command injection that could lead to remote code execution...
Hewlett Packard Enterprise StoreOnce command injection vulnerability
Hewlett Packard Enterprise StoreOnce is a cloud backup data protection system from Hewlett Packard Enterprise USA. A security vulnerability exists in Hewlett Packard Enterprise StoreOnce that stems from a command injection that could lead to remote code execution...
Hewlett Packard Enterprise StoreOnce Authorization Issue Vulnerability
Hewlett Packard Enterprise StoreOnce is a cloud backup data protection system from Hewlett Packard Enterprise USA. A security vulnerability exists in Hewlett Packard Enterprise StoreOnce that stems from an authentication bypass...
May 28, 2025—KB5058499 (OS Build 26100.4202) Preview
None None...
Siemens SCALANCE LPE9403 Path Traversal Vulnerability (CNVD-2025-17601)
Siemens SCALANCE LPE9403 is a local processing engine for industrial field data processing from Siemens. It is used to capture, collect and pre-process industrial field data. A path traversal vulnerability exists in the Siemens SCALANCE LPE9403, which can be exploited by an attacker to cause a...
May 28, 2025—KB5058481 (OS Build 19045.5917) Preview
None None...
Siemens Scalance LPE9403 Path Traversal
The vulnerability of Siemens Scalance LPE9403 industrial switches’ microprogramming software is related to incorrect restrictions on the name of the path to the restricted-access catalog. Exploiting this vulnerability could allow an attacker to restore backup copies within the system...
Siemens SCALANCE LPE9403 Security Bypass Vulnerability (CNVD-2025-17603)
Siemens SCALANCE LPE9403 is a local processing engine for industrial field data processing from Siemens. It is used to capture, collect and pre-process industrial field data. A security bypass vulnerability exists in the Siemens SCALANCE LPE9403 that stems from improper assignment of critical...
May 27, 2025—KB5058502 (OS Builds 22621.5413 and 22631.5413) Preview
None None...
TYPO3 ns_backup Unauthorized Access
The vulnerability of the Backup Plus nsbackup extension of the TYPO3 content management system is related to errors in the access control for saved backup files and configurations. Exploiting this vulnerability could allow an attacker to gain unauthorized access to protected information...
Backup Plus (ns_backup) Extension Arbitrary Command Execution
The vulnerability of the Backup Plus nsbackup extension of the TYPO3 content management system exists due to the lack of measures taken to neutralize the special elements used in the operating system’s command line. Exploiting this vulnerability allows a remote attacker to execute arbitrary...
CVE-2024-52519
Nextcloud Server is a self hosted personal cloud system. The OAuth2 client secrets were stored in a recoverable way, so that an attacker that got access to a backup of the database and the Nextcloud config file, would be able to decrypt them. It is recommended that the Nextcloud Server is upgrade...