2317 matches found
Azure Linux 3.0 Security Update: golang / python-tensorboard (CVE-2021-29923)
The version of golang / python-tensorboard installed on the remote Azure Linux 3.0 host is prior to tested version. It is, therefore, affected by a vulnerability as referenced in the CVE-2021-29923 advisory. - Go before 1.17 does not properly consider extraneous zero characters at the beginning o...
Azure Linux 3.0 Security Update: golang / python-tensorboard (CVE-2021-41771)
The version of golang / python-tensorboard installed on the remote Azure Linux 3.0 host is prior to tested version. It is, therefore, affected by a vulnerability as referenced in the CVE-2021-41771 advisory. - ImportedSymbols in debug/macho for Open or OpenFat in Go before 1.16.10 and 1.17.x befo...
Azure Linux 3.0 Security Update: edk2 / openssl (CVE-2022-0778)
The version of edk2 / openssl installed on the remote Azure Linux 3.0 host is prior to tested version. It is, therefore, affected by a vulnerability as referenced in the CVE-2022-0778 advisory. - The BNmodsqrt function, which computes a modular square root, contains a bug that can cause it to loo...
Azure Linux 3.0 Security Update: boost / cloud-hypervisor-cvm / cmake / erlang / grpc / mariadb / nmap / qt5-qtbase / teckit (CVE-2018-25032)
The version of boost / cloud-hypervisor-cvm / cmake / erlang / grpc / mariadb / nmap / qt5-qtbase / teckit installed on the remote Azure Linux 3.0 host is prior to tested version. It is, therefore, affected by a vulnerability as referenced in the CVE-2018-25032 advisory. - zlib before 1.2.12 allo...
Azure Linux 3.0 Security Update: application-gateway-kubernetes-ingress / cf-cli / cri-o / csi-driver-lvm / golang / keda / moby-engine / node-problem-detector (CVE-2021-44716)
The version of application-gateway-kubernetes-ingress / cf-cli / cri-o / csi-driver-lvm / golang / keda / moby-engine / node-problem-detector installed on the remote Azure Linux 3.0 host is prior to tested version. It is, therefore, affected by a vulnerability as referenced in the CVE-2021-44716...
Azure Linux 3.0 Security Update: golang / python-tensorboard (CVE-2022-23772)
The version of golang / python-tensorboard installed on the remote Azure Linux 3.0 host is prior to tested version. It is, therefore, affected by a vulnerability as referenced in the CVE-2022-23772 advisory. - Rat.SetString in math/big in Go before 1.16.14 and 1.17.x before 1.17.7 has an overflow...
Azure Linux 3.0 Security Update: golang / python-tensorboard (CVE-2022-23773)
The version of golang / python-tensorboard installed on the remote Azure Linux 3.0 host is prior to tested version. It is, therefore, affected by a vulnerability as referenced in the CVE-2022-23773 advisory. - cmd/go in Go before 1.16.14 and 1.17.x before 1.17.7 can misinterpret branch names that...
Azure Linux 3.0 Security Update: golang / python-tensorboard (CVE-2022-23806)
The version of golang / python-tensorboard installed on the remote Azure Linux 3.0 host is prior to tested version. It is, therefore, affected by a vulnerability as referenced in the CVE-2022-23806 advisory. - Curve.IsOnCurve in crypto/elliptic in Go before 1.16.14 and 1.17.x before 1.17.7 can...
Azure Linux 3.0 Security Update: kernel (CVE-2023-6931)
The version of kernel installed on the remote Azure Linux 3.0 host is prior to tested version. It is, therefore, affected by a vulnerability as referenced in the CVE-2023-6931 advisory. - A heap out-of-bounds write vulnerability in the Linux kernel's Performance Events system component can be...
Azure Linux 3.0 Security Update: avahi (CVE-2023-1981)
The version of avahi installed on the remote Azure Linux 3.0 host is prior to tested version. It is, therefore, affected by a vulnerability as referenced in the CVE-2023-1981 advisory. - A vulnerability was found in the avahi library. This flaw allows an unprivileged user to make a dbus call,...
Azure Linux 3.0 Security Update: moby-engine (CVE-2024-36621)
The version of moby-engine installed on the remote Azure Linux 3.0 host is prior to tested version. It is, therefore, affected by a vulnerability as referenced in the CVE-2024-36621 advisory. - moby v25.0.5 is affected by a Race Condition in builder/builder-next/adapters/snapshot/layer.go. The...
Azure Linux 3.0 Security Update: etcd / packer (CVE-2022-3064)
The version of etcd / packer installed on the remote Azure Linux 3.0 host is prior to tested version. It is, therefore, affected by a vulnerability as referenced in the CVE-2022-3064 advisory. - Parsing malicious or large YAML documents can consume excessive amounts of CPU or memory. CVE-2022-306...
Azure Linux 3.0 Security Update: kernel (CVE-2024-46740)
The version of kernel installed on the remote Azure Linux 3.0 host is prior to tested version. It is, therefore, affected by a vulnerability as referenced in the CVE-2024-46740 advisory. - In the Linux kernel, the following vulnerability has been resolved: binder: fix UAF caused by offsets...
Azure Linux 3.0 Security Update: nodejs / nodejs18 (CVE-2024-30260)
The version of nodejs / nodejs18 installed on the remote Azure Linux 3.0 host is prior to tested version. It is, therefore, affected by a vulnerability as referenced in the CVE-2024-30260 advisory. - Undici is an HTTP/1.1 client, written from scratch for Node.js. Undici cleared Authorization and...
Azure Linux 3.0 Security Update: coredns (CVE-2023-49295)
The version of coredns installed on the remote Azure Linux 3.0 host is prior to tested version. It is, therefore, affected by a vulnerability as referenced in the CVE-2023-49295 advisory. - quic-go is an implementation of the QUIC protocol RFC 9000, RFC 9001, RFC 9002 in Go. An attacker can cause...
Azure Linux 3.0 Security Update: libtiff (CVE-2023-6277)
The version of libtiff installed on the remote Azure Linux 3.0 host is prior to tested version. It is, therefore, affected by a vulnerability as referenced in the CVE-2023-6277 advisory. - An out-of-memory flaw was found in libtiff. Passing a crafted tiff file to TIFFOpen API May allow a remote...
Azure Linux 3.0 Security Update: mysql (CVE-2024-21197)
The version of mysql installed on the remote Azure Linux 3.0 host is prior to tested version. It is, therefore, affected by a vulnerability as referenced in the CVE-2024-21197 advisory. - Vulnerability in the MySQL Server product of Oracle MySQL component: Server: Information Schema. Supported...
Azure Linux 3.0 Security Update: qemu (CVE-2022-4144)
The version of qemu installed on the remote Azure Linux 3.0 host is prior to tested version. It is, therefore, affected by a vulnerability as referenced in the CVE-2022-4144 advisory. - An out-of-bounds read flaw was found in the QXL display device emulation in QEMU. The qxlphys2virt function doe...
Azure Linux 3.0 Security Update: kernel (CVE-2024-42302)
The version of kernel installed on the remote Azure Linux 3.0 host is prior to tested version. It is, therefore, affected by a vulnerability as referenced in the CVE-2024-42302 advisory. - In the Linux kernel, the following vulnerability has been resolved: PCI/DPC: Fix use-after-free on concurren...
Azure Linux 3.0 Security Update: kernel (CVE-2024-49896)
The version of kernel installed on the remote Azure Linux 3.0 host is prior to tested version. It is, therefore, affected by a vulnerability as referenced in the CVE-2024-49896 advisory. - In the Linux kernel, the following vulnerability has been resolved: drm/amd/display: Check stream before...