6607 matches found
poc-h2-CVE-2026-71554
CVE-2026-71554 - h2 Duplicate Host Header Request Smuggling Primitive This is my first CVE, and I have released this PoC to document the finding and help others understand and reproduce it. CVE: CVE-2026-71554 GHSA: GHSA-6hr6-w5qg-qmwg Affected: h2 = 4.4.0 Fixed: h2 4.4.1 Severity: Medium CWE-444...
CVE-2024-11040
CVE-2024-11040 vllm-project vllm version 0.5.2.2 is vulnerable to Denial of Service attacks...
EUVD-2026-113338
Forge: verifyCertificateChain removes trusted CA certificates with the same subject from the CA store...
CVE-2026-118780
Forge also called node-forge is a native implementation of Transport Layer Security in JavaScript. Prior to 1.4.1, the affected implementation used pki.verifyCertificateChain, pki.createCaStore, duplicate subject names to process the relevant input or security decision. node-forge modified the CA...
CVE-2026-118780 Forge: verifyCertificateChain() removes trusted CA certificates with the same subject from the CA store
Forge also called node-forge is a native implementation of Transport Layer Security in JavaScript. Prior to 1.4.1, the affected implementation used pki.verifyCertificateChain, pki.createCaStore, duplicate subject names to process the relevant input or security decision. node-forge modified the CA...
CVE-2026-118780
Forge also called node-forge is a native implementation of Transport Layer Security in JavaScript. Prior to 1.4.1, the affected implementation used pki.verifyCertificateChain, pki.createCaStore, duplicate subject names to process the relevant input or security decision. node-forge modified the CA...
CVE-2026-118780 Forge: verifyCertificateChain() removes trusted CA certificates with the same subject from the CA store
Forge also called node-forge is a native implementation of Transport Layer Security in JavaScript. Prior to 1.4.1, the affected implementation used pki.verifyCertificateChain, pki.createCaStore, duplicate subject names to process the relevant input or security decision. node-forge modified the CA...
Fedora 44 : python-pillow (2026-4dcd14a170)
The remote Fedora 44 host has a package installed that is affected by a vulnerability as referenced in the FEDORA-2026-4dcd14a170 advisory. Backport fix for CVE-2026-112892. Tenable has extracted the preceding description block directly from the Fedora security advisory. Note that Nessus has not...
CVE-2026-10756
TRO600 contains a vulnerability that allows an authenticated attacker to bypass network access restrictions and access services intended to be reachable only from localhost. By leveraging port forwarding, an attacker can interact with locally bound ports and services, resulting in unauthorized...
EUVD-2026-110817
TRO600 contains a vulnerability that allows an authenticated attacker to bypass network access restrictions and access services intended to be reachable only from localhost. By leveraging port forwarding, an attacker can interact with locally bound ports and services, resulting in unauthorized...
CVE-2026-10756
The TRO600 system contains a vulnerability allowing an authenticated attacker to bypass network access restrictions. By leveraging port forwarding , an attacker can interact with services intended to be reachable only from localhost . This results in unauthorized access to sensitive functionality...
CVE-2026-10756
TRO600 contains a vulnerability that allows an authenticated attacker to bypass network access restrictions and access services intended to be reachable only from localhost. By leveraging port forwarding, an attacker can interact with locally bound ports and services, resulting in unauthorized...
PT-2026-126384
TRO600 contains a vulnerability that allows an authenticated attacker to bypass network access restrictions and access services intended to be reachable only from localhost. By leveraging port forwarding, an attacker can interact with locally bound ports and services, resulting in unauthorized...
CVE-2026-115192
An SQL Injection vulnerability exists in the dashboard widget data API endpoint /api/data/type. Chart filter parameters supplied by the client are not properly validated before they are used in the database queries that build dashboard chart data. An authenticated user with API access can exploit...
Server-side Request Forgery (SSRF)
Overview vllm is an A high-throughput and memory-efficient inference and serving engine for LLMs Affected versions of this package are vulnerable to Server-side Request Forgery SSRF via the P2pNcclConnector KV cache transfer connector, which exposes KV cache contents to network-accessible peers...
Fedora 43 : python-cairosvg (2026-0a3e8cc0a0)
The remote Fedora 43 host has a package installed that is affected by a vulnerability as referenced in the FEDORA-2026-0a3e8cc0a0 advisory. Update to 2.9.1 upstream release CVE-2026-107378 Tenable has extracted the preceding description block directly from the Fedora security advisory. Note that...
Siemens SIMATIC S7-1500 TM MFP Improper Input Validation (CVE-2026-45997)
"In the Linux kernel, the following vulnerability has been resolved: scsi: sd: fix missing putdisk when deviceadd&diskdev fails If deviceadd&sdkp-diskdev fails, putdevice runs scsidiskrelease, which frees the scsidisk but leaves the gendisk referenced. The deviceadddisk error path in sdprobe call...
Fedora 44 : iperf3 (2026-c6bdc4b415)
The remote Fedora 44 host has a package installed that is affected by a vulnerability as referenced in the FEDORA-2026-c6bdc4b415 advisory. Update to 3.22. Tenable has extracted the preceding description block directly from the Fedora security advisory. Note that Nessus has not tested for this...
Fedora 43 : iperf3 (2026-af72c5c990)
The remote Fedora 43 host has a package installed that is affected by a vulnerability as referenced in the FEDORA-2026-af72c5c990 advisory. Update to 3.22. Tenable has extracted the preceding description block directly from the Fedora security advisory. Note that Nessus has not tested for this...
Improper Authorization org.apache.tomcat:tomcat-catalina Dependency in Crowd Data Center
This High severity Improper Authorization vulnerability was introduced in version 7.2.0 of Crowd Data Center. This Improper Authorization vulnerability, with a CVSS Score of 8.1 and a CVSS Vector of CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:N/I:H/A:H allows an authenticated attacker to expose assets in...