Lucene search
+L

2890 matches found

RedhatCVE
RedhatCVE
•added 2025/05/23 7:49 a.m.•17 views

CVE-2024-20274

A vulnerability in the web-based management interface of Cisco Secure Firewall Management Center FMC Software, formerly Firepower Management Center Software, could allow an authenticated, remote attacker to inject arbitrary HTML content into a device-generated document. This vulnerability is due ...

5.5CVSS6.4AI score0.00429EPSS
SaveExploits0References1
RedhatCVE
RedhatCVE
•added 2025/05/23 7:17 a.m.•31 views

CVE-2024-8242

The MStore API – Create Native Android & iOS Apps On The Cloud plugin for WordPress is vulnerable to arbitrary file uploads due to missing file type validation in the updateuserprofile function in all versions up to, and including, 4.15.3. This makes it possible for authenticated attackers, with...

8.8CVSS6.3AI score0.00785EPSS
SaveExploits0References1
RedhatCVE
RedhatCVE
•added 2025/05/23 7:04 a.m.•30 views

CVE-2024-49375

Open source machine learning framework. A vulnerability has been identified in Rasa that enables an attacker who has the ability to load a maliciously crafted model remotely into a Rasa instance to achieve Remote Code Execution. The prerequisites for this are: 1. The HTTP API must be enabled on t...

9CVSS5.9AI score0.00937EPSS
SaveExploits0References1
RedhatCVE
RedhatCVE
•added 2025/05/23 6:58 a.m.•18 views

CVE-2024-54764

An access control issue in the component /login/hostinfo2.cgi of ipTIME A2004 v12.17.0 allows attackers to obtain sensitive information without authentication...

6.5CVSS5.8AI score0.01013EPSS
SaveExploits0References1
RedhatCVE
RedhatCVE
•added 2025/05/23 5:52 a.m.•15 views

CVE-2023-22815

Post-authentication remote command injection vulnerability in Western Digital My Cloud OS 5 devices that could allow an attacker to execute code in the context of the root user on vulnerable CGI files. This vulnerability can only be exploited over the network and the attacker must already have...

6.7CVSS6.9AI score0.01315EPSS
SaveExploits0References1
RedhatCVE
RedhatCVE
•added 2025/05/23 5:38 a.m.•22 views

CVE-2023-26455

RMI was not requiring authentication when calling ChronosRMIService:setEventOrganizer. Attackers with local or adjacent network access could abuse the RMI service to modify calendar items using RMI. RMI access is restricted to localhost by default. The interface has been updated to require...

7.8CVSS7.1AI score0.00186EPSS
SaveExploits0References1
RedhatCVE
RedhatCVE
•added 2025/05/23 5:28 a.m.•17 views

CVE-2023-25458

Auth. admin+ Stored Cross-Site Scripting XSS vulnerability in GMO Internet Group, Inc. TypeSquare Webfonts for ConoHa plugin = 2.0.3 versions...

5.9CVSS6.6AI score0.00369EPSS
SaveExploits0References1
RedhatCVE
RedhatCVE
•added 2025/05/23 5:02 a.m.•12 views

CVE-2023-27867

IBM Db2 JDBC Driver for Db2 for Linux, UNIX and Windows 10.5, 11.1, and 11.5 could allow a remote authenticated attacker to execute arbitrary code via JNDI Injection. By sending a specially crafted request using the property clientRerouteServerListJNDIName, an attacker could exploit this...

8.8CVSS8AI score0.01641EPSS
SaveExploits0References1
RedhatCVE
RedhatCVE
•added 2025/05/23 4:58 a.m.•27 views

CVE-2023-6938

The Oxygen Builder plugin for WordPress is vulnerable to Stored Cross-Site Scripting via a custom field in all versions up to, and including, 4.8 due to insufficient input sanitization and output escaping. This makes it possible for authenticated attackers, with contributor-level access and above...

6.4CVSS6.9AI score0.00312EPSS
SaveExploits0References1
RedhatCVE
RedhatCVE
•added 2025/05/23 4:36 a.m.•18 views

CVE-2023-35779

Auth. admin+ Stored Cross-Site Scripting XSS vulnerability in Seed Webs Seed Fonts plugin = 2.3.1 versions...

5.9CVSS6.5AI score0.00369EPSS
SaveExploits0
RedhatCVE
RedhatCVE
•added 2025/05/23 4:11 a.m.•20 views

CVE-2023-6877

The RSS Aggregator by Feedzy – Feed to Post, Autoblogging, News & YouTube Video Feeds Aggregator plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the plugin's shortcodes in all versions up to, and including, 4.3.3 due to insufficient input sanitization and output escaping on...

6.4CVSS8.5AI score0.00349EPSS
SaveExploits0References1
RedhatCVE
RedhatCVE
•added 2025/05/23 3:11 a.m.•18 views

CVE-2023-2169

The TaxoPress plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the Related Posts functionality in versions up to, and including, 3.6.4 due to insufficient input sanitization and output escaping. This makes it possible for authenticated attackers with Editor+ permissions to...

5.5CVSS6.7AI score0.00486EPSS
SaveExploits0References1
RedhatCVE
RedhatCVE
•added 2025/05/23 3:03 a.m.•15 views

CVE-2023-20048

A vulnerability in the web services interface of Cisco Firepower Management Center FMC Software could allow an authenticated, remote attacker to execute certain unauthorized configuration commands on a Firepower Threat Defense FTD device that is managed by the FMC Software. This vulnerability is...

9.9CVSS8.6AI score0.15821EPSS
SaveExploits4References1
RedhatCVE
RedhatCVE
•added 2025/05/23 2:38 a.m.•25 views

CVE-2023-5507

The ImageMapper plugin for WordPress is vulnerable to Stored Cross-Site Scripting via 'imagemap' shortcode in versions up to, and including, 1.2.6 due to insufficient input sanitization and output escaping on user supplied attributes. This makes it possible for authenticated attackers with...

6.4CVSS6.8AI score0.0043EPSS
SaveExploits0References1
RedhatCVE
RedhatCVE
•added 2025/05/23 2:35 a.m.•7 views

CVE-2023-32605

Affected versions Trend Micro Apex Central on-premise are vulnerable to potential authenticated reflected cross-site scripting XSS attacks due to user input validation and sanitization issues. Please note: an attacker must first obtain authentication to Apex Central on the target system in order ...

5.4CVSS5.9AI score0.00332EPSS
SaveExploits0References1
RedhatCVE
RedhatCVE
•added 2025/05/23 2:20 a.m.•20 views

CVE-2023-38646

Metabase open source before 0.46.6.1 and Metabase Enterprise before 1.46.6.1 allow attackers to execute arbitrary commands on the server, at the server's privilege level. Authentication is not required for exploitation. The other fixed versions are 0.45.4.1, 1.45.4.1, 0.44.7.1, 1.44.7.1, 0.43.7.2...

9.8CVSS9.1AI score0.99478EPSS
SaveExploits39References1
RedhatCVE
RedhatCVE
•added 2025/05/23 1:18 a.m.•22 views

CVE-2022-30358

OvalEdge 5.2.8.0 and earlier is affected by an Account Takeover vulnerability via a POST request to /user/updatePassword via the userId and newPsw parameters. Authentication is required...

8.8CVSS5.9AI score0.00532EPSS
SaveExploits1References1
RedhatCVE
RedhatCVE
•added 2025/05/23 1:12 a.m.•17 views

CVE-2022-1152

The Menubar WordPress plugin before 5.8 does not sanitise and escape the command parameter before outputting it back in the response via the menubar AJAX action available to any authenticated users, leading to a Reflected Cross-Site Scripting...

5.4CVSS6.1AI score0.006EPSS
SaveExploits2References1
RedhatCVE
RedhatCVE
•added 2025/05/23 1:01 a.m.•19 views

CVE-2022-2517

The Beaver Builder – WordPress Page Builder for WordPress is vulnerable to Stored Cross-Site Scripting via the 'Caption - On Hover' value associated with images in versions up to, and including, 2.5.5.2 due to insufficient input sanitization and output escaping. This makes it possible for...

6.4CVSS6.3AI score0.00545EPSS
SaveExploits0References1
RedhatCVE
RedhatCVE
•added 2025/05/23 12:47 a.m.•17 views

CVE-2022-44742

Auth. admin+ Stored Cross-Site Scripting vulnerability in Yannick Lefebvre Community Events plugin = 1.4.8 versions...

4.8CVSS5.5AI score0.00392EPSS
SaveExploits0References1
Rows per page
Query Builder