Lucene search
+L

42 matches found

Kitploit
Kitploit
•added 2026/10/23 10:31 a.m.•15 views

CVE-2026-89026

CVE-2026-89026 --- Issabel PBXAPI Exploit & Scanner About CVE-2026-89026 is the security issue targeted by this project. This repository contains a PoC exploit and scanner for researching and validating the affected Issabel PBXAPI authentication behavior. The project is designed for authorized...

9.8CVSS6.5AI score0.00685EPSS
SaveExploits2References1
IBM Security Bulletins
IBM Security Bulletins
•added 2026/10/09 11:54 a.m.•27 views

Security Bulletin: UPDATED security alert for multiple OpenSSL vulnerabilities impacting AIX. Updated On: Fri Oct 9 03:18:49 CDT 2026. Reason: Updated the iFix to include the previously missing OpenSSL 1.1 and 1.0.2 shared libraries.

Summary Vulnerabilities in OpenSSL could cause excessive memory consumption CVE-2026-54874, heap buffer overflow CVE-2026-63072, indefinite cache growth leading to denial of service CVE-2026-63074, invalid pointer dereference CVE-2026-63076, and authentication forgery CVE-2026-75803. OpenSSL is...

9.8CVSS7.1AI score0.01602EPSS
SaveExploits0Affected Software2
Vulnrichment
Vulnrichment
•added 2026/10/01 11:27 p.m.•10 views

CVE-2026-86345 389-ds-base: 389-ds-base: starttls plaintext-buffer retention allows on-path attacker to forge an ldap client's authentication result

A flaw was found in 389-ds-base. The server does not discard plaintext bytes already buffered from a client connection when negotiating StartTLS, allowing an on-path attacker to inject a crafted LDAP message that is processed after the TLS upgrade and whose response is delivered to the client in...

9CVSS5.8AI score0.00382EPSS
SaveExploits0References2
IBM AIX
IBM AIX
•added 2026/09/30 6:56 a.m.•16 views

Multiple vulnerabilities impact AIX due to OpenSSL

IBM SECURITY ADVISORY First Issued: Wed Sep 30 06:56:20 CDT 2026 Updated: Fri Oct 9 03:18:49 CDT 2026 Update: Updated the iFix to include the previously missing OpenSSL 1.1 and 1.0.2 shared libraries. The most recent version of this document is available here:...

9.1CVSS7.4AI score0.01602EPSS
SaveExploits0
RedHat Linux
RedHat Linux
•added 2026/09/24 11:15 a.m.•21 views

openssl: AES-OCB IV Ignored on EVP_Cipher() Path

A flaw was found in OpenSSL. Applications that use the AES-OCB encryption method with a specific one-shot interface EVPCipher will have their provided Initialization Vector IV silently discarded. This leads to the same internal cryptographic value being used repeatedly, which compromises the...

7.5CVSS6.3AI score0.00704EPSS
SaveExploits0References4
GithubExploit
GithubExploit
•added 2026/09/21 10:59 a.m.•42 views

Exploit for CVE-2026-89026

CVE-2026-89026 --- Issabel PBXAPI Exploit & Scanner -------...

9.8CVSS6.3AI score0.00685EPSS
SaveExploits2
Positive Technologies
Positive Technologies
•added 2026/09/11 12:00 a.m.•27 views

PT-2026-90520

Name of the Vulnerable Software and Affected Versions The product name cannot be determined affected versions not specified Description An example environment-configuration file contains a fixed, publicly-known secret value used to sign authentication cookies for a bundled packet-analysis...

8.2CVSS5.7AI score0.00251EPSS
SaveExploits0References10
NVD
NVD
•added 2026/08/28 4:18 p.m.•20 views

CVE-2026-81019

wolfProvider before 1.2.2 generates the 8-byte explicit AES-GCM nonce once when the TLS write key is set and never increments it per record. As a result every TLS 1.2 and DTLS 1.2 AES-GCM record within a connection is encrypted under an identical key and nonce pair. Reusing a GCM key and nonce...

7.4CVSS0.00383EPSS
SaveExploits0References1
osv_cve
osv_cve
•added 2026/08/28 2:42 p.m.•26 views

CVE-2026-81019 wolfProvider reuses the AES-GCM nonce on every TLS 1.2 / DTLS 1.2 record

wolfProvider before 1.2.2 generates the 8-byte explicit AES-GCM nonce once when the TLS write key is set and never increments it per record. As a result every TLS 1.2 and DTLS 1.2 AES-GCM record within a connection is encrypted under an identical key and nonce pair. Reusing a GCM key and nonce...

7.4CVSS5.9AI score
SaveExploits0References4
Snyk
Snyk
•added 2026/08/03 5:54 a.m.•19 views

Improper Validation of Integrity Check Value

Overview Affected versions of this package are vulnerable to Improper Validation of Integrity Check Value enabling MAC forgery, in the IESEngine class when initialized through the 4-argument init without a block cipher, where the KDF is seeded only from the ECDH shared secret and split into a...

8.7CVSS7.2AI score0.00179EPSS
SaveExploits0References2
attackerkb
attackerkb
•added 2026/07/02 9:34 p.m.•24 views

CVE-2026-50722

Libreswan, via the function RSAauthenticatehashsignaturepkcs115rsa, did not correctly verify the DER encoding of the ASN.1 digest when the IKEv2 AUTH payload was encoded using RSASSA-PKCS1-v15 RFC 8017. A remote attacker can use a variation on the Bleichenbacher attack to forge the AUTH payload...

8.1CVSS7.5AI score0.00386EPSS
SaveExploits0References5
osv_suse
osv_suse
•added 2026/06/11 12:42 p.m.•25 views

SUSE-SU-2026:22132-1 Security update for openssl-3

This update for openssl-3 fixes the following issues - CVE-2024-41996: DHEATATTACK: Validating the order of the public keys in the Diffie-Hellman Key Agreement Protocol, when an approved safe prime is used, allows remote attackers to trigger expensive server-side DHE bsc1230698. - CVE-2026-7383:...

9.1CVSS6.2AI score0.04002EPSS
SaveExploits0References24
EUVD
EUVD
•added 2026/06/09 6:30 p.m.•37 views

EUVD-2026-35489

Issue summary: When an application drives an AES-OCB context through the public EVPCipher one-shot interface, the application-supplied initialisation vector IV is silently discarded. Impact summary: Every message encrypted under the same key uses the same effective nonce regardless of the IV...

7.5CVSS6.7AI score0.00704EPSS
SaveExploits0References7
Vulnrichment
Vulnrichment
•added 2026/06/09 4:03 p.m.•30 views

CVE-2026-45446 Incorrect Tag Processing for Empty Messages in AES-GCM-SIV and AES-SIV modes

Issue summary: The implementations of AES-SIV RFC 5297 and AES-GCM-SIV RFC 8452 mishandle the authentication of AAD Additional Authenticated Data with an empty ciphertext allowing a forgery of such messages. Impact summary: An attacker can forge empty messages with arbitrary AAD to the victim's...

6.7AI score0.00236EPSS
SaveExploits0References6
Positive Technologies
Positive Technologies
•added 2026/06/09 12:00 a.m.•34 views

PT-2026-47842

Name of the Vulnerable Software and Affected Versions OpenSSL affected versions not specified Description When using the AES-OCB cipher with the one-shot EVP Cipher interface, the application-supplied initialisation vector IV is silently discarded. This causes every message encrypted with the sam...

7.5CVSS6.6AI score0.00704EPSS
SaveExploits0References157
Positive Technologies
Positive Technologies
•added 2026/06/09 12:00 a.m.•36 views

PT-2026-47843

Name of the Vulnerable Software and Affected Versions OpenSSL versions 3.0 through 3.3 Description The implementations of AES-SIV and AES-GCM-SIV mishandle the authentication of Additional Authenticated Data AAD when the ciphertext is empty, which allows for the forgery of such messages. In the...

9.1CVSS6.5AI score0.00236EPSS
SaveExploits0References149
CVE
CVE
•added 2026/06/04 9:34 a.m.•70 views

CVE-2026-50226

CVE-2026-50226 affects the AcerConnect OTA application. The issue arises from fixed AES-128-CBC keys inside the app, allowing attackers to forge authorization credentials for arbitrary IMEI numbers. This enables unauthorized actors to list catalog items and extract protected binaries from pre-sig...

6.9CVSS6AI score0.00313EPSS
SaveExploits0References1Affected Software1
GitLab Advisory Database
GitLab Advisory Database
•added 2026/05/06 12:00 a.m.•48 views

Nginx-UI Settings API Exposes Protected Secrets

The GetSettings API handler api/settings/settings.go:24-65 serializes all settings structs to JSON and returns them to authenticated users. Many sensitive fields are tagged with protected:"true" - however, this tag is only enforced during writes via ProtectedFill in SaveSettings and is completely...

6.5CVSS7.2AI score0.00407EPSS
SaveExploits1References4Affected Software1
Tenable Nessus
Tenable Nessus
•added 2026/04/29 12:00 a.m.•16 views

Nutanix AHV : Multiple Vulnerabilities (NXSA-AHV-10.0.0.1)

The version of AHV installed on the remote host is prior to 10.0.0.1. It is, therefore, affected by multiple vulnerabilities as referenced in the NXSA-AHV-10.0.0.1 advisory. - RADIUS Protocol under RFC 2865 is susceptible to forgery attacks by a local attacker who can modify any valid Response...

9CVSS7.5AI score0.14859EPSS
SaveExploits2References3
AlpineLinux
AlpineLinux
•added 2026/04/10 5:06 a.m.•19 views

CVE-2026-5477

An integer overflow existed in the wolfCrypt CMAC implementation, that could be exploited to forge CMAC tags. The function wcCmacUpdate used the guard if cmac-totalSz != 0 to skip XOR-chaining on the first block where digest is all-zeros and the XOR is a no-op. However, totalSz is word32 and wrap...

8.2CVSS6AI score0.0035EPSS
SaveExploits0
Rows per page
Query Builder