1793 matches found
CVE-2024-11623
Authentik project is vulnerable to Stored XSS attacks through uploading crafted SVG files that are used as application icons. This action could only be performed by an authenticated admin user. The issue was fixed in 2024.10.4 release...
CVE-2024-11623
CVE-2024-11623 : Authentik is vulnerable to a Stored XSS via uploading crafted SVG files used as application icons. The issue requires an authenticated admin user and was fixed in 2024.10.4. Affected versions are prior to 2024.10.4; upgrade to 2024.10.4 or later to remediate. Workarounds include ...
CVE-2024-11623 Stored XSS in authentik
Authentik project is vulnerable to Stored XSS attacks through uploading crafted SVG files that are used as application icons. This action could only be performed by an authenticated admin user. The issue was fixed in 2024.10.4 release...
CVE-2025-0429 AI Power: Complete AI Pack <= 1.8.96 - Authenticated (Admin+) PHP Object Injection via wpaicg_export_ai_forms
The "AI Power: Complete AI Pack" plugin for WordPress is vulnerable to PHP Object Injection in versions up to, and including, 1.8.96 via deserialization of untrusted input from the $form'postcontent' variable through the wpaicgexportaiforms function. This allows authenticated attackers, with...
CVE-2025-0429 AI Power: Complete AI Pack <= 1.8.96 - Authenticated (Admin+) PHP Object Injection via wpaicg_export_ai_forms
The "AI Power: Complete AI Pack" plugin for WordPress is vulnerable to PHP Object Injection in versions up to, and including, 1.8.96 via deserialization of untrusted input from the $form'postcontent' variable through the wpaicgexportaiforms function. This allows authenticated attackers, with...
CVE-2025-0428
The CVE refers to WordPress plugin AI Power: Complete AI Pack (up to version 1.8.96). It is vulnerable to PHP Object Injection via deserialization of untrusted data in $form['post_content'] through wpaicg_export_prompts, exploitable by authenticated admins. There is no POP chain in the plugin its...
WordPress Easy Digital Downloads plugin <= 3.3.2 - Authenticated (Admin+) Stored Cross-Site Scripting via Title vulnerability
Authenticated Admin+ Stored Cross-Site Scripting via Title vulnerability discovered by Sajjad Ahmad jacksparrow in WordPress Plugin Easy Digital Downloads versions = 3.3.2...
CVE-2024-13158
An unbounded resource search path in Ivanti EPM before the 2024 January-2025 Security Update and 2022 SU6 January-2025 Security Update allows a remote authenticated attacker with admin privileges to achieve remote code execution...
WordPress Essential Blocks for Gutenberg plugin <= 5.0.9 - Authenticated (Admin+) Stored Cross-Site Scripting vulnerability
Authenticated Admin+ Stored Cross-Site Scripting vulnerability discovered by zer0gh0st in WordPress Plugin Essential Blocks for Gutenberg versions = 5.1.0...
WordPress Database Backup plugin <= 2.32 - Authenticated (Admin+) Arbitrary File Read vulnerability
Authenticated Admin+ Arbitrary File Read vulnerability discovered by sterva in WordPress Plugin Database Backup versions = 2.32...
WordPress Easy Digital Downloads plugin <= 3.3.2 - Authenticated (Admin+) Arbitrary File Download vulnerability
Authenticated Admin+ Arbitrary File Download vulnerability discovered by Sajjad Ahmad jacksparrow in WordPress Plugin Easy Digital Downloads versions = 3.3.2...
Exploit for Cross-site Scripting in Ruoyi
Authenticated SQL Injection in RuoYi v4.7.9 Bypass of CVE-202...
WordPress Crafthemes Demo Import plugin <= 3.3 - Authenticated (Admin+) Arbitrary File Upload in process_uploaded_files vulnerability
Authenticated Admin+ Arbitrary File Upload in processuploadedfiles vulnerability discovered by Joshua Chan in WordPress Plugin Crafthemes Demo Import versions = 3.3...
WordPress NotificationX plugin <= 2.9.3 - Authenticated (Admin+) Stored Cross-Site Scripting vulnerability
Authenticated Admin+ Stored Cross-Site Scripting vulnerability discovered by Nguyen Khanh Hao in WordPress Plugin NotificationX versions = 2.9.3...
PT-2024-9375 · Ivanti · Ivanti Cloud Services Appliance
Name of the Vulnerable Software and Affected Versions: Ivanti Cloud Services Appliance versions prior to 5.0.3 Description: The issue is related to a lack of protection against SQL query structure exploitation in the admin web console of Ivanti Cloud Services Appliance. This allows a remote...
CVE-2024-53285
Improper neutralization of input during web page generation 'Cross-site Scripting' vulnerability in DDNS Record functionality in Synology Router Manager SRM before 1.3.1-9346-10 allows remote authenticated users with administrator privileges to read or write specific files containing non-sensitiv...
WordPress Library Management System plugin <= 3.1 - SQL Injection vulnerability
SQL Injection vulnerability discovered by Eduardo Bido in WordPress Plugin Library Management System versions = 3.1...
SQL Injection
decidimawesome-module is vulnerable to SQL Injection. The vulnerability is due to improper neutralization of special elements in SQL commands within the papertrail/version model, allowing an authenticated admin user to manipulate SQL queries to disclose information, read/write files, or execute...
WordPress SG Helper plugin <= 1.0 - Authenticated (Administrator+) Stored Cross-Site Scripting via SVG File Upload vulnerability
Authenticated Administrator+ Stored Cross-Site Scripting via SVG File Upload vulnerability discovered by Francesco Carlucci in WordPress Plugin SG Helper versions = 1.0...
PT-2024-38846
Name of the Vulnerable Software and Affected Versions: AXIS OS versions prior to the patched version Description: The VAPIX API ftptest.cgi did not have sufficient input validation, allowing for a possible command injection. This could lead to the ability to transfer files from or to the Axis...