14595 matches found
certbot
.. This file contains a series of comments that are used to include sections of this README in other files. Do not modify these comments unless you know what you are doing. tag:intro-begin |build-status| .. |build-status| image::...
wp2shell-scan
wp2shell-scan Detect and clean upwp2shell CVEβ2026β63030 compromise across one or many WordPress sites. wp2shell is the preβauthentication remoteβcodeβexecution vulnerability fixed in WordPress 7.0.2 / 6.9.5 / 6.8.6 2026β07β17. A public PoC appeared within a day and massβexploitation followed...
CVE-2026-39987
β οΈ CVE-2026-39987 β Unauthenticated Shell in marimo 0.23.0 A reactive Python notebook tool gave attackers a full shell in one WebSocket request. π Overview CVE-2026-39987 is a critical pre-auth RCE vulnerability in marimo β a popular open-source reactive notebook for Python modern Jupyter...
CVE-2025-0316-Exploit
CVE-2025-0316-Exploit CVE-2025-0316 Exploit Toolkit π¨ Auth Bypass Exploit for WordPress Plugin WP Directorybox Manager π₯ Automated exploit script for CVE-2025-0316 β Auth Bypass via vulnerable AJAX action. β οΈ Legal Notice This tool is intended strictly for: Research Red Team simulation Authorized...
CTT-enhanced-VMware-vCenter
CTT-enhanced-VMware-vCenter Looking at current high-impact vulnerabilities, let's use the VMware vCenter Server CVE-2021-21972 CVSS 9.8 as our base. This is a publicly known RCE with patches available, perfect for demonstrating CTT enhancements. π₯ What This CTT Enhancement Actually Does: 1...
ofbiz-CVE-2023-49070-RCE-POC
ofbiz-CVE-2023-49070-RCE-POC This is a pre-auth RCE POC For CVE-2023-49070 which affected Apache ofbiz applications wget https://github.com/frohoff/ysoserial/releases/latest/download/ysoserial-all.jar Dns POC RCE POC This tweets helped me alot :...
CVE-2025-24054-24071---Metasploit-Module
CVE-2025-24054/24071 - Metasploit Module Overview The vulnerability occurs during the extraction process of a .zip file. When interacting with a specially crafted .library-ms file, Windows Explorer processes the internal XML schema and automatically initiates an SMB authentication request to a...
PoC-CVE-2025-55182
PoC: CVE-2026-33017 A pre-authentication remote code execution vulnerability exists in React Server Components versions 19.0.0, 19.1.0, 19.1.1, and 19.2.0 including the following packages: react-server-dom-parcel, react-server-dom-turbopack, and react-server-dom-webpack. The vulnerable code...
CVE-2026-62911
CVE-2026-62911 Pre-auth RCE on Microsoft Exchange Server. No credentials needed. Orange Tsai DEVCORE used this at Pwn2Own Berlin 2026 as part of a 3-bug chain. $200,000 prize, full SYSTEM takeover. What it does Exchange exposes MailboxReplicationProxyService MRSProxy on two paths. One of them sit...
CVE-2019-11510-poc
CVE-2019-11510-poc Pulse Secure SSL VPN pre-auth file reading Reference 1. https://hackerone.com/reports/591295 2. https://github.com/projectzeroindia/CVE-2019-11510/blob/master/CVE-2019-11510.sh 3...
FULL-ANALYSIS---CVE-2026-45829-ChromaDB-
CVE-2026-45829 - ChromaDB Pre-Auth RCE CVSS 10.0 β οΈ WARNING This repository contains a FUNCTIONAL PoC for CVE-2026-45829. ONLY for authorized testing in controlled environments. Description Critical vulnerability in ChromaDB versions 1.0.0 to 1.5.8 that allows an unauthenticated attacker to execut...
CVE-2022-29464-mass
WSO2 Carbon Server CVE-2022-29464 Pre-auth RCE bug CVE-2022-29464. Write by Chocapikk lightely modded by trhacknon Usage python exploit.py -u or: python exploit.py -f Zoomeye Dork CLI: zoomeye search 'title:"WSO2 Management Console"' -num 10 -filter=ip,port WEB: title:"WSO2 Management Console"...
CVE-2026-120185 ken678 YznCMS Auth Group Group.php Backend privileges management
A security flaw has been discovered in ken678 YznCMS up to 2.2.0. The affected element is the function Backend of the file app/admin/controller/auth/Group.php of the component Auth Group Handler. Performing a manipulation results in improper privilege management. The attack can be initiated...
CVE-2026-120185
A security flaw in ken678 YznCMS (up to version 2.2.0) allows for improper privilege management due to a vulnerability in the Backend function of the app/admin/controller/auth/Group.php file within the Auth Group Handler component. An attacker can initiate this attack remotely . To remediate this...
CVE-2023-38646-PoC
CVE-2023-38646 - Metabase Pre-auth RCE Metabase open source before 0.46.6.1 and Metabase Enterprise before 1.46.6.1 allow attackers to execute arbitrary commands on the server, at the server's privilege level. Authentication is not required for exploitation. The other fixed versions are 0.45.4.1,...
106362522
106362522 Regarding the recently disclosed Exchange Server vulnerabilities that were patched by Microsoft after hacker attacks, Taiwan's DEVCORE stated that they had discovered the security vulnerabilities as early as January 5 and reported them to Microsoft. These zero-day vulnerabilities are...
copyfail-rs
copyfail-rs Multi-vector PoC + paired detection for CVE-2026-31431 CopyFail. Includes a novel PAM auth-bypass vector that no other public PoC ships. Detection mode catches what AIDE / Wazuh / OSSEC / Tripwire structurally cannot. Single static binary. 108 KB. nostd musl. Demo noot@host:$...
CVE-2026-63030
wp2shell β WordPress Core Pre-Auth RCE CVE-2026-63030 Batch Route Confusion + CVE-2026-60137 SQL Injection Zero-dependency exploitation toolkit for the wp2shell vulnerability chain in WordPress Core. A single anonymous HTTP request achieves remote code execution on a default WordPress installatio...
CVE-2022-40684
CVE-2022-40684 CVE-2022-40684 - Auth bypass extract admin users and LDAP config - This PoC do only read-only actions. Run exploit USE: python3 exploit.py https://target.com Ex: python3 exploit.py https://target.com Run nuclei template echo https://target.com | nuclei -t CVE-2022-40684.yaml...
CVE-2024-38473
Proof of Concept PoC for Encoding Problem in modproxy in Apache HTTP Server This repository contains Proof of Concept PoC scripts for demonstrating an encoding problem in the modproxy module of Apache HTTP Server versions 2.4.59 and earlier. This vulnerability allows request URLs with incorrect...