Lucene search
+L

1736 matches found

Positive Technologies
Positive Technologies
•added 2026/08/17 12:00 a.m.•15 views

PT-2026-73299

GitLab has remediated an issue in GitLab CE/EE affecting all versions from 14.0 before 19.0.5, 19.1 before 19.1.3, and 19.2 before 19.2.1 that under certain conditions could have allowed an attacker to execute arbitrary JavaScript in another user's browser via a crafted URL, due to improper...

4.7CVSS5.5AI score0.00286EPSS
SaveExploits0References5
Redos
Redos
•added 2026/08/13 12:00 a.m.•13 views

ROS-20260813-73-0008

The vulnerability in Gitea is related to the use of a name with an incorrect link. Exploiting this vulnerability can allow an attacker to cause service failures...

8.4AI score0.00463EPSS
SaveExploits0
Redos
Redos
•added 2026/08/13 12:00 a.m.•11 views

ROS-20260813-73-0033

The vulnerability in Gitea is related to insufficient resource control during its existence. Exploiting this vulnerability can allow an attacker to cause service failures...

6.5CVSS5.7AI score0.0053EPSS
SaveExploits0
CVE
CVE
•added 2026/08/07 3:45 a.m.•70 views

CVE-2026-19192

CVE-2026-19192 affects DeepCool DisplayService 1.2.12. The issue involves improper access controls triggered by manipulating the file path C:\DeepCool\resources\service\x64\DeepCoolDisplayService.exe. The vulnerability requires local exploitation and is described as a local-attack with high impac...

8.5CVSS6.9AI score0.00159EPSS
SaveExploits0References5
Redos
Redos
•added 2026/08/04 12:00 a.m.•11 views

ROS-20260804-73-0034

The vulnerability of the eircreateadvdata function in the Linux operating system is related to incorrect initialization of resources. Exploiting this vulnerability can allow an attacker to cause a service failure...

7.8CVSS5.5AI score0.00164EPSS
SaveExploits0
BDU FSTEC
BDU FSTEC
•added 2026/07/17 12:00 a.m.•14 views

The vulnerability of the GPAC multimedia platform, related to the lack of memory release after the effective service life, allows a intruder to trigger a service failure.

The vulnerability of the multimedia platform GPAC is related to the lack of memory release after the effective lifespan of the device. Exploiting this vulnerability can allow an attacker to cause a service failure...

5.5CVSS4.6AI score0.00188EPSS
SaveExploits1References13Affected Software2
BDU FSTEC
BDU FSTEC
•added 2026/07/08 12:00 a.m.•17 views

The vulnerability of the ip_tunnel_info structure in the ERSPAN technology of Linux kernel allows a attacker to cause a service failure.

The vulnerability of the iptunnelinfo structure in the ERSPAN technology of Linux operating systems is related to the use of an uninitialized resource. Exploiting this vulnerability could allow a attacker to cause a service failure...

5.5CVSS6AI score0.00302EPSS
SaveExploits0References6Affected Software3
BDU FSTEC
BDU FSTEC
•added 2026/07/08 12:00 a.m.•13 views

The vulnerability of the netfilter component in the Linux operating system’s kernel allows a hacker to induce a service failure.

The vulnerability of the netfilter component in the Linux operating system’s kernel is related to the use of memory after it is freed. Exploiting this vulnerability can allow an attacker to cause a service failure...

7.8CVSS6.3AI score0.00125EPSS
SaveExploits0References21Affected Software5
EUVD
EUVD
•added 2026/07/01 5:47 p.m.•19 views

EUVD-2022-46603

Open Babel has out-of-bounds write in MOL2 attribute/value parser...

8.1CVSS7.1AI score0.00782EPSS
SaveExploits1References5
OSV
OSV
•added 2026/06/29 12:00 a.m.•16 views

ALSA-2026:30858 Important: perl-IO-Compress security update

This distribution provides a Perl interface to allow reading and writing of compressed data created with the zlib and bzip2 libraries. IO-Compress supports reading and writing of bzip2, RFC 1950, RFC 1951, RFC 1952 i.e. gzip and zip files/buffers. The following modules used to be distributed...

7.8CVSS6.2AI score0.00495EPSS
SaveExploits3References4
Redos
Redos
•added 2026/06/29 12:00 a.m.•19 views

ROS-20260629-73-0027

The vulnerability in the kernel-lt is related to insufficient control of resources during its existence. Exploiting this vulnerability can allow an attacker to cause a service failure...

5.8AI score
SaveExploits0
Positive Technologies
Positive Technologies
•added 2026/06/18 12:00 a.m.•32 views

PT-2026-50619

Name of the Vulnerable Software and Affected Versions cifs-utils affected versions not specified Description A flaw exists in the cifs.upcall helper that fails to securely drop root privileges before performing user information lookups within a user-controlled environment. A local, low-privileged...

7.8CVSS6.1AI score0.00157EPSS
SaveExploits0References57
Positive Technologies
Positive Technologies
•added 2026/06/10 12:00 a.m.•39 views

PT-2026-48529

Name of the Vulnerable Software and Affected Versions Prisma Access Agent for Linux affected versions not specified Description A security control bypass exists due to improper protection of an alternative path. This allows a local attacker to route network traffic outside the VPN tunnel,...

6.9CVSS7AI score0.00095EPSS
SaveExploits0References4
BDU FSTEC
BDU FSTEC
•added 2026/06/02 12:00 a.m.•16 views

The vulnerability of the Framework component in Android operating systems allows a hacker to trigger a service failure.

The vulnerability of the Framework component in Android operating systems is related to deficiencies in access control. Exploiting this vulnerability can allow an attacker to cause service failures...

8.4CVSS5.8AI score0.00072EPSS
SaveExploits0References2Affected Software1
BDU FSTEC
BDU FSTEC
•added 2026/05/21 12:00 a.m.•13 views

The vulnerability of the tls_crypt_v2_extract_client_key() function in the OpenVPN software allows a hacker to trigger a service failure.

The vulnerability of the tlscryptv2extractclientkey function in the OpenVPN software is related to an uncontrolled and exploitable flaw. Exploiting this vulnerability could allow a remote attacker to cause a service failure...

7.7CVSS5.8AI score0.00603EPSS
SaveExploits1References7Affected Software2
Positive Technologies
Positive Technologies
•added 2026/05/04 12:00 a.m.•21 views

PT-2026-37357

Before sq-git checks if a commit can be authenticated, it first looks for hard revocations. Because parsing a policy is expensive and a project's policy rarely changes, sq-git has an optimization to only check a policy if it hasn't checked it before. It does this by maintaining a set of policies...

1.8CVSS5.8AI score
SaveExploits0References4
RedHat Linux
RedHat Linux
•added 2026/04/30 5:53 p.m.•34 views

FreeRDP: FreeRDP: Heap buffer overflow allows arbitrary code execution via crafted pixel data

A flaw was found in FreeRDP, a free implementation of the Remote Desktop Protocol. A remote attacker could exploit a heap buffer overflow vulnerability in the resizevbarentry function. This occurs when an error in buffer resizing leads to attacker-controlled pixel data being written into an...

7.5CVSS5.5AI score0.00682EPSS
SaveExploits0References6
BDU FSTEC
BDU FSTEC
•added 2026/04/29 12:00 a.m.•10 views

The vulnerability of the DCB_ATTR_BCN() function in Linux operating system kernels allows a attacker to compromise the accessibility of protected information.

The vulnerability of the DCBATTRBCN function in Linux operating systems is related to reading data beyond the allowed range of memory. Exploiting this vulnerability could allow an attacker to compromise the accessibility of protected information...

5.5CVSS6AI score0.00172EPSS
SaveExploits0References11Affected Software4
UbuntuCve
UbuntuCve
•added 2026/04/22 9:17 p.m.•25 views

CVE-2026-41168

pypdf is a free and open-source pure-python PDF library. An attacker who uses a vulnerability present in versions prior to 6.10.1 can craft a PDF which leads to long runtimes. This requires cross-reference streams with wrong large /Size values or object streams with wrong large /N values. This ha...

6.9CVSS5.7AI score0.00515EPSS
SaveExploits0References3
CNNVD
CNNVD
•added 2026/04/14 12:00 a.m.•18 views

Microsoft Azure Monitor Agent 代码问题漏洞

Microsoft Azure Monitor Agent is a monitoring agent program from Microsoft USA. A security vulnerability exists in Microsoft Azure Monitor Agent. An attacker can exploit the vulnerability to elevate privileges...

7.8CVSS5.8AI score0.02513EPSS
SaveExploits0References1
Rows per page
Query Builder