97 matches found
python313-astropy-8.0.1-1.1 on GA media (moderate)
python313-astropy-8.0.1-1.1 on GA media Announcement ID: openSUSE-SU-2026:11353-1 Rating: moderate Cross-References: CVE-2023-41334 Affected Products: openSUSE Tumbleweed An update that solves one vulnerability can now be installed. Description: These are all security issues fixed in the...
OPENSUSE-SU-2026:11353-1 python313-astropy-8.0.1-1.1 on GA media
These are all security issues fixed in the python313-astropy-8.0.1-1.1 package on the GA media of openSUSE Tumbleweed...
alerce (0.2.4), autoarray (>=0.1.1, <=0.2.0) +8 more potentially affected by CVE-2023-41334 via astropy (3.2.1)
astropy PYPI version 3.2.1 is affected by a known vulnerability. The following packages have a transitive dependency on astropy and may be impacted: - alerce 0.2.4 - autoarray =0.1.1, =0.1.0, =0.0.1.dev51, =0.0.0.dev57, =1.0.0, =0.1.0, =0.2.2 Source cves: CVE-2023-41334 Source advisory:...
asiva (>=1.0.1, <=1.3.1), aspired (>=0.3.0, <=0.3.1) +7 more potentially affected by CVE-2023-41334 via astropy (4.2.1)
astropy PYPI version 4.2.1 is affected by a known vulnerability. The following packages have a transitive dependency on astropy and may be impacted: - asiva =1.0.1, =0.3.0, =2.4.0, =0.2.9, =0.4.1, =2.6.3a1, =2.10.0 Source cves: CVE-2023-41334 Source advisory: OSV:PYSEC-2026-1199...
jwst-gtvt (0.1.1.post4), spacekit (>=0.0.6, <=0.2.0) potentially affected by CVE-2023-41334 via astropy (4.0.1)
astropy PYPI version 4.0.1 is affected by a known vulnerability. The following packages have a transitive dependency on astropy and may be impacted: - jwst-gtvt 0.1.1.post4 - spacekit =0.0.6, =0.2.0 Source cves: CVE-2023-41334 Source advisory: OSV:PYSEC-2026-1199...
ugmrt-beamds (>=1.0.2, <=1.1.1) potentially affected by CVE-2023-41334 via astropy (4.3.0)
astropy PYPI version 4.3.0 is affected by a known vulnerability. The following packages have a transitive dependency on astropy and may be impacted: - ugmrt-beamds =1.0.2, =1.1.1 Source cves: CVE-2023-41334 Source advisory: OSV:PYSEC-2026-1199...
dearwatson (>=0.1.2, <=0.1.15), lcbuilder (>=0.4.6, <=0.7.20) +4 more potentially affected by CVE-2023-41334 via astropy (4.3.0.post1)
astropy PYPI version 4.3.0.post1 is affected by a known vulnerability. The following packages have a transitive dependency on astropy and may be impacted: - dearwatson =0.1.2, =0.4.6, =0.0.1, =0.24.1rc11, =0.2.8, =0.3.13 Source cves: CVE-2023-41334 Source advisory: OSV:PYSEC-2026-1199...
nestml (>=3.0.0.post0.dev5, <=3.1.0) potentially affected by CVE-2023-41334 via astropy (2.0.3)
astropy PYPI version 2.0.3 is affected by a known vulnerability. The following packages have a transitive dependency on astropy and may be impacted: - nestml =3.0.0.post0.dev5, =3.1.0 Source cves: CVE-2023-41334 Source advisory: OSV:PYSEC-2026-1199...
sherlockpipe (>=0.12.1, <=0.13.2), tesslatte (>=0.1.11, <=0.1.19) potentially affected by CVE-2023-41334 via astropy (3.1.1)
astropy PYPI version 3.1.1 is affected by a known vulnerability. The following packages have a transitive dependency on astropy and may be impacted: - sherlockpipe =0.12.1, =0.1.11, =0.1.19 Source cves: CVE-2023-41334 Source advisory: OSV:PYSEC-2026-1199...
poliastro (0.8.0), pynpoint (>=0.6.1, <=0.7.0) +1 more potentially affected by CVE-2023-41334 via astropy (2.0.16)
astropy PYPI version 2.0.16 is affected by a known vulnerability. The following packages have a transitive dependency on astropy and may be impacted: - poliastro 0.8.0 - pynpoint =0.6.1, =0.7.0 - scutout 1.0.0 Source cves: CVE-2023-41334 Source advisory: OSV:PYSEC-2026-1199...
rfpipe (>=0.9.1, <=1.1.5) potentially affected by CVE-2023-41334 via astropy (3.0.0rc2)
astropy PYPI version 3.0.0rc2 is affected by a known vulnerability. The following packages have a transitive dependency on astropy and may be impacted: - rfpipe =0.9.1, =1.1.5 Source cves: CVE-2023-41334 Source advisory: OSV:PYSEC-2026-1199...
spectacle (0.4.1) potentially affected by CVE-2023-41334 via astropy (4.0.0rc2)
astropy PYPI version 4.0.0rc2 is affected by a known vulnerability. The following packages have a transitive dependency on astropy and may be impacted: - spectacle 0.4.1 Source cves: CVE-2023-41334 Source advisory: OSV:PYSEC-2026-1199...
astropixie (>=0.1.4, <=0.1.8), astropixie-hr (0.1.0) +1 more potentially affected by CVE-2023-41334 via astropy (3.0.5)
astropy PYPI version 3.0.5 is affected by a known vulnerability. The following packages have a transitive dependency on astropy and may be impacted: - astropixie =0.1.4, =0.1.4, =0.1.8 Source cves: CVE-2023-41334 Source advisory: OSV:PYSEC-2026-1199...
tesslatte (>=0.1.1, <=0.1.10) potentially affected by CVE-2023-41334 via astropy (3.2.0rc1)
astropy PYPI version 3.2.0rc1 is affected by a known vulnerability. The following packages have a transitive dependency on astropy and may be impacted: - tesslatte =0.1.1, =0.1.10 Source cves: CVE-2023-41334 Source advisory: OSV:PYSEC-2026-1199...
astropixie-widgets (0.1.3) potentially affected by CVE-2023-41334 via astropy (3.0.1)
astropy PYPI version 3.0.1 is affected by a known vulnerability. The following packages have a transitive dependency on astropy and may be impacted: - astropixie-widgets 0.1.3 Source cves: CVE-2023-41334 Source advisory: OSV:PYSEC-2026-1199...
pesummary (>=0.1.6.dev190513, <=0.1.6) potentially affected by CVE-2023-41334 via astropy (2.0.9)
astropy PYPI version 2.0.9 is affected by a known vulnerability. The following packages have a transitive dependency on astropy and may be impacted: - pesummary =0.1.6.dev190513, =0.1.6 Source cves: CVE-2023-41334 Source advisory: OSV:PYSEC-2026-1199...
asiva (>=1.0.2, <=1.1.0), autolens (>=0.12.1, <=0.24.6) +12 more potentially affected by CVE-2023-41334 via astropy (4.1.0)
astropy PYPI version 4.1.0 is affected by a known vulnerability. The following packages have a transitive dependency on astropy and may be impacted: - asiva =1.0.2, =0.12.1, =1.0.2rc1, =0.1.1, =0.17.3rc6, =0.3.5, =0.1.5, =1.1.0, =0.1.0, =1.0.0a1, =1.13.0a5, =2.5.3 Source cves: CVE-2023-41334 Sour...
stasma (>=0.1.0, <=0.1.2) potentially affected by CVE-2023-41334 via astropy (2.0.2)
astropy PYPI version 2.0.2 is affected by a known vulnerability. The following packages have a transitive dependency on astropy and may be impacted: - stasma =0.1.0, =0.1.2 Source cves: CVE-2023-41334 Source advisory: OSV:PYSEC-2026-1199...
aimfast (0.1.0) potentially affected by CVE-2023-41334 via astropy (2.0.4)
astropy PYPI version 2.0.4 is affected by a known vulnerability. The following packages have a transitive dependency on astropy and may be impacted: - aimfast 0.1.0 Source cves: CVE-2023-41334 Source advisory: OSV:PYSEC-2026-1199...
astro-salsa (1.0.0), astrool (0.1.0.dev0) +21 more potentially affected by CVE-2023-41334 via astropy (3.2.3)
astropy PYPI version 3.2.3 is affected by a known vulnerability. The following packages have a transitive dependency on astropy and may be impacted: - astro-salsa 1.0.0 - astrool 0.1.0.dev0 - e13tools =0.4.3a0, =1.1.2, =0.3.0, =0.2.1, =1.0.1, =0.9.0, =0.2.1, =0.8.0, =0.8.2 and more Source cves:...