Lucene search
+L

6064 matches found

RedhatCVE
RedhatCVE
•added 2025/04/13 10:44 a.m.•37 views

CVE-2025-23391

A Incorrect Privilege Assignment vulnerability in SUSE rancher allows a Restricted Administrator to change the password of Administrators and take over their accounts. This issue affects rancher: from 2.8.0 before 2.8.14, from 2.9.0 before 2.9.8, from 2.10.0 before 2.10.4...

9.1CVSS7.5AI score0.00465EPSS
SaveExploits0References4
RedhatCVE
RedhatCVE
•added 2025/04/11 2:56 p.m.•20 views

CVE-2025-25023

IBM Security Guardium 11.4 and 12.1 could allow a privileged user to read any file on the system due to incorrect privilege assignment...

4.9CVSS5.6AI score0.00358EPSS
SaveExploits0References1
attackerkb
attackerkb
•added 2025/04/11 11:15 a.m.•12 views

CVE-2025-23391

A Incorrect Privilege Assignment vulnerability in SUSE rancher allows a Restricted Administrator to change the password of Administrators and take over their accounts. This issue affects rancher: from 2.8.0 before 2.8.14, from 2.9.0 before 2.9.8, from 2.10.0 before 2.10.4...

9.1CVSS7.5AI score0.00465EPSS
SaveExploits0References3Affected Software1
NVD
NVD
•added 2025/04/11 11:15 a.m.•34 views

CVE-2025-23391

A Incorrect Privilege Assignment vulnerability in SUSE rancher allows a Restricted Administrator to change the password of Administrators and take over their accounts. This issue affects rancher: from 2.8.0 before 2.8.14, from 2.9.0 before 2.9.8, from 2.10.0 before 2.10.4...

9.1CVSS0.00465EPSS
SaveExploits0References2
Cvelist
Cvelist
•added 2025/04/11 10:38 a.m.•49 views

CVE-2025-23391 Rancher: Restricted Administrator can change Administrator's passwords

A Incorrect Privilege Assignment vulnerability in SUSE rancher allows a Restricted Administrator to change the password of Administrators and take over their accounts. This issue affects rancher: from 2.8.0 before 2.8.14, from 2.9.0 before 2.9.8, from 2.10.0 before 2.10.4...

9.1CVSS0.00465EPSS
SaveExploits0References2
Mend
Mend
•added 2025/04/11 10:38 a.m.•12 views

CVE-2025-23391

A Incorrect Privilege Assignment vulnerability in SUSE rancher allows a Restricted Administrator to change the password of Administrators and take over their accounts. This issue affects rancher: from 2.8.0 before 2.8.14, from 2.9.0 before 2.9.8, from 2.10.0 before 2.10.4...

9.4CVSS7.4AI score0.00465EPSS
SaveExploits0References5
osv_cve
osv_cve
•added 2025/04/11 10:38 a.m.•23 views

CVE-2025-23391 Rancher: Restricted Administrator can change Administrator's passwords

A Incorrect Privilege Assignment vulnerability in SUSE rancher allows a Restricted Administrator to change the password of Administrators and take over their accounts. This issue affects rancher: from 2.8.0 before 2.8.14, from 2.9.0 before 2.9.8, from 2.10.0 before 2.10.4...

9.1CVSS7.4AI score0.00465EPSS
SaveExploits0References4
Vulnrichment
Vulnrichment
•added 2025/04/11 10:38 a.m.•23 views

CVE-2025-23391 Rancher: Restricted Administrator can change Administrator's passwords

A Incorrect Privilege Assignment vulnerability in SUSE rancher allows a Restricted Administrator to change the password of Administrators and take over their accounts. This issue affects rancher: from 2.8.0 before 2.8.14, from 2.9.0 before 2.9.8, from 2.10.0 before 2.10.4...

9.1CVSS7.4AI score0.00465EPSS
SaveExploits0References2
CVE
CVE
•added 2025/04/11 10:38 a.m.•124 views

CVE-2025-23391

CVE-2025-23391 affects Rancher (SUSE Rancher). A Privilege Assignment flaw allows a Restricted Administrator to change the passwords of Administrators and take over their accounts. Affected versions are Rancher 2.8.0–2.8.13, 2.9.0–2.9.7, and 2.10.0–2.10.3. The issue is fixed in 2.8.14, 2.9.8, and...

9.1CVSS7.4AI score0.00465EPSS
SaveExploits0References2
Rapid7 Vulnerability Database (full)
Rapid7 Vulnerability Database (full)
•added 2025/04/11 12:00 a.m.•4 views

CVE-2025-23391: Incorrect Privilege Assignment

A Incorrect Privilege Assignment vulnerability in SUSE rancher allows a Restricted Administrator to change the password of Administrators and take over their accounts. This issue affects rancher: from 2.8.0 before 2.8.14, from 2.9.0 before 2.9.8, from 2.10.0 before 2.10.4...

9.1CVSS7.5AI score0.00465EPSS
SaveExploits0References1
CVE
CVE
•added 2025/04/10 8:09 a.m.•98 views

CVE-2025-31524

CVE-2025-31524 – WP User Profiles privilege escalation : Affected WP User Profiles (

8.8CVSS8.4AI score0.00391EPSS
SaveExploits0References1
Cvelist
Cvelist
•added 2025/04/10 8:09 a.m.•61 views

CVE-2025-31524 WordPress WP User Profiles plugin <= 2.6.2 - Privilege Escalation vulnerability

Incorrect Privilege Assignment vulnerability in John James Jacoby WP User Profiles wp-users-profiles allows Privilege Escalation.This issue affects WP User Profiles: from n/a through = 2.6.2...

8.8CVSS0.00391EPSS
SaveExploits0References1
Rapid7 Vulnerability Database (full)
Rapid7 Vulnerability Database (full)
•added 2025/04/10 12:00 a.m.•10 views

CVE-2025-31524: Incorrect Privilege Assignment

Incorrect Privilege Assignment vulnerability in John James Jacoby WP User Profiles wp-users-profiles allows Privilege Escalation.This issue affects WP User Profiles: from n/a through = 2.6.2...

8.8CVSS8.6AI score0.00391EPSS
SaveExploits0References1
NVD
NVD
•added 2025/04/09 5:15 p.m.•26 views

CVE-2025-32695

Incorrect Privilege Assignment vulnerability in Mestres do WP Checkout Mestres WP checkout-mestres-wp allows Privilege Escalation.This issue affects Checkout Mestres WP: from n/a through = 8.7.5...

9.8CVSS0.00579EPSS
SaveExploits0References1
osv_cve
osv_cve
•added 2025/04/09 2:15 p.m.•15 views

CVE-2025-25023

IBM Security Guardium 11.4 and 12.1 could allow a privileged user to read any file on the system due to incorrect privilege assignment...

4.9CVSS5.5AI score0.00358EPSS
SaveExploits0References1
NVD
NVD
•added 2025/04/09 2:15 p.m.•32 views

CVE-2025-25023

IBM Security Guardium 11.4 and 12.1 could allow a privileged user to read any file on the system due to incorrect privilege assignment...

4.9CVSS0.00358EPSS
SaveExploits0References1
CVE
CVE
•added 2025/04/09 2:07 p.m.•98 views

CVE-2025-25023

IBM Guardium Data Protection versions 11.4, 11.5, 12.0 and 12.1 are affected by CVE-2025-25023 due to incorrect privilege assignment that could allow a privileged user to read arbitrary files. The vulnerability is described as an incorrect privilege assignment (CWE-266) with a CVSS v3.1 base scor...

4.9CVSS5.5AI score0.00358EPSS
SaveExploits0References1Affected Software1
Cvelist
Cvelist
•added 2025/04/09 2:07 p.m.•45 views

CVE-2025-25023 IBM Security Guardium information disclosure

IBM Security Guardium 11.4 and 12.1 could allow a privileged user to read any file on the system due to incorrect privilege assignment...

4.9CVSS0.00358EPSS
SaveExploits0References1
Vulnrichment
Vulnrichment
•added 2025/04/09 2:07 p.m.•30 views

CVE-2025-25023 IBM Security Guardium information disclosure

IBM Security Guardium 11.4 and 12.1 could allow a privileged user to read any file on the system due to incorrect privilege assignment...

4.9CVSS5.5AI score0.00358EPSS
SaveExploits0References1
NVD
NVD
•added 2025/04/09 9:15 a.m.•36 views

CVE-2025-23407

Incorrect privilege assignment vulnerability in the WEB UI the setting page exists in Wi-Fi AP UNIT 'AC-WPS-11ac series'. If exploited, a remote attacker who can log in to the product may alter the settings without appropriate privileges...

4.3CVSS0.00356EPSS
SaveExploits0References2
Rows per page
Query Builder