14984 matches found
PT-2026-103382
Name of the Vulnerable Software and Affected Versions NVIDIA GPU Display Driver for Windows and Linux affected versions not specified Description A flaw exists in the kernel mode layer of the driver involving improper validation of an array index. This issue could allow an attacker to achieve cod...
CVE-2026-47533: Improper Validation of Array Index
NVIDIA GPU Display Driver for Windows and Linux contains a vulnerability in the kernel mode layer where an attacker could cause an improper validation of an array index. A successful exploit of this vulnerability might lead to code execution, denial of service, escalation of privileges, informati...
CentOS Linux 8 [TuxCare] Security Update: php / php-bcmath / php-cli / php-common / php-dba / php-dbg / etc (CENTOS-STREAM8:CLSA-2026:1772813746)
The CentOS Linux 8 host has packages installed that are affected by a vulnerability as referenced in the TuxCare CENTOS- STREAM8:CLSA-2026:1772813746 advisory. - The izvalptrdtor function in Zend/zendvariables.h in PHP 7.1.5 allows attackers to cause a denial of service memory consumption and...
PT-2026-103374
Name of the Vulnerable Software and Affected Versions NVIDIA GPU Display Driver for Windows and Linux affected versions not specified Description A flaw exists in the kernel mode layer of the driver involving improper validation of an array index. This could allow an attacker to achieve code...
PT-2026-103342
Name of the Vulnerable Software and Affected Versions NVIDIA GPU Display Driver for Windows and Linux affected versions not specified Description A flaw exists in the kernel mode layer that allows a user to trigger an out-of-bounds array access. This occurs when the system attempts to access memo...
CentOS Linux 8.4 [TuxCare] Security Update: php / php-bcmath / php-cli / php-common / php-dba / php-dbg / etc (CENTOS8.4:CLSA-2026:1772811390)
The CentOS Linux 8.4 host has packages installed that are affected by a vulnerability as referenced in the TuxCare CENTOS8.4:CLSA-2026:1772811390 advisory. - The izvalptrdtor function in Zend/zendvariables.h in PHP 7.1.5 allows attackers to cause a denial of service memory consumption and...
CentOS Linux 8.5 [TuxCare] Security Update: gzip (CENTOS8.5:CLSA-2026:1783416812)
The CentOS Linux 8.5 host has a package installed that is affected by a vulnerability as referenced in the TuxCare CENTOS8.5:CLSA-2026:1783416812 advisory. - GNU gzip contains a global buffer overflow vulnerability in the LZH decompression logic caused by improper reuse of shared global state...
Rocky Linux 9.6 [TuxCare] Security Update: rsync / rsync-daemon / rsync-rrsync (ALMALINUX9.6:CLSA-2026:1775723827)
The Rocky Linux 9.6 host has packages installed that are affected by a vulnerability as referenced in the TuxCare ALMALINUX9.6:CLSA-2026:1775723827 advisory. - A malicious client acting as the receiver of an rsync file transfer can trigger an out of bounds read of a heap based buffer, via a...
CVE-2026-47525: Improper Validation of Array Index
NVIDIA GPU Display Driver for Windows and Linux contains a vulnerability in the kernel mode layer where an attacker could cause an improper validation of an array index. A successful exploit of this vulnerability might lead to code execution, denial of service, escalation of privileges, informati...
CVE-2026-102996: Uncontrolled Resource Consumption
pypdf is a free and open-source pure-python PDF library. Prior to 6.18.1, a crafted PDF can provide a TrueType or Type1 simple font with an unusually large /Widths array, causing pypdf/font.py Font.collectttt1characterwidths to process entries beyond the 256 character codes meaningful for a simpl...
AlmaLinux 9.2 [TuxCare] Security Update: OpenIPMI / OpenIPMI-devel / OpenIPMI-lanserv / OpenIPMI-libs / etc (ALMALINUX9.2:CLSA-2026:1780305652)
The AlmaLinux 9.2 host has packages installed that are affected by a vulnerability as referenced in the TuxCare ALMALINUX9.2:CLSA-2026:1780305652 advisory. - OpenIPMI before 2.0.36 has an out-of-bounds array access for authentication type in the ipmisim simulator, resulting in denial of service o...
CVE-2026-47507: Improper Validation of Array Index
NVIDIA GPU Display Driver for Windows and Linux contains a vulnerability in the kernel mode layer, where a user could cause an out-of-bounds array access. A successful exploit of this vulnerability might lead to code execution, denial of service, escalation of privileges, information disclosure,...
Linux Distros Unpatched Vulnerability : CVE-2026-47533
The Linux/Unix host has one or more packages installed that are impacted by a vulnerability without a vendor supplied patch available. - NVIDIA GPU Display Driver for Windows and Linux contains a vulnerability in the kernel mode layer where an attacker could cause an improper validation of an arr...
Linux Distros Unpatched Vulnerability : CVE-2026-47525
The Linux/Unix host has one or more packages installed that are impacted by a vulnerability without a vendor supplied patch available. - NVIDIA GPU Display Driver for Windows and Linux contains a vulnerability in the kernel mode layer where an attacker could cause an improper validation of an arr...
OPENSUSE-SU-2026:21968-1 Security update for glibc
This update for glibc fixes the following issues: - CVE-2026-6368: invalid free via wordexp WRDEAPPEND rollback bsc1274726. - CVE-2026-6791: stack overflow in wordexp tilde expansion bsc1274723. - CVE-2026-8674: reachable assert in resolv/resolvconf.c:updatefromconf allows an attacker in a local...
CVE-2026-88362
A flaw was found in MuJS. An attacker can trigger a Denial of Service DoS by providing specially crafted JavaScript input containing an excessively large array index. This flaw causes an out-of-range numeric value to be converted to an integer without proper validation, leading to undefined...
CVE-2026-102822: Improper Validation of Array Index
Russh is a Rust SSH client and server library. Prior to 0.63.1, a connection configured to permit mac=none can negotiate it with a MAC-requiring CTR or CBC block cipher because the selection logic validates needsmac only when MAC selection fails. A remote peer can then send a packet with a...
CVE-2026-101126: Improper Limitation of a Pathname to a Restricted Directory
Joomla Extension - balbooa.com - File meta data tampering in Balbooa Forms 2.4.3.4 - The final form submission processes JSON arrays per upload field, checking only that IDs are numeric. Client-supplied filenames and display names are trusted directly, introducing potential cross-session claiming...
CVE-2026-97539
A flaw was found in the Linux kernel's xusbatm USB driver. When dynamic device identifiers are configured, the driver improperly performs pointer arithmetic on heap-allocated identifiers, resulting in an out-of-bounds array access. A local user could exploit this flaw to cause a Denial of Service...
CVE-2026-97518
A flaw was found in the Linux kernel's cfg80211 wireless configuration subsystem. The subsystem fails to reject duplicate cipher suite entries during wireless device registration. This flaw allows a local user to cause an array buffer overflow within the Wireless Extensions WEXT compatibility...