14996 matches found
CVE-2026-60082
DBI versions before 1.651 for Perl do not enforce statement handle consistency with the row. When the statement handle had no fields but the source row was non-empty, the internal row-buffer helper would read from a negative array index. This could be triggered by a caller supplying inconsistent...
DEBIAN-CVE-2026-15690
A vulnerability was identified in open62541 up to 1.5.5. Affected by this issue is the function responseReadNamespacesArray of the file src/client/uaclientconnect.c of the component Shared Client Library. Such manipulation of the argument ServerNamespaceArray leads to null pointer dereference. Th...
CVE-2026-15690
A vulnerability was identified in open62541 up to 1.5.5. Affected by this issue is the function responseReadNamespacesArray of the file src/client/uaclientconnect.c of the component Shared Client Library. Such manipulation of the argument ServerNamespaceArray leads to null pointer dereference. Th...
CVE-2026-15690
A vulnerability was identified in open62541 up to 1.5.5. Affected by this issue is the function responseReadNamespacesArray of the file src/client/uaclientconnect.c of the component Shared Client Library. Such manipulation of the argument ServerNamespaceArray leads to null pointer dereference. Th...
CVE-2026-15690 open62541 Shared Client ua_client_connect.c responseReadNamespacesArray null pointer dereference
A vulnerability was identified in open62541 up to 1.5.5. Affected by this issue is the function responseReadNamespacesArray of the file src/client/uaclientconnect.c of the component Shared Client Library. Such manipulation of the argument ServerNamespaceArray leads to null pointer dereference. Th...
CVE-2026-15690
A vulnerability was identified in open62541 up to 1.5.5. Affected by this issue is the function responseReadNamespacesArray of the file src/client/uaclientconnect.c of the component Shared Client Library. Such manipulation of the argument ServerNamespaceArray leads to null pointer dereference. Th...
CVE-2026-15690
open62541 vulnerable to a null pointer dereference in the Shared Client Library. Affected: up to 1.5.5; vulnerable function: responseReadNamespacesArray in src/client/ua_client_connect.c, with manipulation of Server_NamespaceArray leading to a NPD. Exploitation can be remote and is described as d...
Improper Validation of Array Index
Overview Affected versions of this package are vulnerable to Improper Validation of Array Index via the downloadBlob function. An attacker can cause the application to access memory outside the bounds of an allocated array by sending specially crafted requests, resulting in a denial-of-service...
EUVD-2026-43562
Ollama downloadBlob Improper Validation of Array Index Denial-of-Service Vulnerability. This vulnerability allows remote attackers to create a denial-of-service condition on affected installations of Ollama. Authentication is not required to exploit this vulnerability. The specific flaw exists...
PT-2026-58748
Name of the Vulnerable Software and Affected Versions NVIDIA TensorRT affected versions not specified Description An issue exists where improper validation of an array index can occur. This flaw may allow an attacker to achieve arbitrary code execution. Recommendations At the moment, there is no...
CVE-2026-24238: Improper Validation of Array Index
NVIDIA TensorRT for contains a vulnerability where an attacker might cause an improper validation of array index. A successful exploit of this vulnerability might lead to code execution...
server daemon incusd in DoS
The vulnerability of the server daemon incus in the container management system and the Incus Virtual Machine Manager is related to unvalidated array indexing. Exploiting this vulnerability could allow a malicious actor to cause service failures...
PT-2026-64386
libusb before version 1.0.30 contains a one-byte out-of-bounds read vulnerability in parse iad array in descriptor.c that allows attackers to trigger a denial of service by supplying a malformed USB descriptor whose bLength equals size minus one, causing the bounds check to use the original buffe...
Security Bulletin: NVIDIA TensorRT - July 2026
NVIDIA has released a software update for NVIDIA® TensorRT. To protect your system, clone or update this software to TensorRT v11.0.0 and Polygraphy 0.50.0 from the NVIDIA/TensorRT GitHub repo, TensorRT product page, the network repository, or Python package index TensorRT, Polygraphy. Go to NVID...
PT-2026-58008
A vulnerability was identified in open62541 up to 1.5.5. Affected by this issue is the function responseReadNamespacesArray of the file src/client/ua client connect.c of the component Shared Client Library. Such manipulation of the argument Server NamespaceArray leads to null pointer dereference...
CVE-2026-60082: Out-of-bounds Read
DBI versions before 1.651 for Perl do not enforce statement handle consistency with the row. When the statement handle had no fields but the source row was non-empty, the internal row-buffer helper would read from a negative array index. This could be triggered by a caller supplying inconsistent...
PYSEC-2026-3450
Ollama downloadBlob Improper Validation of Array Index Denial-of-Service Vulnerability. This vulnerability allows remote attackers to create a denial-of-service condition on affected installations of Ollama. Authentication is not required to exploit this vulnerability. The specific flaw exists...
PYSEC-0000-CVE-2026-15685
Ollama downloadBlob Improper Validation of Array Index Denial-of-Service Vulnerability. This vulnerability allows remote attackers to create a denial-of-service condition on affected installations of Ollama. Authentication is not required to exploit this vulnerability.The specific flaw exists...
PYSEC-2026-3450
Ollama downloadBlob Improper Validation of Array Index Denial-of-Service Vulnerability. This vulnerability allows remote attackers to create a denial-of-service condition on affected installations of Ollama. Authentication is not required to exploit this vulnerability.The specific flaw exists...
CVE-2026-15685
Ollama downloadBlob Improper Validation of Array Index Denial-of-Service Vulnerability. This vulnerability allows remote attackers to create a denial-of-service condition on affected installations of Ollama. Authentication is not required to exploit this vulnerability. The specific flaw exists...