178 matches found
PT-2017-14697
Name of the Vulnerable Software and Affected Versions FFmpeg versions 2.3 through 3.4 Description The issue is related to the gmc mmx function in libavcodec/x86/mpegvideodsp.c, which does not properly validate widths and heights. This allows remote attackers to cause a denial of service via a...
CVE-2017-14633
In Xiph.Org libvorbis 1.3.5, an out-of-bounds array read vulnerability exists in the function mapping0forward in mapping0.c, which may lead to DoS when operating on a crafted audio file with vorbisanalysis...
CVE-2017-14633
In Xiph.Org libvorbis 1.3.5, an out-of-bounds array read vulnerability exists in the function mapping0forward in mapping0.c, which may lead to DoS when operating on a crafted audio file with vorbisanalysis...
CVE-2017-14633
In Xiph.Org libvorbis 1.3.5, an out-of-bounds array read vulnerability exists in the function mapping0forward in mapping0.c, which may lead to DoS when operating on a crafted audio file with vorbisanalysis...
CVE-2017-14633
In Xiph.Org libvorbis 1.3.5, an out-of-bounds array read vulnerability exists in the function mapping0forward in mapping0.c, which may lead to DoS when operating on a crafted audio file with vorbisanalysis...
CVE-2017-14633
CVE-2017-14633 : In Xiph.Org libvorbis 1.3.5, there is an out-of-bounds array read in mapping0_forward() of mapping0.c that may cause a denial of service when processing a crafted audio file with vorbis_analysis(). The issue is fixed upstream in libvorbis 1.3.6. Public advisories across distribut...
CVE-2017-14633
In Xiph.Org libvorbis 1.3.5, an out-of-bounds array read vulnerability exists in the function mapping0forward in mapping0.c, which may lead to DoS when operating on a crafted audio file with vorbisanalysis...
Denial Of Service (DoS)
FFmpeg is vulnerable to denial of service DoS attacks. A malicious user can pass a malicious JPEG2000 file to the system that can cause an out-of-bounds array read that can crash the system...
CVE-2016-4330: Improper Restriction of Operations within the Bounds of a Memory Buffer
In the HDF5 1.8.16 library's failure to check if the number of dimensions for an array read from the file is within the bounds of the space allocated for it, a heap-based buffer overflow will occur, potentially leading to arbitrary code execution...
Microsoft Internet Explorer AcquireLineBoxBuilderForLayout Null Array Base Remote Code Execution Vulnerability
This vulnerability allows remote attackers to execute arbitrary code on vulnerable installations of Microsoft Internet Explorer. User interaction is required to exploit this vulnerability in that the target must visit a malicious page or open a malicious file. The vulnerability relates to how...
CVE-2016-2328
libswscale/swscaleunscaled.c in FFmpeg before 2.8.6 does not validate certain height values, which allows remote attackers to cause a denial of service out-of-bounds array read access or possibly have unspecified other impact via a crafted .cine file, related to the bayertorgb24wrapper and...
CVE-2016-2328
libswscale/swscaleunscaled.c in FFmpeg before 2.8.6 does not validate certain height values, which allows remote attackers to cause a denial of service out-of-bounds array read access or possibly have unspecified other impact via a crafted .cine file, related to the bayertorgb24wrapper and...
CVE-2016-2328
libswscale/swscaleunscaled.c in FFmpeg before 2.8.6 does not validate certain height values, which allows remote attackers to cause a denial of service out-of-bounds array read access or possibly have unspecified other impact via a crafted .cine file, related to the bayertorgb24wrapper and...
CVE-2016-2328
libswscale/swscaleunscaled.c in FFmpeg before 2.8.6 does not validate certain height values, which allows remote attackers to cause a denial of service out-of-bounds array read access or possibly have unspecified other impact via a crafted .cine file, related to the bayertorgb24wrapper and...
CVE-2016-2328
libswscale/swscaleunscaled.c in FFmpeg before 2.8.6 does not validate certain height values, which allows remote attackers to cause a denial of service out-of-bounds array read access or possibly have unspecified other impact via a crafted .cine file, related to the bayertorgb24wrapper and...
CVE-2016-2328: Improper Restriction of Operations within the Bounds of a Memory Buffer
libswscale/swscaleunscaled.c in FFmpeg before 2.8.6 does not validate certain height values, which allows remote attackers to cause a denial of service out-of-bounds array read access or possibly have unspecified other impact via a crafted .cine file, related to the bayertorgb24wrapper and...
PT-2016-1273
Name of the Vulnerable Software and Affected Versions FFmpeg versions prior to 2.8.6 Description The issue is related to the libswscale/swscale unscaled.c file in FFmpeg, where certain height values are not validated, allowing remote attackers to cause a denial of service or possibly have other...
MGASA-2016-0060 Updated ffmpeg packages fix security vulnerabilities
Updated ffmpeg packages fix security vulnerabilities: FFmpeg 2.x allows remote attackers to conduct cross-origin attacks and read arbitrary files by using the concat protocol in an HTTP Live Streaming HLS M3U8 file, leading to an external HTTP request in which the URL string contains the first li...
CVE-2016-2213
The jpeg2000decodetile function in libavcodec/jpeg2000dec.c in FFmpeg before 2.8.6 allows remote attackers to cause a denial of service out-of-bounds array read access via crafted JPEG 2000 data...