8797 matches found
CVE-2024-29220
Ninja Forms prior to 3.8.1 contains a cross-site scripting vulnerability in custom fields for labels. If this vulnerability is exploited, an arbitrary script may be executed on the web browser of the user who is accessing to the website using the product...
CVE-2024-26019
Ninja Forms prior to 3.8.1 contains a cross-site scripting vulnerability in submit processing. If this vulnerability is exploited, an arbitrary script may be executed on the web browser of the user who is accessing to the website using the product...
CVE-2024-26019
Ninja Forms prior to 3.8.1 contains a cross-site scripting vulnerability in submit processing. If this vulnerability is exploited, an arbitrary script may be executed on the web browser of the user who is accessing to the website using the product...
CVE-2024-26019
Ninja Forms versions prior to 3.8.1 are vulnerable to a cross-site scripting (XSS) flaw during submit processing. Exploitation of this vulnerability allows for the execution of arbitrary scripts within the web browser of an accessing user. The vulnerability has been patched in version 3.8.1 .
CVE-2024-29220
The Ninja Forms plugin for WordPress, specifically versions prior to 3.8.1 , is vulnerable to Stored Cross-Site Scripting (XSS) via custom fields for labels. This security flaw occurs due to insufficient input sanitization and output escaping. An authenticated attacker with administrator-level ac...
Mageia: Security Advisory (MGASA-2024-0116)
The remote host is missing an update for the SPDX-FileCopyrightText: 2024 Greenbone AG Some text descriptions might be excerpted from a referenced sources, and are Copyright C by the respective right holders. SPDX-License-Identifier: GPL-2.0-only ifdescription...
JVN#70977403: Multiple vulnerabilities in a-blog cms
a-blog cms provided by appleple inc. contains multiple vulnerabilities listed below. Stored cross-site scripting vulnerability in Entry editing pages CWE-79 CVSS:3.0/AV:N/AC:L/PR:L/UI:R/S:C/C:L/I:L/A:N Base Score 5.4 CVE-2024-30419 Server-side request forgery CWE-918...
Adobe Experience Manager Cross-Site Script Vulnerability
Adobe Experience Manager AEM is a set of content management solutions that can be used to build websites, mobile applications and forms from the American company Odobie Adobe. The program supports mobile content management, marketing and sales campaign management and multi-site management. A...
Adobe Experience Manager Cross-Site Script Vulnerability
Adobe Experience Manager AEM is a set of content management solutions that can be used to build websites, mobile applications and forms from the American company Odobie Adobe. The program supports mobile content management, marketing and sales campaign management and multi-site management. A...
Adobe Experience Manager Cross-Site Script Vulnerability
Adobe Experience Manager AEM is a set of content management solutions that can be used to build websites, mobile applications and forms from the American company Odobie Adobe. The program supports mobile content management, marketing and sales campaign management and multi-site management. A...
CVE-2024-3443 SourceCodester Prison Management System apply_leave.php cross site scripting
A vulnerability classified as problematic was found in SourceCodester Prison Management System 1.0. This vulnerability affects unknown code of the file /Employee/applyleave.php. The manipulation of the argument txtstartdate/txtenddate leads to cross site scripting. The attack can be initiated...
JVN#50361500: Multiple vulnerabilities in WordPress Plugin "Ninja Forms"
WordPress Plugin "Ninja Forms" provided by Saturday Drive contains multiple vulnerabilities listed below. Cross-site request forgery CWE-352 CVSS:3.0/AV:N/AC:L/PR:N/UI:R/S:U/C:N/I:L/A:N Base Score 4.3 CVE-2024-25572 Stored cross-site scripting in submit processing CWE-79...
Cisco Unified Communications Manager IM & Presence XSS (cisco-sa-cucm-imps-xss-quWkd9yF)
According to its self-reported version, Cisco Unified Communications Manager IM & Presence running on the report host is affected by a coss-site scripting XSS vulnerability. The vulnerability exists in the web-based management interface due to improper validation of user-supplied input before...
CVE-2024-20334
A vulnerability in the web-based management interface of Cisco TelePresence Management Suite TMS could allow a low-privileged, remote attacker to conduct a cross-site scripting XSS attack against a user of the interface. This vulnerability is due to insufficient input validation by the web-based...
CVE-2024-20334
CVE-2024-20334 affects Cisco TelePresence Management Suite (TMS) web-based management interface. Vulnerability arises from insufficient input validation in the interface, enabling a low-privileged, remote attacker to perform cross-site scripting (XSS). A successful exploit could execute arbitrary...
CVE-2024-20334
A vulnerability in the web-based management interface of Cisco TelePresence Management Suite TMS could allow a low-privileged, remote attacker to conduct a cross-site scripting XSS attack against a user of the interface. This vulnerability is due to insufficient input validation by the web-based...
CVE-2024-20367
A vulnerability in the web UI of Cisco Enterprise Chat and Email ECE could allow an authenticated, remote attacker to conduct a cross-site scripting XSS attack against a user of the interface. This vulnerability exists because the web UI does not properly validate user-supplied input. An attacker...
WordPress plugin Survey Maker has a security vulnerability
WordPress and WordPress plugin are both products of the WordPress Foundation.WordPress is a blogging platform developed using the PHP language. The platform supports setting up personal blog sites on servers with PHP and MySQL.WordPress plugin is an application plugin. A security vulnerability...
PT-2024-3796 · Cisco · Cisco Telepresence Management Suite
Name of the Vulnerable Software and Affected Versions: Cisco TelePresence Management Suite affected versions not specified Description: The issue is related to insufficient input validation in the web-based management interface, allowing a low-privileged, remote attacker to conduct a cross-site...
CVE-2024-28895
The 'Yahoo! JAPAN' App provided by LY Corporation contains a cross-site scripting (XSS) vulnerability (CWE-79 ). The issue affects the Android versions v2.3.1 to v3.161.1 and iOS versions v3.2.2 to v4.109.0 . Due to improper neutralization of input during web page generation, an attacker can exec...