Lucene search
+L

233463 matches found

RedHat Linux
RedHat Linux
•added 2026/06/29 5:01 a.m.•26 views

perl-IO-Compress: perl-IO-Compress: Arbitrary code execution via attacker-controlled output glob

A flaw was found in perl-IO-Compress, a component used for data compression and decompression. A remote attacker could exploit this vulnerability by crafting a malicious input, specifically an output glob, that bypasses the intended security measures. This could lead to the execution of...

7.8CVSS6.1AI score0.00495EPSS
SaveExploits3References6
RedHat Linux
RedHat Linux
•added 2026/06/29 4:49 a.m.•17 views

Important: Red Hat Security Advisory: perl:5.32 security update

An update for the perl:5.32 module is now available for Red Hat Enterprise Linux 8. Red Hat Product Security has rated this update as having a security impact of Important. A Common Vulnerability Scoring System CVSS base score, which gives a detailed severity rating, is available for each...

9.1CVSS6.4AI score0.00514EPSS
SaveExploits3References3
RedHat Linux
RedHat Linux
•added 2026/06/29 2:38 a.m.•25 views

Important: Red Hat Security Advisory: perl-IO-Compress security update

An update for perl-IO-Compress is now available for Red Hat Enterprise Linux 8. Red Hat Product Security has rated this update as having a security impact of Important. A Common Vulnerability Scoring System CVSS base score, which gives a detailed severity rating, is available for each vulnerabili...

7.8CVSS6.2AI score0.00495EPSS
SaveExploits3References2
RedHat Linux
RedHat Linux
•added 2026/06/29 2:16 a.m.•32 views

perl-IO-Compress: perl-IO-Compress: Arbitrary code execution via attacker-controlled output glob

A flaw was found in perl-IO-Compress, a component used for data compression and decompression. A remote attacker could exploit this vulnerability by crafting a malicious input, specifically an output glob, that bypasses the intended security measures. This could lead to the execution of...

7.8CVSS6.1AI score0.00495EPSS
SaveExploits3References6
RedHat Linux
RedHat Linux
•added 2026/06/29 2:16 a.m.•23 views

Important: Red Hat Security Advisory: perl-IO-Compress security update

An update for perl-IO-Compress is now available for Red Hat Enterprise Linux 7 Extended Lifecycle Support. Red Hat Product Security has rated this update as having a security impact of Important. A Common Vulnerability Scoring System CVSS base score, which gives a detailed severity rating, is...

7.8CVSS6.2AI score0.00495EPSS
SaveExploits3References2
Positive Technologies
Positive Technologies
•added 2026/06/29 12:00 a.m.•61 views

PT-2026-53645

A heap-based buffer overflow exists in the qr reader match centers function of ZBar 0.23.90. Specially crafted QR codes may lead to information disclosure and/or arbitrary code execution. To trigger this vulnerability, an attacker can digitally input the malicious QR code, or prepare it to be...

9.8CVSS6.3AI score0.01748EPSS
SaveExploits0References9
Positive Technologies
Positive Technologies
•added 2026/06/29 12:00 a.m.•20 views

PT-2026-53390

A deserialization vulnerability exists in BentoML's runner server in bentoml/bentoml versions =1.3.4.post1. By setting specific parameters, an attacker can execute unauthorized arbitrary code on the server, causing severe harm. The vulnerability is triggered when the args-number parameter is...

9.8CVSS6.2AI score0.00931EPSS
SaveExploits2References8
Positive Technologies
Positive Technologies
•added 2026/06/29 12:00 a.m.•17 views

PT-2026-53456

Deserialization of untrusted data can occur in versions of the Keras framework running versions 3.11.0 up to but not including 3.11.3, enabling a maliciously uploaded Keras file containing a TorchModuleWrapper class to run arbitrary code on an end user’s system when loaded despite safe mode being...

9.8CVSS6.1AI score0.0075EPSS
SaveExploits0References7
Positive Technologies
Positive Technologies
•added 2026/06/29 12:00 a.m.•15 views

PT-2026-53460

In Langchain before 0.0.247, prompt injection allows execution of arbitrary code against the SQL service provided by the chain...

9.8CVSS6.2AI score
SaveExploits0References7
Positive Technologies
Positive Technologies
•added 2026/06/29 12:00 a.m.•34 views

PT-2026-53462

langchain experimental aka LangChain Experimental 0.1.17 through 0.3.0 for LangChain allows attackers to execute arbitrary code through sympy.sympify which uses eval in LLMSymbolicMathChain. LLMSymbolicMathChain was introduced in fcccde406dd9e9b05fc9babcbeb9ff527b0ec0c6 2023-10-05...

9.8CVSS6.1AI score0.01387EPSS
SaveExploits1References8
Positive Technologies
Positive Technologies
•added 2026/06/29 12:00 a.m.•39 views

PT-2026-53582

Impact A maliciously crafted QPY file can potentially execute arbitrary-code embedded in the payload without privilege escalation when deserializing QPY formats 13. A python process calling Qiskit's qiskit.qpy.load function could potentially execute any arbitrary Python code embedded in the corre...

9.8CVSS6AI score0.0081EPSS
SaveExploits0References7
Positive Technologies
Positive Technologies
•added 2026/06/29 12:00 a.m.•31 views

PT-2026-53402

URL GET parameter "logtime" utilized within the "downloadlog" function from "cbpi/http endpoints/http system.py" is subsequently passed to the "os.system" function in "cbpi/controller/system controller.py" without prior validation allowing arbitrary code execution. This issue affects CraftBeerPi ...

9.8CVSS6.1AI score0.01149EPSS
SaveExploits0References8
Positive Technologies
Positive Technologies
•added 2026/06/29 12:00 a.m.•32 views

PT-2026-53531

Remote Code Execution security vulnerability in pgAdmin 4 Query Tool and Cloud Deployment modules. The vulnerability is associated with the 2 POST endpoints; /sqleditor/query tool/download, where the query commited parameter and /cloud/deploy endpoint, where the high availability parameter...

9.9CVSS6.2AI score0.563EPSS
SaveExploits11References7
Positive Technologies
Positive Technologies
•added 2026/06/29 12:00 a.m.•43 views

PT-2026-53579

Summary python-statemachine 3.1.2 evaluates attributes in SCXML documents using Python's eval. Any application that passes attacker-controlled SCXML content to SCXMLProcessor is vulnerable to arbitrary code execution in the context of the hosting process. Details SCXMLProcessor.parse scxml file...

9.8CVSS6.5AI score0.0137EPSS
SaveExploits2References8
Positive Technologies
Positive Technologies
•added 2026/06/29 12:00 a.m.•38 views

PT-2026-53489

The mamba language model framework thru 2.2.6 is vulnerable to insecure deserialization CWE-502 when loading pre-trained models from HuggingFace Hub. The MambaLMHeadModel.from pretrained method uses torch.load to load the pytorch model.bin weight file without enabling the security-restrictive...

9.8CVSS6.1AI score0.00597EPSS
SaveExploits0References6
Tenable Nessus
Tenable Nessus
•added 2026/06/29 12:00 a.m.•16 views

RHEL 8 : perl-IO-Compress (RHSA-2026:30858)

The remote Redhat Enterprise Linux 8 host has a package installed that is affected by a vulnerability as referenced in the RHSA-2026:30858 advisory. This distribution provides a Perl interface to allow reading and writing of compressed data created with the zlib and bzip2 libraries. IO-Compress...

7.8CVSS6.5AI score0.00495EPSS
SaveExploits3References4
AlmaLinux
AlmaLinux
•added 2026/06/29 12:00 a.m.•24 views

Important: perl-IO-Compress security update

This distribution provides a Perl interface to allow reading and writing of compressed data created with the zlib and bzip2 libraries. IO-Compress supports reading and writing of bzip2, RFC 1950, RFC 1951, RFC 1952 i.e. gzip and zip files/buffers. The following modules used to be distributed...

7.8CVSS6.2AI score0.00495EPSS
SaveExploits3References4
Rapid7 Vulnerability Database (full)
Rapid7 Vulnerability Database (full)
•added 2026/06/29 12:00 a.m.•1 views

CVE-2026-12912: Heap-based Buffer Overflow

A flaw was found in libtiff. A remote attacker could exploit this vulnerability by providing a specially crafted PixarLog-compressed TIFF image. This issue occurs when decoding Pixarlog codec images with the PIXARLOGDATAFMT8BITABGR output format and a specific stride value, leading to a heap-base...

7.3CVSS6.7AI score0.00433EPSS
SaveExploits0References2
Positive Technologies
Positive Technologies
•added 2026/06/29 12:00 a.m.•39 views

PT-2026-53583

Impact A maliciously crafted QPY file can potentially execute arbitrary-code embedded in the payload without privilege escalation when deserializing QPY formats 13. A python process calling Qiskit's qiskit.qpy.load function could potentially execute any arbitrary Python code embedded in the corre...

9.8CVSS6AI score0.0081EPSS
SaveExploits0References7
Positive Technologies
Positive Technologies
•added 2026/06/29 12:00 a.m.•19 views

PT-2026-53457

A arbitrary code injection vulnerability in TensorFlow's Keras framework 2.13 allows attackers to execute arbitrary code with the same permissions as the application using a model that allow arbitrary code irrespective of the application...

9.8CVSS6.1AI score0.01745EPSS
SaveExploits1References7
Rows per page
Query Builder