253295 matches found
PT-2026-118318
A vulnerability could allow a remote authenticated attacker to achieve arbitrary code execution with privileges on the service...
ALSA-2026:85814 Important: postgresql:18 security update
PostgreSQL is an advanced object-relational database management system DBMS. Security Fixes: pgvector: pgvector: Arbitrary code execution via out-of-bounds write during IVFFlat index build CVE-2026-103484 For more details about the security issues, including the impact, a CVSS score,...
postgresql:16 security update
pgaudit 16.0-1 - Update to 16.0 - Support postgresql 16 - Initial import for PG 16 module - Resolves: RHEL-3635 pgrepack 1.5.1-1 - Update to v1.5.1 1.4.8-2 - Add new build dependencies to fix build with lz4 enabled - Related: RHEL-47604 1.4.8-1 - Resolves: RHEL-3636 - Initial import for PG 16...
ALSA-2026:85791 Important: postgresql:16 security update
PostgreSQL is an advanced object-relational database management system DBMS. Security Fixes: pgvector: pgvector: Arbitrary code execution via out-of-bounds write during IVFFlat index build CVE-2026-103484 For more details about the security issues, including the impact, a CVSS score,...
Debian dsa-6550 : ghostscript - security update
The remote Debian 13 host has packages installed that are affected by multiple vulnerabilities as referenced in the dsa-6550 advisory. - ------------------------------------------------------------------------- Debian Security Advisory DSA-6550-1 [email protected] https://www.debian.org/securit...
Atlassian Confluence 6.6.x < 9.2.24 / 9.3.x < 10.2.17 / 11.0.0 (CONFSERVER-104474)
The version of Atlassian Confluence Server running on the remote host is affected by a vulnerability as referenced in the CONFSERVER-104474 advisory. - ACE vulnerability in conditional configuration file processing by QOS.CH logback-core up to and including version 1.5.36 in Java applications,...
RockyLinux 10 : mariadb11.8 (RLSA-2026:84799)
The remote RockyLinux 10 host has packages installed that are affected by multiple vulnerabilities as referenced in the RLSA-2026:84799 advisory. pcre2: PCRE2: Out-of-bounds write allows arbitrary code execution via crafted regular expressions CVE-2026-86145 pcre2: PCRE2: Memory corruption...
Debian dla-4828 : gir1.2-gst-plugins-base-1.0 - security update
The remote Debian 12 host has packages installed that are affected by multiple vulnerabilities as referenced in the dla-4828 advisory. ------------------------------------------------------------------------- Debian LTS Advisory DLA-4828-1 [email protected]...
Oracle Linux 9 : postgresql:16 (ELSA-2026-85791)
The remote Oracle Linux 9 host has packages installed that are affected by a vulnerability as referenced in the ELSA-2026-85791 advisory. - Fixes CVE-2026-103484 out-of-bounds write during IVFFlat index build, which could lead to arbitrary code execution - Fix CVE-2026-73515 - Fix CVE-2026-73515 ...
AlmaLinux 9 : dovecot (ALSA-2026:80825)
The remote AlmaLinux 9 host has packages installed that are affected by multiple vulnerabilities as referenced in the ALSA-2026:80825 advisory. dovecot: Dovecot: Denial of Service via IMAP ID command with excessive parameters CVE-2026-42391 dovecot: Dovecot: Authentication bypass via incorrect...
AlmaLinux 9 : flatpak (ALSA-2026:80497)
The remote AlmaLinux 9 host has packages installed that are affected by multiple vulnerabilities as referenced in the ALSA-2026:80497 advisory. flatpak: Flatpak: Arbitrary code execution via missing symlink protection CVE-2026-90616 flatpak: flatpak: Arbitrary write access as root via extra-data...
AlmaLinux 8 : pcre2 (ALSA-2026:81613)
The remote AlmaLinux 8 host has packages installed that are affected by multiple vulnerabilities as referenced in the ALSA-2026:81613 advisory. pcre2: PCRE2: Out-of-bounds write allows arbitrary code execution via crafted regular expressions CVE-2026-86145 pcre2: PCRE2: Out-of-bounds write via...
RockyLinux 10 : emacs (RLSA-2026:84591)
The remote RockyLinux 10 host has packages installed that are affected by multiple vulnerabilities as referenced in the RLSA-2026:84591 advisory. emacs: GNU Emacs: Heap over-read leading to information disclosure via crafted image CVE-2026-77219 emacs: emacs: Command injection via crafted filenam...
Linux Distros Unpatched Vulnerability : CVE-2026-112261
The Linux/Unix host has one or more packages installed that are impacted by a vulnerability without a vendor supplied patch available. - A flaw was found in GIMP. Opening a crafted XCF that selects a path and then fails to load that path can cause a use-after-free in the main process, leading to ...
AlmaLinux 9 : pcre2 (ALSA-2026:81532)
The remote AlmaLinux 9 host has packages installed that are affected by multiple vulnerabilities as referenced in the ALSA-2026:81532 advisory. pcre2: PCRE2: Out-of-bounds write allows arbitrary code execution via crafted regular expressions CVE-2026-86145 PCRE2: PCRE2: Out-of-bounds read via...
Linux Distros Unpatched Vulnerability : CVE-2026-112258
The Linux/Unix host has one or more packages installed that are impacted by a vulnerability without a vendor supplied patch available. - A flaw was found in GIMP. The XCF loader can leave a dangling pointer in the linked-channels list when a linked channel is later destroyed via a selection...
Linux Distros Unpatched Vulnerability : CVE-2026-98759
The Linux/Unix host has one or more packages installed that are impacted by a vulnerability without a vendor supplied patch available. - usb: typec: tipd: fix uninitialized typecpartnerdesc in cd321xupdatework cd321xupdatework passes a stack-allocated typecpartnerdesc to typecregisterpartner afte...
RockyLinux 9 : webkit2gtk3 (RLSA-2026:84583)
The remote RockyLinux 9 host has packages installed that are affected by multiple vulnerabilities as referenced in the RLSA-2026:84583 advisory. chromium-browser: angle: ANGLE in Google Chrome: Information disclosure via out-of-bounds read CVE-2026-87596 chromium-browser: angle: ANGLE in Google...
RockyLinux 8 : webkit2gtk3 (RLSA-2026:84584)
The remote RockyLinux 8 host has packages installed that are affected by multiple vulnerabilities as referenced in the RLSA-2026:84584 advisory. chromium-browser: angle: ANGLE in Google Chrome: Information disclosure via out-of-bounds read CVE-2026-87596 chromium-browser: angle: ANGLE in Google...
AlmaLinux 10 : pcre2 (ALSA-2026:81522)
The remote AlmaLinux 10 host has packages installed that are affected by multiple vulnerabilities as referenced in the ALSA-2026:81522 advisory. pcre2: PCRE2: Out-of-bounds write allows arbitrary code execution via crafted regular expressions CVE-2026-86145 PCRE2: PCRE2: Out-of-bounds read via...