252870 matches found
PT-2026-121777
The Advanced Custom Fields: Extended WordPress plugin before 0.9.2.8, Advanced Custom Fields: Extended PRO WordPress plugin before 0.9.2.8 does not perform any capability check when updating a post through one of its front-end form actions, allowing unauthenticated visitors to overwrite arbitrary...
AlmaLinux 9.6 [TuxCare] Security Update: ruby / ruby-default-gems / ruby-devel / ruby-doc / ruby-libs / etc Multiple Vulnerabilities (ALMALINUX9.6:CLSA-2026:1792801476)
The AlmaLinux 9.6 host has packages installed that are affected by multiple vulnerabilities as referenced in the TuxCare ALMALINUX9.6:CLSA-2026:1792801476 advisory. - An issue has been discovered in GitLab CE/EE affecting all versions from 7.0 before 18.11.13, 19.0 before 19.0.10, 19.1 before...
AlmaLinux 9.6 [TuxCare] Security Update: flatpak-builder (ALMALINUX9.6:CLSA-2026:1792771054)
The AlmaLinux 9.6 host has a package installed that is affected by a vulnerability as referenced in the TuxCare ALMALINUX9.6:CLSA-2026:1792771054 advisory. - A flaw was found in flatpak-builder where Git hooks are not disabled when applying patch sources with use- git-am: true. An attacker who ca...
Rocky Linux 9.6 [TuxCare] Security Update: flatpak-builder (ALMALINUX9.6:CLSA-2026:1792771054)
The Rocky Linux 9.6 host has a package installed that is affected by a vulnerability as referenced in the TuxCare ALMALINUX9.6:CLSA-2026:1792771054 advisory. - A flaw was found in flatpak-builder where Git hooks are not disabled when applying patch sources with use- git-am: true. An attacker who...
UBUNTU-CVE-2026-110682
Cpanel::JSON::XS versions from 4.42 before 4.80 for Perl let input chu...
Rocky Linux 9.6 [TuxCare] Security Update: ruby / ruby-default-gems / ruby-devel / ruby-doc / ruby-libs / etc Multiple Vulnerabilities (ALMALINUX9.6:CLSA-2026:1792801476)
The Rocky Linux 9.6 host has packages installed that are affected by multiple vulnerabilities as referenced in the TuxCare ALMALINUX9.6:CLSA-2026:1792801476 advisory. - An issue has been discovered in GitLab CE/EE affecting all versions from 7.0 before 18.11.13, 19.0 before 19.0.10, 19.1 before...
AlmaLinux 9.2 [TuxCare] Security Update: ruby / ruby-default-gems / ruby-devel / ruby-doc / ruby-libs / etc Multiple Vulnerabilities (ALMALINUX9.2:CLSA-2026:1792800480)
The AlmaLinux 9.2 host has packages installed that are affected by multiple vulnerabilities as referenced in the TuxCare ALMALINUX9.2:CLSA-2026:1792800480 advisory. - An issue has been discovered in GitLab CE/EE affecting all versions from 7.0 before 18.11.13, 19.0 before 19.0.10, 19.1 before...
CGM CLININET code injection vulnerability
CGM CLININET versions 2026.MS3 and earlier contain a code injection vulnerability. This vulnerability stems from improper control over code evaluation of Perl expressions in the ConvExpr function, potentially allowing authenticated attackers with elevated privileges to execute arbitrary code as...
UBUNTU-CVE-2026-111497
A buffer overflow vulnerability in the Brotli decoder c/dec/decode.c in Google Brotli versions 1.0.3 through 1.2.0 on all platforms allows a remote unauthenticated attacker to corrupt adjacent decoder state memory, disclose sensitive memory contents, cause a denial of service, or potentially...
Debian dsa-6582 : brotli - security update
The remote Debian 13 host has packages installed that are affected by a vulnerability as referenced in the dsa-6582 advisory. - ------------------------------------------------------------------------- Debian Security Advisory DSA-6582-1 [email protected] https://www.debian.org/security/...
Debian dla-4855 : brotli - security update
The remote Debian 12 host has packages installed that are affected by a vulnerability as referenced in the dla-4855 advisory. ------------------------------------------------------------------------- Debian LTS Advisory DLA-4855-1 [email protected] https://www.debian.org/lts/security/...
SUSE CVE-2026-114125
Storybook is a frontend workshop for building user interface components and pages in isolation. From 8.0.0 until 8.6.19, 9.1.21, 10.6.2, and 11.0.0-alpha.6, a malicious website can interact with the preview of a running Storybook development server. Insufficient iframe embedding and message-origi...
CVE-2026-114608
A flaw was found in Pylint. The application stores module statistics in predictable cache files and deserializes them without adequate validation. A local attacker with write access to a shared or untrusted cache directory can replace these files with malicious data. When Pylint is subsequently...
Arbitrary Code Injection
Overview Affected versions of this package are vulnerable to Arbitrary Code Injection via the figwidth option in src/mistune/directives/image.py, where an attacker can supply an arbitrary string value for the figwidth directive option that is passed through without validation into the rendered HT...
DEBIAN-CVE-2026-115504
CFITSIO through 4.7.0 contains an out-of-bounds write vulnerability in ffgcls2 in getcols.c that trusts attacker-controlled heap descriptor lengths for variable-length string columns. Attackers can supply a crafted FITS file that overflows a fixed 28,800-byte stack buffer and the caller's string...
AZL-110540 CVE-2026-115504 affecting package cfitsio 4.0.0-5
CFITSIO through 4.7.0 contains an out-of-bounds write vulnerability in ffgcls2 in getcols.c that trusts attacker-controlled heap descriptor lengths for variable-length string columns. Attackers can supply a crafted FITS file that overflows a fixed 28,800-byte stack buffer and the caller's string...
CVE-2026-115504
CFITSIO through 4.7.0 contains an out-of-bounds write vulnerability in ffgcls2 in getcols.c that trusts attacker-controlled heap descriptor lengths for variable-length string columns. Attackers can supply a crafted FITS file that overflows a fixed 28,800-byte stack buffer and the caller's string...
CVE-2026-115504
CFITSIO through 4.7.0 contains an out-of-bounds write vulnerability in ffgcls2 in getcols.c that trusts attacker-controlled heap descriptor lengths for variable-length string columns. Attackers can supply a crafted FITS file that overflows a fixed 28,800-byte stack buffer and the caller's string...
CVE-2026-25290
A flaw was found in OOBM. An integer overflow or wraparound vulnerability exists when validating large data buffers from external sources. This flaw occurs due to improper addition used to check buffer length, which can lead to memory corruption. A local attacker could exploit this to achieve...
USN-8954-1 zlib vulnerability
Ali Firas discovered that zlib incorrectly handled certain non-blocking write operations. An attacker could possibly use this issue to trigger a heap buffer overflow, resulting in a denial of service or arbitrary code execution...