166643 matches found
IBM MQ 9.1 < 9.1.0.38 LTS / 9.2 < 9.2.0.44 LTS / 9.3 < 10.0.0.5 CD / 9.3 < 9.3.0.42 LTS / 9.4 < 9.4.0.26 LTS (7284943)
The version of IBM MQ Server running on the remote host is affected by a vulnerability as referenced in the 7284943 advisory. - IBM MQ 9.1.0.0 through 9.1.0.37 LTS, 9.2.0.0 through 9.2.0.43 LTS, 9.3.0.0 through 9.3.0.41 LTS, 9.3.0.0 through 9.3.5.1 CD, 9.4.0.0 through 9.4.0.25 LTS, 9.4.0.0 throug...
Rocky Linux 8 [CIQ] Security Update: flatpak / flatpak-debuginfo / flatpak-debugsource / flatpak-devel / etc Multiple Vulnerabilities (crlsa-2026_80687)
The Rocky Linux 8 host has packages installed that are affected by multiple vulnerabilities as referenced in the CIQ crlsa-202680687 advisory. flatpak: Flatpak: Arbitrary code execution via missing symlink protection CVE-2026-90616 flatpak: flatpak: Arbitrary write access as root via extra-data...
Adobe Photoshop 26.x < 26.11.8 / 27.x < 27.11 Multiple Vulnerabilities (APSB26-158)
The version of Adobe Photoshop installed on the remote Windows host is prior to 26.11.8/27.11. It is, therefore, affected by multiple vulnerabilities as referenced in the apsb26-158 advisory. - Photoshop Desktop is affected by an Incorrect Authorization vulnerability that could result in arbitrar...
AlmaLinux 9 : xorg-x11-server (ALSA-2026:82015)
The remote AlmaLinux 9 host has packages installed that are affected by multiple vulnerabilities as referenced in the ALSA-2026:82015 advisory. xorg-x11-server: xorg-x11-server: Privilege escalation via crafted RandR provider property requests CVE-2026-93521 xorg-x11-server: xwayland:...
Adobe Dimension < 4.1.9 Multiple Vulnerabilities (APSB26-171)
The version of Adobe Dimension installed on the remote Windows host is prior to 4.1.9. It is, therefore, affected by multiple vulnerabilities as referenced in the APSB26-171 advisory. - Dimension is affected by a Stack-based Buffer Overflow vulnerability that could result in arbitrary code...
Ubuntu 16.04 LTS / 18.04 LTS / 20.04 LTS / 22.04 LTS / 24.04 LTS / 26.04 LTS : FFmpeg vulnerabilities (USN-8915-1)
The remote Ubuntu 16.04 LTS / 18.04 LTS / 20.04 LTS / 22.04 LTS / 24.04 LTS / 26.04 LTS host has packages installed that are affected by multiple vulnerabilities as referenced in the USN-8915-1 advisory. Momoko Shiraishi discovered that FFmpeg did not correctly handle certain memory operations. A...
Adobe Experience Manager 2026.0.0 < 2026.9.28386 Multiple Vulnerabilities (APSB26-152)
The version of Adobe Experience Manager installed on the remote host is prior to 2026.9.28386. It is, therefore, affected by multiple vulnerabilities as referenced in the APSB26-152 advisory. - Adobe Experience Manager is affected by an Incorrect Authorization vulnerability that could result in...
Fedora 44 : aegisub (2026-0c6d4471fc)
The remote Fedora 44 host has a package installed that is affected by a vulnerability as referenced in the FEDORA-2026-0c6d4471fc advisory. Update to Aegisub 3.5.0, fixing CVE-2026-92705: arbitrary code execution when opening crafted ASS subtitle files containing associated Automation script...
Adobe Bridge 15.1.7 < 15.1.8 / 16.x < 16.0.7 Multiple Vulnerabilities (APSB26-148)
The version of Adobe Bridge installed on the remote macOS or Mac OS X host is prior to 15.1.8 or 16.0.7. It is, therefore, affected by multiple vulnerabilities as referenced in the apsb26-148 advisory. - Bridge is affected by a Stack-based Buffer Overflow vulnerability that could result in...
Linux Distros Unpatched Vulnerability : CVE-2026-110152
The Linux/Unix host has one or more packages installed that are impacted by a vulnerability without a vendor supplied patch available. - Buffer overflow in ANGLE in Google Chrome on on Android prior to 155.0.8059.79 allowed a remote attacker to potentially execute arbitrary code outside the sandb...
Linux Distros Unpatched Vulnerability : CVE-2026-110147
The Linux/Unix host has one or more packages installed that are impacted by a vulnerability without a vendor supplied patch available. - Use after free in PDF in Google Chrome prior to 155.0.8059.79 allowed a remote attacker to execute arbitrary code inside the sandbox via a crafted HTML page...
Linux Distros Unpatched Vulnerability : CVE-2026-110154
The Linux/Unix host has one or more packages installed that are impacted by a vulnerability without a vendor supplied patch available. - Use after free in Canvas in Google Chrome prior to 155.0.8059.79 allowed a remote attacker to potentially execute arbitrary code inside the sandbox via a crafte...
CVE-2026-92817
A flaw was found in Ignition. The Perspective module fails to properly validate session privileges when determining Designer-level access. An authenticated attacker with access to a Vision project can supply a valid session identifier to obtain elevated Designer privileges. This can be exploited ...
CVE-2026-92817 Inductive Automation Ignition Software Incorrect Authorization
The Ignition Perspective module does not properly validate session privileges when determining Designer-level access. An authenticated user with access to a Vision project could provide their valid Vision session identifier and gain Designer-level privileges. An attacker could exploit these...
CVE-2026-92817
The Ignition Perspective module in Inductive Automation Ignition software contains an incorrect authorization vulnerability (CWE-863). The software fails to properly validate session privileges when determining Designer-level access . Specifically, an authenticated user with access to a Vision pr...
CVE-2026-92817 Inductive Automation Ignition Software Incorrect Authorization
The Ignition Perspective module does not properly validate session privileges when determining Designer-level access. An authenticated user with access to a Vision project could provide their valid Vision session identifier and gain Designer-level privileges. An attacker could exploit these...
DEBIAN-CVE-2026-110164
Use after free in DOM in Google Chrome prior to 155.0.8059.79 allowed a remote attacker to potentially execute arbitrary code inside the sandbox via a crafted HTML page. Chromium security severity: High...
CVE-2026-110169
Use after free in V8 in Google Chrome prior to 155.0.8059.79 allowed a remote attacker to execute arbitrary code inside the sandbox via a crafted HTML page. Chromium security severity: High...
DEBIAN-CVE-2026-110161
Use after free in Network in Google Chrome prior to 155.0.8059.79 allowed a remote attacker to execute arbitrary code outside the sandbox via crafted network traffic. Chromium security severity: Critical...