7978 matches found
Cross site scripting
Cross-site scripting XSS vulnerability in Adobe ColdFusion 8.0 through 9.0.1 allows remote attackers to inject arbitrary web script or HTML via the cfform tag...
PT-2011-2470
Name of the Vulnerable Software and Affected Versions Adobe ColdFusion versions 8.0 through 9.0.1 Description A cross-site scripting XSS issue allows remote attackers to inject arbitrary web script or HTML via the cfform tag. This could potentially lead to unauthorized actions on behalf of the...
PT-2011-2467
Name of the Vulnerable Software and Affected Versions Adobe ColdFusion versions 8.0 through 9.0.1 Description The issue concerns multiple cross-site scripting XSS vulnerabilities in the administrator console. These vulnerabilities allow remote attackers to inject arbitrary web script or HTML via...
Cross site scripting
Cross-site scripting XSS vulnerability in the Users module in Zikula before 1.2.5 allows remote attackers to inject arbitrary web script or HTML via unspecified vectors. NOTE: it is possible that this overlaps CVE-2011-0535...
Cross site scripting
Cross-site scripting XSS vulnerability in index.php in Vanilla Forums before 2.0.17 allows remote attackers to inject arbitrary web script or HTML via the Target parameter in a /entry/signin action...
Cross site scripting
Cross-site scripting XSS vulnerability in Vanilla Forums before 2.0.17.6 allows remote attackers to inject arbitrary web script or HTML via the p parameter to an unspecified component, a different vulnerability than CVE-2011-0526...
CVE-2011-0909
Vanilla Forums is affected by CVE-2011-0909 (before 2.0.17.6). The vulnerability is a Cross-site Scripting (XSS) flaw that allows remote attackers to inject arbitrary web script or HTML via the p parameter to an unspecified component. Connected Red Hat CVE entries corroborate the same description...
PT-2011-2754
Name of the Vulnerable Software and Affected Versions Zikula versions prior to 1.2.5 Description A cross-site scripting XSS issue exists in the Users module, allowing remote attackers to inject arbitrary web script or HTML. This could potentially lead to unauthorized actions on the affected syste...
CVE-2011-0772
Multiple cross-site scripting XSS vulnerabilities in PivotX 2.2.0, and possibly other versions before 2.2.2, allow remote attackers to inject arbitrary web script or HTML via the 1 color parameter to includes/blogroll.php or 2 src parameter to includes/timwrapper.php...
Cross site scripting
Multiple cross-site scripting XSS vulnerabilities in PivotX 2.2.0, and possibly other versions before 2.2.2, allow remote attackers to inject arbitrary web script or HTML via the 1 color parameter to includes/blogroll.php or 2 src parameter to includes/timwrapper.php...
PT-2011-2621
Name of the Vulnerable Software and Affected Versions PivotX versions prior to 2.2.2 Description The issue allows remote attackers to inject arbitrary web script or HTML. This can be achieved via the color parameter to "includes/blogroll.php" or the src parameter to "includes/timwrapper.php"...
CVE-2010-3854
Multiple cross-site scripting XSS vulnerabilities in the web administration interface aka Futon in Apache CouchDB 0.8.0 through 1.0.1 allow remote attackers to inject arbitrary web script or HTML via unspecified vectors...
Cross site scripting
Cross-site scripting XSS vulnerability in magpie/scripts/magpieslashbox.php in RSS Feed Reader 0.1 for WordPress allows remote attackers to inject arbitrary web script or HTML via the rssurl parameter...
CVE-2011-0740
Cross-site scripting XSS vulnerability in magpie/scripts/magpieslashbox.php in RSS Feed Reader 0.1 for WordPress allows remote attackers to inject arbitrary web script or HTML via the rssurl parameter...
Cross site scripting
Cross-site scripting XSS vulnerability in the WebPublisher component in Novell GroupWise before 8.02HP allows remote attackers to inject arbitrary web script or HTML via unspecified vectors...
PT-2011-1666
Name of the Vulnerable Software and Affected Versions Novell GroupWise versions prior to 8.02HP Description A cross-site scripting XSS issue exists, allowing remote attackers to inject arbitrary web script or HTML. Recommendations For versions prior to 8.02HP, update to version 8.02HP or later to...
CVE-2010-4569
Cross-site scripting XSS vulnerability in Bugzilla 3.7.1, 3.7.2, 3.7.3, and 4.0rc1 allows remote attackers to inject arbitrary web script or HTML via the real name field of a user account, related to the AutoComplete widget in YUI...
CVE-2010-4569
CVE-2010-4569 is an XSS vulnerability in Bugzilla affecting versions 3.7.1, 3.7.2, 3.7.3, and 4.0rc1. The issue arises in Bugzilla’s user account real name field, related to the YUI AutoComplete widget, allowing remote attackers to inject arbitrary script/HTML. The connected records confirm the B...
CVE-2011-0641
Multiple cross-site scripting XSS vulnerabilities in wp-admin/admin.php in the StatPressCN plugin 1.9.0 for WordPress allow remote attackers to inject arbitrary web script or HTML via the 1 what1, 2 what2, 3 what3, 4 what4, and 5 what5 parameters. NOTE: the provenance of this information is...
PT-2011-2519
Name of the Vulnerable Software and Affected Versions StatPressCN plugin version 1.9.0 Description The issue allows remote attackers to inject arbitrary web script or HTML via the what1, what2, what3, what4, and what5 parameters in the wp-admin/admin.php file. Recommendations For StatPressCN plug...