7978 matches found
Cross site scripting
Multiple cross-site scripting XSS vulnerabilities in Zoho ManageEngine SupportCenter Plus 7.9 before hotfix 7941 allow remote attackers to inject arbitrary web script or HTML via the 1 fromCustomer, 2 username, or 3 password parameter to HomePage.do...
CVE-2015-1383
Cross-site scripting XSS vulnerability in the geo search widget in the Geo Mashup plugin before 1.8.3 for WordPress allows remote attackers to inject arbitrary web script or HTML via the search key...
PT-2015-4924
Name of the Vulnerable Software and Affected Versions Zoho ManageEngine SupportCenter Plus version 7.9 before hotfix 7941 Description The issue allows remote attackers to inject arbitrary web script or HTML via the fromCustomer, username, or password parameters to the "HomePage.do" endpoint...
CVE-2014-8267
Cross-site scripting XSS vulnerability in QPR Portal 2014.1.1 and earlier allows remote attackers to inject arbitrary web script or HTML via the RID parameter...
CVE-2014-8266
Multiple cross-site scripting XSS vulnerabilities in the note-creation page in QPR Portal 2014.1.1 and earlier allow remote attackers to inject arbitrary web script or HTML via the 1 title or 2 body field...
Cross site scripting
Multiple cross-site scripting XSS vulnerabilities in the note-creation page in QPR Portal 2014.1.1 and earlier allow remote attackers to inject arbitrary web script or HTML via the 1 title or 2 body field...
Cross site scripting
Cross-site scripting XSS vulnerability in QPR Portal 2014.1.1 and earlier allows remote attackers to inject arbitrary web script or HTML via the RID parameter...
CVE-2014-8266
Multiple cross-site scripting XSS vulnerabilities in the note-creation page in QPR Portal 2014.1.1 and earlier allow remote attackers to inject arbitrary web script or HTML via the 1 title or 2 body field...
PT-2015-4928
Name of the Vulnerable Software and Affected Versions Fumy News Clipper versions prior to 2.5.0 Description A cross-site scripting XSS issue allows remote attackers to inject arbitrary web script or HTML. Recommendations For versions prior to 2.5.0, update to version 2.5.0 or later to resolve the...
Cross site scripting
Multiple cross-site scripting XSS vulnerabilities in Gecko CMS 2.2 and 2.3 allow remote attackers to inject arbitrary web script or HTML via the 1 horder, 2 jakcatid, 3 jakcontent, 4 jakcss, 5 jakdeletelog, 6 jakemail, 7 jakextfile, 8 jakfile, 9 jakhookshow, 10 jakimg, 11 jakjavascript, 12...
CVE-2015-1422
Multiple cross-site scripting XSS vulnerabilities in Gecko CMS 2.2 and 2.3 allow remote attackers to inject arbitrary web script or HTML via the 1 horder, 2 jakcatid, 3 jakcontent, 4 jakcss, 5 jakdeletelog, 6 jakemail, 7 jakextfile, 8 jakfile, 9 jakhookshow, 10 jakimg, 11 jakjavascript, 12...
Cross site scripting
Multiple cross-site scripting XSS vulnerabilities in 1 dojox/form/resources/uploader.swf aka upload.swf, 2 dojox/form/resources/fileuploader.swf aka fileupload.swf, 3 dojox/av/resources/audio.swf, and 4 dojox/av/resources/video.swf in the IBM Dojo Toolkit, as used in IBM Social Media Analytics 1....
PT-2015-4123
Name of the Vulnerable Software and Affected Versions IBM Social Media Analytics versions prior to 1.3 IF11 IBM Dojo Toolkit affected versions not specified Description The issue concerns multiple cross-site scripting XSS vulnerabilities in various SWF files within the IBM Dojo Toolkit. These...
CVE-2015-1368
Multiple cross-site scripting XSS vulnerabilities in Ansible Tower aka Ansible UI before 2.0.5 allow remote attackers to inject arbitrary web script or HTML via the 1 orderby parameter to credentials/, 2 inventories/, 3 projects/, or 4 users/3/permissions/ in api/v1/ or the 5 nextrun parameter to...
CVE-2014-9649
Cross-site scripting XSS vulnerability in the management plugin in RabbitMQ 2.1.0 through 3.4.x before 3.4.1 allows remote attackers to inject arbitrary web script or HTML via the path info to api/, which is not properly handled in an error message...
CVE-2015-1363
Cross-site scripting XSS vulnerability in Free Reprintables ArticleFR 3.0.5 allows remote attackers to inject arbitrary web script or HTML via the q parameter to search/v/...
CVE-2015-1366
Cross-site scripting XSS vulnerability in pixabay-images.php in the Pixabay Images plugin before 2.4 for WordPress allows remote attackers to inject arbitrary web script or HTML via the imageuser parameter...
PT-2015-5243
Name of the Vulnerable Software and Affected Versions Ansible Tower versions prior to 2.0.5 Description The issue allows remote attackers to inject arbitrary web script or HTML. This can be achieved via the order by parameter to various endpoints such as "credentials/", "inventories/", "projects/...
Cross site scripting
Multiple cross-site scripting XSS vulnerabilities in cart.php in X-Cart 5.1.8 and earlier allow remote attackers to inject arbitrary web script or HTML via the 1 productid or 2 categoryid parameter...