7978 matches found
MyBB 1.6.x / 1.8.x Tags Cross Site Scripting
@@@ @@@@@@@@@@@ @@@@@ @@@@@@@@@@ @@@ @@@@@@@ @@@ @@@@@@@@@@@ @@@ @@ @@@ @@ @@@ @@@@@@@@ @@@ @@@ @@@ @@ @@@ @@ @@@ @@@ @@@ @@@ @@@ @@@ @@ @@@ @@ @@@ @@@ @@@ @@@ @@@@@@@@@@@ @@@ @ @@@@@@@@@@ @@@ @@@@@@ @@@ @@@@@@@@@@@ @@@ @@ @@@ @@ @@@ @@@@@@ @@@ @@@ @@@ @@ @@@ @@ @@@ @@@ @@@ @@@ @@@ @@@ @@@ @@ @@@...
CVE-2016-1160
Cross-site scripting XSS vulnerability in the WP Favorite Posts plugin before 1.6.6 for WordPress allows remote attackers to inject arbitrary web script or HTML via unspecified vectors...
CVE-2016-1160: Improper Neutralization of Input During Web Page Generation
Cross-site scripting XSS vulnerability in the WP Favorite Posts plugin before 1.6.6 for WordPress allows remote attackers to inject arbitrary web script or HTML via unspecified vectors...
PT-2016-4613
Name of the Vulnerable Software and Affected Versions WP Favorite Posts plugin versions prior to 1.6.6 Description A cross-site scripting XSS issue allows remote attackers to inject arbitrary web script or HTML. Recommendations For WP Favorite Posts plugin versions prior to 1.6.6, update to versi...
PT-2016-5032
Name of the Vulnerable Software and Affected Versions Moodle versions prior to 2.6.11 Moodle versions 2.7.x before 2.7.13 Moodle versions 2.8.x before 2.8.11 Moodle versions 2.9.x before 2.9.5 Moodle versions 3.0.x before 3.0.3 Description The issue allows remote attackers to inject arbitrary web...
PT-2016-5090
Name of the Vulnerable Software and Affected Versions XZERES 442SR OS version not specified Description A cross-site scripting XSS issue allows remote attackers to inject arbitrary web script or HTML. This can be achieved via unspecified vectors, potentially leading to unauthorized access or...
PT-2016-3700
Name of the Vulnerable Software and Affected Versions Novell Filr versions prior to 1.2 Hot Patch 4 Description A cross-site scripting XSS issue allows remote attackers to inject arbitrary web script or HTML via a crafted URL. This enables attackers to execute malicious scripts on the victim's...
PT-2016-3600
Name of the Vulnerable Software and Affected Versions VMware vRealize Automation versions prior to 6.2.4 Description A cross-site scripting XSS issue allows remote authenticated users to inject arbitrary web script or HTML via unspecified vectors. Recommendations For versions prior to 6.2.4, upda...
Cross site scripting
Cross-site scripting XSS vulnerability in the Device Management UI in the management interface in Cisco FireSIGHT System Software 6.1.0 allows remote attackers to inject arbitrary web script or HTML via a crafted value, aka Bug ID CSCuy41687...
Cross site scripting
Cross-site scripting XSS vulnerability in Cisco Unified Communications Domain Manager UCDM 8.x before 8.1.1 allows remote attackers to inject arbitrary web script or HTML via crafted markup data, aka Bug ID CSCud41176...
PT-2016-4726
Name of the Vulnerable Software and Affected Versions Cisco Unified Communications Domain Manager versions prior to 8.1.1 Description A cross-site scripting XSS issue allows remote attackers to inject arbitrary web script or HTML via crafted markup data. Recommendations For versions prior to 8.1....
CVE-2016-2279
Cross-site scripting XSS vulnerability in the web server in Rockwell Automation Allen-Bradley CompactLogix 1769-L before 28.011+ allows remote attackers to inject arbitrary web script or HTML via unspecified vectors...
CVE-2016-2279
Cross-site scripting XSS vulnerability in the web server in Rockwell Automation Allen-Bradley CompactLogix 1769-L before 28.011+ allows remote attackers to inject arbitrary web script or HTML via unspecified vectors...
Cross site scripting
Cross-site scripting XSS vulnerability in the format function in libraries/sql-parser/src/Utils/Error.php in the SQL parser in phpMyAdmin 4.5.x before 4.5.5.1 allows remote authenticated users to inject arbitrary web script or HTML via a crafted query...
CVE-2016-2560
Multiple cross-site scripting XSS vulnerabilities in phpMyAdmin 4.0.x before 4.0.10.15, 4.4.x before 4.4.15.5, and 4.5.x before 4.5.5.1 allow remote attackers to inject arbitrary web script or HTML via 1 a crafted Host HTTP header, related to libraries/Config.class.php; 2 crafted JSON data, relat...
CVE-2016-2559
Cross-site scripting XSS vulnerability in the format function in libraries/sql-parser/src/Utils/Error.php in the SQL parser in phpMyAdmin 4.5.x before 4.5.5.1 allows remote authenticated users to inject arbitrary web script or HTML via a crafted query...
PT-2016-5208
Name of the Vulnerable Software and Affected Versions phpMyAdmin versions 4.4.x through 4.4.15.4 phpMyAdmin versions 4.5.x through 4.5.5.0 Description The issue allows remote authenticated users to inject arbitrary web script or HTML. This can be achieved via several pages, including the database...
Cross site scripting
Cross-site scripting XSS vulnerability in IBM WebSphere Portal 6.1.0.x through 6.1.0.6 CF27, 6.1.5.x through 6.1.5.3 CF27, 7.x through 7.0.0.2 CF29, 8.0.x before 8.0.0.1 CF20, and 8.5.x before 8.5.0.0 CF09 allows remote attackers to inject arbitrary web script or HTML via a crafted URL, a differe...
CVE-2016-1157: Improper Neutralization of Input During Web Page Generation
Cross-site scripting XSS vulnerability in logchat.cgi in Script Log-Chat before 2.0 allows remote attackers to inject arbitrary web script or HTML via unspecified vectors...
PT-2016-4611
Name of the Vulnerable Software and Affected Versions Script Log-Chat versions prior to 2.0 Description A cross-site scripting XSS issue exists, allowing remote attackers to inject arbitrary web script or HTML. Recommendations For versions prior to 2.0, update to version 2.0 or later to resolve t...