7978 matches found
PT-2016-4100
Name of the Vulnerable Software and Affected Versions IBM Marketing Platform versions 8.6.x through 9.1.2.1 IBM Marketing Platform versions 9.x before 9.1.2.2 Description A cross-site scripting XSS issue allows remote attackers to inject arbitrary web script or HTML via a crafted URL. This can le...
PT-2016-6169
Name of the Vulnerable Software and Affected Versions Collne Welcart e-Commerce plugin versions prior to 1.8.3 Description A cross-site scripting XSS issue allows remote attackers to inject arbitrary web script or HTML via unspecified vectors. Recommendations For versions prior to 1.8.3, update t...
PT-2016-6170
Name of the Vulnerable Software and Affected Versions Collne Welcart e-Commerce plugin versions prior to 1.8.3 Description A cross-site scripting XSS issue allows remote attackers to inject arbitrary web script or HTML via unspecified vectors. Recommendations For versions prior to 1.8.3, update t...
CVE-2016-1226
Cross-site scripting XSS vulnerability in Trend Micro Internet Security 8 and 10 allows remote attackers to inject arbitrary web script or HTML via unspecified vectors...
CVE-2015-7775
CVE-2015-7775 is an XSS vulnerability in Cybozu Garoon 4.0.3 that allows remote authenticated users to inject arbitrary script/HTML via unspecified vectors; it is noted as a different vulnerability from CVE-2016-1197. The connected records also include CVE-2016-1197, an XSS flaw in Cybozu Garoon ...
PT-2016-3831
Name of the Vulnerable Software and Affected Versions Cybozu Garoon version 4.0.3 Description A cross-site scripting XSS issue allows remote authenticated users to inject arbitrary web script or HTML via unspecified vectors. Recommendations For Cybozu Garoon version 4.0.3, update to a version tha...
PT-2016-2275
Name of the Vulnerable Software and Affected Versions Trend Micro Internet Security versions 8 through 10 Description The issue is related to a cross-site scripting XSS vulnerability that allows remote attackers to inject arbitrary web script or HTML. This is due to a lack of protection measures...
PT-2016-4636
Name of the Vulnerable Software and Affected Versions Cybozu Garoon versions prior to 4.2.1 Description A cross-site scripting XSS issue allows remote attackers to inject arbitrary web script or HTML via unspecified vectors. Recommendations For versions prior to 4.2.1, update to version 4.2.1 or...
Cross site scripting
Cross-site scripting XSS vulnerability in Adobe ColdFusion 10 before Update 20, 11 before Update 9, and 2016 before Update 2 allows remote attackers to inject arbitrary web script or HTML via unspecified vectors...
CVE-2016-4164: Improper Neutralization of Input During Web Page Generation
Cross-site scripting XSS vulnerability in Adobe Brackets before 1.7 allows remote attackers to inject arbitrary web script or HTML via unspecified vectors...
PT-2016-5860
Name of the Vulnerable Software and Affected Versions Adobe Brackets versions prior to 1.7 Description A cross-site scripting XSS issue allows remote attackers to inject arbitrary web script or HTML. Recommendations For versions prior to 1.7, update to version 1.7 or later to resolve the issue...
CVE-2016-1230
Cross-site scripting XSS vulnerability in NTT PC Communications WebARENA Service formmail before 2.2.1 allows remote attackers to inject arbitrary web script or HTML via unspecified vectors...
PT-2016-4654
Name of the Vulnerable Software and Affected Versions HumHub versions 0.20.0-beta.1 through 0.20.1 HumHub versions 1.0.0-beta before 1.0.0-beta.3 Description A cross-site scripting XSS issue allows remote authenticated users to inject arbitrary web script or HTML via unspecified vectors...
CVE-2016-4812
Cross-site scripting XSS vulnerability in the Markdown on Save Improved plugin before 2.5.1 for WordPress allows remote attackers to inject arbitrary web script or HTML via unspecified vectors...
Cross site scripting
Cross-site scripting XSS vulnerability in Epoch Web Mailing List 0.31 and earlier allows remote attackers to inject arbitrary web script or HTML via unspecified vectors...
CVE-2016-4812: Improper Neutralization of Input During Web Page Generation
Cross-site scripting XSS vulnerability in the Markdown on Save Improved plugin before 2.5.1 for WordPress allows remote attackers to inject arbitrary web script or HTML via unspecified vectors...
PT-2016-6156
Name of the Vulnerable Software and Affected Versions Markdown on Save Improved plugin versions prior to 2.5.1 Description A cross-site scripting XSS issue allows remote attackers to inject arbitrary web script or HTML. Recommendations For versions prior to 2.5.1, update to version 2.5.1 or later...
PT-2016-4646
Name of the Vulnerable Software and Affected Versions Epoch Web Mailing List versions 0.31 and earlier Description A cross-site scripting XSS issue allows remote attackers to inject arbitrary web script or HTML. This can be achieved via unspecified vectors, potentially leading to the execution of...
Cross site scripting
Cross-site scripting XSS vulnerability in vpn/js/gatewayloginformview.js in Citrix NetScaler Gateway 11.0 before Build 66.11 allows remote attackers to inject arbitrary web script or HTML via the NSCTMAC cookie...
WordPress CSV Import Plugin Cross-Site Scripting
A cross-site scripting vulnerability exists in WordPress CSV Import Plugin. Successful exploitation of this vulnerability would allow remote attackers to inject an arbitrary web script into the affected system...