7978 matches found
Cross site scripting
Cross-site scripting XSS vulnerability in Zimbra Collaboration Suite ZCS before 8.7.1 allows remote attackers to inject arbitrary web script or HTML via unspecified vectors...
Cross site scripting
Multiple cross-site scripting XSS vulnerabilities in ViMbAdmin 3.0.15 allow remote attackers to inject arbitrary web script or HTML via the 1 domain or 2 transport parameter to domain/add; the 3 name parameter to mailbox/add/did/; the 4 goto parameter to alias/add/did/; or the 5 captchatext...
CVE-2015-8477
Cross-site scripting XSS vulnerability in Redmine before 2.6.2 allows remote attackers to inject arbitrary web script or HTML via vectors involving flash message rendering...
PT-2017-17638
Name of the Vulnerable Software and Affected Versions Zimbra Collaboration Suite versions prior to 8.7.1 Description A cross-site scripting XSS issue allows remote attackers to inject arbitrary web script or HTML. Recommendations For versions prior to 8.7.1, update to version 8.7.1 or later to...
Cross site scripting
Cross-site scripting vulnerability in Empirical Project Monitor - eXtended all versions allows remote attackers to inject arbitrary web script or HTML via unspecified vectors...
CVE-2016-4903
Cross-site scripting vulnerability in WP-OliveCart versions prior to 3.1.3 and WP-OliveCartPro versions prior to 3.1.8 allows remote attackers to inject arbitrary web script or HTML via unspecified vectors...
CVE-2016-4903
Cross-site scripting vulnerability in WP-OliveCart versions prior to 3.1.3 and WP-OliveCartPro versions prior to 3.1.8 allows remote attackers to inject arbitrary web script or HTML via unspecified vectors...
CVE-2017-2168
Cross-site scripting vulnerability in WP Booking System Free version prior to version 1.4 and WP Booking System Premium version prior to version 3.7 allows remote attackers to inject arbitrary web script or HTML via unspecified vectors...
CVE-2017-2174
Cross-site scripting vulnerability in Empirical Project Monitor - eXtended all versions allows remote attackers to inject arbitrary web script or HTML via unspecified vectors...
PT-2017-8598
Name of the Vulnerable Software and Affected Versions WP-OliveCart versions prior to 3.1.3 WP-OliveCartPro versions prior to 3.1.8 Description A cross-site scripting issue allows remote attackers to inject arbitrary web script or HTML via unspecified vectors. Recommendations For WP-OliveCart...
CVE-2017-2174: Improper Neutralization of Input During Web Page Generation
Cross-site scripting vulnerability in Empirical Project Monitor - eXtended all versions allows remote attackers to inject arbitrary web script or HTML via unspecified vectors...
CVE-2017-2173: Improper Neutralization of Input During Web Page Generation
Cross-site scripting vulnerability in Empirical Project Monitor - eXtended all versions allows remote authenticated attackers to inject arbitrary web script or HTML via unspecified vectors...
Cross site scripting
Cross-site scripting vulnerability in Splunk Enterprise 6.3.x prior to 6.3.5 and Splunk Light 6.3.x prior to 6.3.5 allows attacker with administrator rights to inject arbitrary web script or HTML via unspecified vectors...
CVE-2017-2164
Cross-site scripting vulnerability in SOY CMS with installer 1.8.12 and earlier allows remote attackers to inject arbitrary web script or HTML via unspecified vectors...
PT-2017-8580
Name of the Vulnerable Software and Affected Versions baserCMS versions 3.0.10 and earlier Description A cross-site scripting issue allows remote attackers to inject arbitrary web script or HTML. Recommendations For versions 3.0.10 and earlier, update to a version later than 3.0.10 to resolve the...
CVE-2016-4883: Improper Neutralization of Input During Web Page Generation
Cross-site scripting vulnerability in baserCMS version 3.0.10 and earlier allows remote attackers to inject arbitrary web script or HTML via unspecified vectors...
PT-2017-8577
Name of the Vulnerable Software and Affected Versions baserCMS plugin Blog versions 3.0.10 and earlier Description A cross-site scripting issue allows remote authenticated attackers to inject arbitrary web script or HTML. Recommendations For versions 3.0.10 and earlier, update to a version later...
PT-2017-8574
Name of the Vulnerable Software and Affected Versions baserCMS plugin Mail versions 3.0.10 and earlier Description A cross-site scripting issue allows remote authenticated attackers to inject arbitrary web script or HTML. Recommendations For versions 3.0.10 and earlier, update to a version later...
PT-2017-15188
Name of the Vulnerable Software and Affected Versions Nessus versions 6.8.0 through 6.9.2 Description A cross-site scripting issue allows remote authenticated attackers to inject arbitrary web script or HTML. Recommendations For Nessus versions 6.8.0 through 6.9.2, update to a version that contai...