12970 matches found
QSAN Storage Manager security vulnerabilities
QSAN Storage Manager is a NAS operating system from Quantium Technologies Incorporated QSAN. An authorization issue vulnerability exists in QSAN Storage Manager version 3.3.1 build 202101041800 and earlier versions, which can be exploited by an attacker to log in via an administrator account,...
QSAN Storage Manager Trust Management Vulnerability
QSAN Storage Manager is a NAS operating system from Quantium Technologies Incorporated QSAN. A hard-coded credentials vulnerability exists in QSAN Storage Manager version 3.3.1 build 202101041800 and prior versions. An attacker can exploit this vulnerability to open the control interface via the...
CVE-2021-32533: Improper Neutralization of Special Elements used in an OS Command
The QSAN SANOS setting page does not filter special parameters. Remote attackers can use this vulnerability to inject and execute arbitrary commands without permissions. The referred vulnerability has been solved with the updated version of QSAN SANOS v2.1.0...
CVE-2021-32513: Improper Neutralization of Special Elements used in an OS Command
QsanTorture in QSAN Storage Manager does not filter special parameters properly that allows remote unauthenticated attackers to inject and execute arbitrary commands. The referred vulnerability has been solved with the updated version of QSAN Storage Manager v3.3.3...
PT-2021-14231
Name of the Vulnerable Software and Affected Versions: SCT-40CM01SR affected versions not specified AT-40CM01SR affected versions not specified Description: The issue is related to improper authentication, allowing an attacker to bypass access restrictions. This can lead to the execution of...
PT-2021-19757
Name of the Vulnerable Software and Affected Versions: QSAN XEVO versions prior to 2.1.0 Description: The issue allows remote attackers to execute arbitrary commands without permissions due to an OS command injection vulnerability in the Init function. Recommendations: For versions prior to 2.1.0...
QSAN XEVO operating system command injection vulnerability
QSAN XEVO is a flash data management system from QSAN China. Reduces repetitive tasks and provides complete data analysis. A command injection vulnerability exists in QSAN XEVO that stems from the product's Array function's status parameter not properly filtering input data for special characters...
[ASA-202107-18] gitlab: multiple issues
Arch Linux Security Advisory ASA-202107-18 ========================================== Severity: High Date : 2021-07-06 CVE-ID : CVE-2021-22223 CVE-2021-22224 CVE-2021-22225 CVE-2021-22226 CVE-2021-22227 CVE-2021-22228 CVE-2021-22229 CVE-2021-22230 CVE-2021-22231 CVE-2021-22232 CVE-2021-31799...
Advisory ROSA-SA-2021-1843
Software: git 1.8.3.1 OS: Cobalt 7.9 CVE-ID: CVE-2015-7545 CVE-Crit: CRITICAL CVE-DESC: 1 git-remote-ext and 2 unspecified other remote helper programs in Git before 2.3.10, 2.4.x before 2.4.10, 2.5.x before 2.5.4, and 2.6.x before 2.6.1 do not properly restrict allowed protocols, which could all...
CVE-2021-35029
An authentication bypasss vulnerability in the web-based management interface of Zyxel USG/Zywall series firmware versions 4.35 through 4.64 and USG Flex, ATP, and VPN series firmware versions 4.35 through 5.01, which could allow a remote attacker to execute arbitrary commands on an affected devi...
CVE-2021-28802
A command injection vulnerabilities have been reported to affect QTS and QuTS hero. If exploited, this vulnerability allows attackers to execute arbitrary commands in a compromised application. This issue affects: QNAP Systems Inc. QTS versions prior to 4.5.1.1540 build 20210107. QNAP Systems Inc...
PT-2021-17928
Name of the Vulnerable Software and Affected Versions: QNAP Systems Inc. QTS versions prior to 4.5.1.1540 build 20210107 QNAP Systems Inc. QuTS hero versions prior to h4.5.1.1582 build 20210217 Description: A command injection issue has been reported, allowing attackers to execute arbitrary...
CVE-2021-28804: Improper Neutralization of Special Elements used in an OS Command
A command injection vulnerabilities have been reported to affect QTS and QuTS hero. If exploited, this vulnerability allows attackers to execute arbitrary commands in a compromised application. This issue affects: QNAP Systems Inc. QTS versions prior to 4.5.1.1540 build 20210107. QNAP Systems Inc...
CVE-2021-28802: Improper Neutralization of Special Elements used in an OS Command
A command injection vulnerabilities have been reported to affect QTS and QuTS hero. If exploited, this vulnerability allows attackers to execute arbitrary commands in a compromised application. This issue affects: QNAP Systems Inc. QTS versions prior to 4.5.1.1540 build 20210107. QNAP Systems Inc...
GHSA-V85C-HGQ5-7PFW Arbitrary Command Injection
This affects all versions of package wincred. If attacker-controlled user input is given to the getCredential function, it is possible for an attacker to execute arbitrary commands. This is due to use of the childprocess exec function without input sanitization...
CVE-2020-7871
A vulnerability of Helpcom could allow an unauthenticated attacker to execute arbitrary command. This vulnerability exists due to insufficient validation of the parameter. This issue affects: Cnesty Helpcom 10.0 versions prior to...
Design/Logic Flaw
A vulnerability of Helpcom could allow an unauthenticated attacker to execute arbitrary command. This vulnerability exists due to insufficient validation of the parameter. This issue affects: Cnesty Helpcom 10.0 versions prior to...
CVE-2020-7871
CVE-2020-7871 affects Helpcom (Cnesty Helpcom) with an input validation flaw in a parameter that allows an unauthenticated attacker to execute arbitrary commands. The description notes this impacts Helpcom 10.0 versions prior to an unspecified version, caused by insufficient parameter validation....
CVE-2020-7871
A vulnerability of Helpcom could allow an unauthenticated attacker to execute arbitrary command. This vulnerability exists due to insufficient validation of the parameter. This issue affects: Cnesty Helpcom 10.0 versions prior to...
PT-2021-12692
Name of the Vulnerable Software and Affected Versions: Cnesty Helpcom 10.0 versions prior to Description: A vulnerability could allow an unauthenticated attacker to execute arbitrary commands due to insufficient validation of the parameter. Recommendations: At the moment, there is no information...