253177 matches found
PT-2026-95468
Name of the Vulnerable Software and Affected Versions IBM MQ for HPE NonStop versions 8.1.0 through 8.1.0.40 Description An authenticated attacker can cause a denial of service or potentially execute arbitrary code. This occurs due to a heap buffer underflow—a condition where a program writes dat...
PT-2026-95558
Name of the Vulnerable Software and Affected Versions Mongoid affected versions not specified Description The query builder fails to neutralize string-typed query criteria, passing them directly to the database as server-side JavaScript expressions. An unauthenticated party capable of influencing...
CVE-2026-84031: Improper Neutralization of Input During Web Page Generation
IBM Guardium Data Protection 12.2 could allow a remote authenticated attacker to execute arbitrary code due to improper neutralization of input during web page generation...
CVE-2026-84074: Improper Neutralization of Input During Web Page Generation
IBM Guardium Data Protection 12.2 could allow a remote authenticated attacker to execute arbitrary code due to improper neutralization of input during web page generation...
PT-2026-95671
Name of the Vulnerable Software and Affected Versions IBM Guardium Data Protection version 12.2 Description Remote authenticated attackers can execute arbitrary code due to improper neutralization of input during the process of web page generation. Recommendations At the moment, there is no...
PT-2026-95678
IBM Guardium Data Protection 12.2 could allow a remote authenticated attacker to execute arbitrary code due to improper neutralization of input during web page generation...
PT-2026-95626
Name of the Vulnerable Software and Affected Versions IBM Guardium Data Protection version 12.2 Description A remote unauthenticated attacker can execute arbitrary code on the system. This occurs due to the deserialization of untrusted data, which allows a network attacker who can reach the...
PT-2026-95915
Name of the Vulnerable Software and Affected Versions The Photo Gallery, Sliders, Proofing and WordPress plugin versions prior to 4.5.0 Description The plugin fails to correctly validate file extensions when extracting files from an uploaded archive. This occurs because a variable is reused as a...
PT-2026-95595
Name of the Vulnerable Software and Affected Versions osmo-bsc versions 1.0.1 through 1.14.1 Description A heap based buffer overflow occurs in the ipaccess proxy read msg function when processing IPA frame lengths. A heap based buffer overflow is a condition where a program writes more data to a...
PT-2026-95675
IBM Guardium Data Protection 12.2 could allow a remote authenticated attacker to execute arbitrary code due to improper neutralization of input during web page generation...
CVE-2026-93606: Protection Mechanism Failure
vm2 npm versions 3.12.0 and earlier contain a sandbox escape in VM and NodeVM. When an embedder exposes a host API that returns a host-realm Promise, the bridge's rejection sanitizer hostPromiseSanitizeReject / makeSanitizedPromiseCallback / normalizeHostPromiseCallbacks in lib/bridge.js only wra...
CVE-2026-93603: Improper Control of Generation of Code
vm2 through 3.12.0 fixed in 3.12.1 does not correctly handle a nullish this receiver in the apply trap of its bridge lib/bridge.js: when sandboxed code calls a host-provided non-strict sloppy-mode function without a receiver — e.g. fn, a detached method, fn.call, fn.applyundefined, Reflect.applyf...
PT-2026-95615
Name of the Vulnerable Software and Affected Versions IBM MQ for HPE NonStop versions 8.1.0 through 8.1.0.40 Description The IBM MQ C client fails to properly validate responses from the queue manager when requesting AMS Application Managed Service policy data. This flaw could allow a remote...
ROS-20260918-73-0039
The vulnerability in the kernel-lt is related to writing beyond the buffer boundaries in memory. Exploiting this vulnerability can allow an attacker to execute arbitrary code...
ROS-20260918-73-0063
The vulnerability in the kernel-lt is related to insufficient control of resources with dynamic management. Exploiting this vulnerability allows a remote attacker to execute arbitrary code...
EulerOS Virtualization 2.11.1 : emacs (EulerOS-SA-2026-3412)
According to the versions of the emacs package installed, the EulerOS Virtualization installation on the remote host is affected by the following vulnerabilities : A command injection flaw was found in the text editor Emacs. It could allow a remote, unauthenticated attacker to execute arbitrary...
EulerOS Virtualization 2.11.0 : emacs (EulerOS-SA-2026-3499)
According to the versions of the emacs package installed, the EulerOS Virtualization installation on the remote host is affected by the following vulnerabilities : A command injection flaw was found in the text editor Emacs. It could allow a remote, unauthenticated attacker to execute arbitrary...
PT-2026-95471
Name of the Vulnerable Software and Affected Versions IBM MQ for HPE NonStop affected versions not specified Description An authenticated attacker can cause a denial of service or potentially execute arbitrary code. This issue occurs due to improper validation of message distribution list...
CVE-2026-10751: Deserialization of Untrusted Data
IBM MQ Java and JMS client libraries could allow an authenticated attacker to execute arbitrary code on client applications due to a deserialization filter bypass in exception handling...
PT-2026-95464
Name of the Vulnerable Software and Affected Versions IBM MQ Appliance affected versions not specified Description A heap buffer overflow occurs during protocol message processing before authentication. This flaw allows a remote attacker to cause a denial of service or potentially execute arbitra...