253021 matches found
PT-2026-97206
Name of the Vulnerable Software and Affected Versions Acer NitroSense versions prior to 5.2.64 Description An unauthenticated local attacker can connect to the Electron DevTools endpoint exposed on localhost TCP port 9993. This occurs because Chromium remote debugging is enabled within the...
PT-2026-97571
OS command injection in Plesk allows remote authenticated users to execute arbitrary code with root privileges...
PT-2026-97610
Name of the Vulnerable Software and Affected Versions Microsoft Outlook affected versions not specified Description A remote code execution issue exists in Microsoft Outlook. This flaw allows an attacker to execute arbitrary code on the target system. Recommendations Apply the September updates t...
PT-2026-97524
Name of the Vulnerable Software and Affected Versions OpenC3 COSMOS versions 5.1.0 through 7.3.0 Description Authenticated non-administrator users can achieve arbitrary code execution on a COSMOS server by writing malicious content into the targets modified/ overlay directory. This is possible...
Foxit PDF Reader Doc Object Use-After-Free Information Disclosure Vulnerability
This vulnerability allows remote attackers to disclose sensitive information on affected installations of Foxit PDF Reader. User interaction is required to exploit this vulnerability in that the target must visit a malicious page or open a malicious file. The specific flaw exists within the...
Foxit PDF Reader FoxitUpdater Improper Certificate Validation Local Privilege Escalation Vulnerability
This vulnerability allows network-adjacent attackers to execute arbitrary code on affected installations of Foxit PDF Reader. User interaction is required to exploit this vulnerability in that the target must visit a malicious page or open a malicious file. The specific flaw exists within the...
Foxit PDF Reader FoxitUpdater Race Condition Local Privilege Escalation Vulnerability
This vulnerability allows local attackers to escalate privileges on affected installations of Foxit PDF Reader. An attacker must first obtain the ability to execute low-privileged code on the target system in order to exploit this vulnerability. The specific flaw exists within the update...
Foxit PDF Reader Doc Object Out-Of-Bounds Read Information Disclosure Vulnerability
This vulnerability allows remote attackers to disclose sensitive information on affected installations of Foxit PDF Reader. User interaction is required to exploit this vulnerability in that the target must visit a malicious page or open a malicious file. The specific flaw exists within the...
Foxit PDF Reader Doc Object Use-After-Free Information Disclosure Vulnerability
This vulnerability allows remote attackers to disclose sensitive information on affected installations of Foxit PDF Reader. User interaction is required to exploit this vulnerability in that the target must visit a malicious page or open a malicious file. The specific flaw exists within the...
CVE-2026-96672: Use of Externally-Controlled Input to Select Classes or Code
Frappe ERPNext versions before 16.34.1 fail to validate that Financial Report Template calculationformula values reference whitelisted methods before passing them to frappe.call. Accounts Managers can supply arbitrary dotted Python paths to invoke non-whitelisted internal server-side methods and...
Foxit PDF Reader Doc Object Use-After-Free Information Disclosure Vulnerability
This vulnerability allows remote attackers to disclose sensitive information on affected installations of Foxit PDF Reader. User interaction is required to exploit this vulnerability in that the target must visit a malicious page or open a malicious file. The specific flaw exists within the...
Foxit PDF Reader Doc Object Use-After-Free Information Disclosure Vulnerability
This vulnerability allows remote attackers to disclose sensitive information on affected installations of Foxit PDF Reader. User interaction is required to exploit this vulnerability in that the target must visit a malicious page or open a malicious file. The specific flaw exists within the...
PT-2026-97270
The GTranslate WordPress plugin before 5.0.1 does not remove shortcodes from the content of outgoing emails before expanding them which, in a non-default configuration, allows unauthenticated users to have arbitrary shortcodes registered on the site executed server side...
PT-2026-97218
Name of the Vulnerable Software and Affected Versions Foxit PDF Editor/Reader affected versions not specified Description An issue exists in the handling of JavaScript array objects. A specially crafted PDF can trigger a use-after-free condition—where the application continues to use a memory...
PT-2026-97214
Name of the Vulnerable Software and Affected Versions Foxit PDF Editor/Reader affected versions not specified Description The FileOpen plugin fails to properly validate encryption metadata within specially crafted PDF files. This flaw can leave an internal pointer in an invalid state, leading to...
Foxit Reader Array resetForm Use-After-Free Vulnerability
Summary A use-after-free vulnerability exists in the way Foxit Reader handles an Array object. A specially crafted JavaScript code inside a malicious PDF document can trigger this vulnerability, which can lead to memory corruption and result in arbitrary code execution. An attacker needs to trick...
CVE-2026-91799: Use After Free
A use-after-free vulnerability exists in Foxit PDF Editor/Reader’s handling of JavaScript array objects. A specially crafted PDF may cause the application to access a released object during array processing, potentially resulting in application crashes or arbitrary code execution...
CVE-2026-91801: Improper Limitation of a Pathname to a Restricted Directory
A path traversal vulnerability exists in Foxit PDF Editor/Reader's handling of embedded PDF resources. Insufficient validation of resource file paths may allow files to be written outside their intended locations, potentially enabling arbitrary code execution...
ROS-20260923-73-0090
The vulnerability of the Linux operating system’s kernel arises from synchronization errors when using shared resources. Exploiting this vulnerability allows an attacker to execute arbitrary code...
Fedora 46 : emacs (2026-b3367f2111)
The remote Fedora 46 host has a package installed that is affected by a vulnerability as referenced in the FEDORA-2026-b3367f2111 advisory. Automatic update for emacs-31.1-4.fc46. Changelog Wed Sep 23 2026 Peter Oliver - 1:31.1-4 - Prevent arbitrary code execution in flymake rhbz2537390. Tenable...