61 matches found
target-apprise (0.0.1) potentially affected by CVE-2026-59180 via apprise (0.9.7)
apprise PYPI version 0.9.7 is affected by a known vulnerability. The following packages have a transitive dependency on apprise and may be impacted: - target-apprise 0.0.1 Source cves: CVE-2026-59180 Source advisory: OSV:PYSEC-2026-4200...
changedetection-io (>=0.38.2, <=0.39.17.2) potentially affected by CVE-2026-59180 via apprise (0.9.9)
apprise PYPI version 0.9.9 is affected by a known vulnerability. The following packages have a transitive dependency on apprise and may be impacted: - changedetection-io =0.38.2, =0.39.17.2 Source cves: CVE-2026-59180 Source advisory: OSV:PYSEC-2026-4200...
changedetection-io (>=0.39.13, <=0.39.14.1) potentially affected by CVE-2026-59180 via apprise (0.9.8.3)
apprise PYPI version 0.9.8.3 is affected by a known vulnerability. The following packages have a transitive dependency on apprise and may be impacted: - changedetection-io =0.39.13, =0.39.14.1 Source cves: CVE-2026-59180 Source advisory: OSV:PYSEC-2026-4200...
better-social-notifications (>=1.0.0, <=20260529145048.0.0.dev0), changedetection-io (>=0.39.18, <=0.60.3) +20 more potentially affected by CVE-2026-59180 via apprise (>=1.0.0, <=1.10.0)
apprise PYPI version =1.0.0, =1.0.0, =0.39.18, =1.0.0, =0.1.0, =0.95.0, =1.3.0, =0.8.0, =0.3.0rc1, =0.0.6, =0.0.25 - proxy-rotator-toolkit 0.0.26 and more Source cves: CVE-2026-59180 Source advisory: OSV:PYSEC-2026-4200...
apprise-transactions (1.0.0) potentially affected by CVE-2026-59180 via apprise (0.8.5)
apprise PYPI version 0.8.5 is affected by a known vulnerability. The following packages have a transitive dependency on apprise and may be impacted: - apprise-transactions 1.0.0 Source cves: CVE-2026-59180 Source advisory: OSV:PYSEC-2026-4200...
PYSEC-2026-4200 Apprise forwards configured auth headers across cross-origin HTTP redirects
Summary Apprise's HTTP-based notification plugins and its HTTP attachment / config loaders apprise/attachment/http.py, apprise/config/http.py follow HTTP 3xx redirects by default and re-send the user-configured auth headers and query parameters on the redirected request. If an operator-configured...
better-social-notifications (>=1.0.0, <=20260529145048.0.0.dev0), changedetection-io (>=0.39.18, <=0.60.3) +20 more potentially affected by CVE-2026-59180 via apprise (>=1.0.0, <=1.10.0)
apprise PYPI version =1.0.0, =1.0.0, =0.39.18, =1.0.0, =0.1.0, =0.95.0, =1.3.0, =0.8.0, =0.3.0rc1, =0.0.6, =0.0.25 - proxy-rotator-toolkit 0.0.26 and more Source cves: CVE-2026-59180 Source advisory: OSV:GHSA-856C-92HV-3VXX...
target-apprise (0.0.1) potentially affected by CVE-2026-59180 via apprise (0.9.7)
apprise PYPI version 0.9.7 is affected by a known vulnerability. The following packages have a transitive dependency on apprise and may be impacted: - target-apprise 0.0.1 Source cves: CVE-2026-59180 Source advisory: OSV:GHSA-856C-92HV-3VXX...
apprise-transactions (1.0.0) potentially affected by CVE-2026-59180 via apprise (0.8.5)
apprise PYPI version 0.8.5 is affected by a known vulnerability. The following packages have a transitive dependency on apprise and may be impacted: - apprise-transactions 1.0.0 Source cves: CVE-2026-59180 Source advisory: OSV:GHSA-856C-92HV-3VXX...
changedetection-io (>=0.38.2, <=0.39.17.2) potentially affected by CVE-2026-59180 via apprise (0.9.9)
apprise PYPI version 0.9.9 is affected by a known vulnerability. The following packages have a transitive dependency on apprise and may be impacted: - changedetection-io =0.38.2, =0.39.17.2 Source cves: CVE-2026-59180 Source advisory: OSV:GHSA-856C-92HV-3VXX...
better-social-notifications (>=1.0.0, <=20260529145048.0.0.dev0), changedetection-io (>=0.39.18, <=0.60.3) +20 more potentially affected by CVE-2026-59180 via apprise (>=1.0.0, <=1.10.0)
apprise PYPI version =1.0.0, =1.0.0, =0.39.18, =1.0.0, =0.1.0, =0.95.0, =1.3.0, =0.8.0, =0.3.0rc1, =0.0.6, =0.0.25 - proxy-rotator-toolkit 0.0.26 and more Source cves: CVE-2026-59180 Source advisory: GHSA-856C-92HV-3VXX...
changedetection-io (>=0.39.13, <=0.39.14.1) potentially affected by CVE-2026-59180 via apprise (0.9.8.3)
apprise PYPI version 0.9.8.3 is affected by a known vulnerability. The following packages have a transitive dependency on apprise and may be impacted: - changedetection-io =0.39.13, =0.39.14.1 Source cves: CVE-2026-59180 Source advisory: OSV:GHSA-856C-92HV-3VXX...
GHSA-856C-92HV-3VXX Apprise forwards configured auth headers across cross-origin HTTP redirects
Summary Apprise's HTTP-based notification plugins and its HTTP attachment / config loaders apprise/attachment/http.py, apprise/config/http.py follow HTTP 3xx redirects by default and re-send the user-configured auth headers and query parameters on the redirected request. If an operator-configured...
Apprise forwards configured auth headers across cross-origin HTTP redirects
Summary Apprise's HTTP-based notification plugins and its HTTP attachment / config loaders apprise/attachment/http.py, apprise/config/http.py follow HTTP 3xx redirects by default and re-send the user-configured auth headers and query parameters on the redirected request. If an operator-configured...
CVE-2026-62308 Tugtainer: Authenticated SSRF via arbitrary notification URLs in test_notification endpoint
Tugtainer is a self-hosted app for automating updates of Docker containers. Prior to version 1.30.6, Tugtainer allows an authenticated user to make the backend server send outbound HTTP requests to arbitrary user-supplied URLs through the notification test endpoint. The /settings/testnotification...
CVE-2026-62308
Prior to version 1.30.6 , Tugtainer (a self-hosted app for automating Docker container updates) is vulnerable to an authenticated blind server-side request forgery (SSRF) . The /settings/test_notification endpoint accepts a urls field and passes it directly to Apprise without restricting protocol...
EUVD-2026-90194
Tugtainer is a self-hosted app for automating updates of Docker containers. Prior to version 1.30.6, Tugtainer allows an authenticated user to make the backend server send outbound HTTP requests to arbitrary user-supplied URLs through the notification test endpoint. The /settings/testnotification...
CVE-2026-62308 Tugtainer: Authenticated SSRF via arbitrary notification URLs in test_notification endpoint
Tugtainer is a self-hosted app for automating updates of Docker containers. Prior to version 1.30.6, Tugtainer allows an authenticated user to make the backend server send outbound HTTP requests to arbitrary user-supplied URLs through the notification test endpoint. The /settings/testnotification...
CVE-2026-62308 Tugtainer: Authenticated SSRF via arbitrary notification URLs in test_notification endpoint
Tugtainer is a self-hosted app for automating updates of Docker containers. Prior to version 1.30.6, Tugtainer allows an authenticated user to make the backend server send outbound HTTP requests to arbitrary user-supplied URLs through the notification test endpoint. The /settings/testnotification...
CVE-2026-62308: Server-Side Request Forgery (SSRF)
Tugtainer is a self-hosted app for automating updates of Docker containers. Prior to version 1.30.6, Tugtainer allows an authenticated user to make the backend server send outbound HTTP requests to arbitrary user-supplied URLs through the notification test endpoint. The /settings/testnotification...