Lucene search
+L

1154 matches found

Kitploit
Kitploit
•added 2026/10/26 8:46 a.m.•14 views

CVE-2021-41773-i-

CVE-2021-41773 CVE-2021-41773 POC with Docker Configuration To customize the httpd.conf file, change line 251 in the section from Require all denied to Require all granted. AllowOverride none Require all granted Create a Dockerfile in your project FROM httpd:2.4.49 COPY ./httpd.conf...

9.8CVSS8.8AI score0.99992EPSS
SaveExploits179
Kitploit
Kitploit
•added 2026/10/26 5:42 a.m.•30 views

CVE-2026-23918-Double-free-Apache-httpd-mod_http2

CVE-2026-23918 - Apache httpd modhttp2 PoC This repository contains a proof-of-concept implementation written in Go for a pre-authentication memory corruption scenario affecting Apache httpd with modhttp2. The code in this repository demonstrates a spray-and-trigger approach against a vulnerable...

8.8CVSS8.6AI score0.49727EPSS
SaveExploits18References4
Kitploit
Kitploit
•added 2026/10/26 2:23 a.m.•16 views

exploit-apache2-cve-2021-41773

Exploit for Apache2 Exploit for path transversal vulnerability in apache. Version: 2.4.49 CVE: CVE-2021-41773 Pull docker image docker pull httpd:2.4.49-alpine Configure apache In /usr/local/apache2/conf/httpd.conf replace these entries AllowOverride none - Require all denied + Require all denied...

9.8CVSS8.8AI score0.99992EPSS
SaveExploits179
Kitploit
Kitploit
•added 2026/10/26 1:52 a.m.•29 views

Binary-Exploitation-and-Kernel-Escalation

Binary-Exploitation-and-Kernel-Escalation Secured root-level access by identifying and exploiting misconfigurations and outdated software. Buffer overflow vulnerability in an outdated version of modssl CVE-2002-0082. Privilege escalation was subsequently achieved by exploiting a race condition in...

7.5CVSS6.6AI score0.29662EPSS
SaveExploits14
Kitploit
Kitploit
•added 2026/10/26 1:37 a.m.•16 views

CVE-2021-4773

CVE-2021-4773 this is a practice example of how exploit vulnerability CVE-2021-4773 with a virtual machine for this tutorial you need the next virtual machine as kali linux virtual machine as ubuntu server install apache version 2.4.49 so lets started when you have 2 virtual machines running you...

6.4AI score
SaveExploits1
Kitploit
Kitploit
•added 2026/10/24 9:22 p.m.•28 views

CVE-2025-53020-PoC

CVE-2025-53020 - Apache httpd HTTP/2 Memory Exhaustion PoC A proof of concept demonstrating CVE-2025-53020, a memory exhaustion vulnerability in Apache httpd's HTTP/2 implementation I found in mid-2025. 📖 Deep dive : galbarnahum.com/posts/apache-httpd-cve-2025-53020 Vulnerability Overview Apache...

7.5CVSS6.7AI score0.04963EPSS
SaveExploits1
Tenable Nessus
Tenable Nessus
•added 2026/10/12 12:00 a.m.•24 views

Amazon Linux 2 : httpd (ALAS-2026-3990)

The version of httpd installed on the remote host is prior to 2.4.69-1. It is, therefore, affected by multiple vulnerabilities as referenced in the ALAS2-2026-3990 advisory. Deployment of wrong handler vulnerability in Apache HTTP Server allows the target of some internal redirects from CGI...

9.8CVSS8AI score0.00948EPSS
SaveExploits2References40
osv_cleanstart
osv_cleanstart
•added 2026/10/09 12:49 a.m.•10 views

CLEANSTART-2026-PP80959 In Apache httpd 2

Security vulnerability affects the apache2 package. In Apache httpd 2...

8.1CVSS6.5AI score0.85452EPSS
SaveExploits0References3
osv_cleanstart
osv_cleanstart
•added 2026/10/09 12:49 a.m.•12 views

CLEANSTART-2026-GY12147 In Apache httpd 2

Security vulnerability affects the apache2 package. In Apache httpd 2...

9.8CVSS7.5AI score0.39341EPSS
SaveExploits3References3
osv_cleanstart
osv_cleanstart
•added 2026/10/09 12:49 a.m.•7 views

CLEANSTART-2026-TY04609 In Apache httpd 2

Security vulnerability affects the apache2 package. In Apache httpd 2...

9.8CVSS7.9AI score0.20231EPSS
SaveExploits0References3
osv_cleanstart
osv_cleanstart
•added 2026/10/09 12:49 a.m.•11 views

CLEANSTART-2026-BD59133 Apache httpd allows remote attackers to read secret data from process memory if the Limit directive can be set in a user's

Security vulnerability affects the apache2 package. Apache httpd allows remote attackers to read secret data from process memory if the Limit directive can be set in a user's...

7.5CVSS6.6AI score0.94999EPSS
SaveExploits10References3
GithubExploit
GithubExploit
•added 2026/10/03 4:13 a.m.•175 views

CVEs

CVEs Proof of concept exploits for various CV...

3.7CVSS6.1AI score0.00422EPSS
SaveExploits1
Fedora
Fedora
•added 2026/10/03 12:30 a.m.•9 views

[SECURITY] Fedora 45 Update: gridsite-3.0.0-0.40.20260121git7a7b764.fc45

GridSite was originally a web application developed for managing and formatti ng the content of the http://www.gridpp.ac.uk/ website. Over the past years it has grown into a set of extensions to the Apache web server and a toolkit for Grid credentials, GACL access control lists and HTTPS protocol...

7.4CVSS5.9AI score0.00376EPSS
SaveExploits3
SUSE CVE
SUSE CVE
•added 2026/10/02 4:52 p.m.•5 views

SUSE CVE-2026-42528

A memory calculation bug in moddav in Apache httpd 2.4.67 and earlier allows an attacker with permission to create WebDAV locks to crash server child processes. Users are recommended to upgrade to version 2.4.69, which fixes this issue...

4.3CVSS5.9AI score0.00401EPSS
SaveExploits0References3
Tenable Nessus
Tenable Nessus
•added 2026/10/02 12:00 a.m.•19 views

Linux Distros Unpatched Vulnerability : CVE-2026-42528

The Linux/Unix host has one or more packages installed that are impacted by a vulnerability without a vendor supplied patch available. - A memory calculation bug in moddav in Apache httpd 2.4.67 and earlier allows an attacker with permission to create WebDAV locks to crash server child processes...

4.3CVSS5.9AI score0.00401EPSS
SaveExploits0References4
osv_alpine
osv_alpine
•added 2026/10/01 4:17 p.m.•25 views

ALPINE-CVE-2026-42528

A memory calculation bug in moddav in Apache httpd 2.4.67 and earlier allows an attacker with permission to create WebDAV locks to crash server child processes. Users are recommended to upgrade to version 2.4.69, which fixes this issue...

4.3CVSS5.9AI score0.00401EPSS
SaveExploits0References1
NVD
NVD
•added 2026/10/01 4:17 p.m.•18 views

CVE-2026-42528

A memory calculation bug in moddav in Apache httpd 2.4.67 and earlier allows an attacker with permission to create WebDAV locks to crash server child processes. Users are recommended to upgrade to version 2.4.69, which fixes this issue...

4.3CVSS0.00401EPSS
SaveExploits0References2
osv_debian
osv_debian
•added 2026/10/01 4:17 p.m.•18 views

DEBIAN-CVE-2026-42528

A memory calculation bug in moddav in Apache httpd 2.4.67 and earlier allows an attacker with permission to create WebDAV locks to crash server child processes. Users are recommended to upgrade to version 2.4.69, which fixes this issue...

4.3CVSS5.9AI score0.00401EPSS
SaveExploits0References1
osv_azl
osv_azl
•added 2026/10/01 4:17 p.m.•14 views

AZL-106773 CVE-2026-42528 affecting package httpd 2.4.68-1

A memory calculation bug in moddav in Apache httpd 2.4.67 and earlier allows an attacker with permission to create WebDAV locks to crash server child processes. Users are recommended to upgrade to version 2.4.69, which fixes this issue...

4.3CVSS5.9AI score0.00401EPSS
SaveExploits0References1
UbuntuCve
UbuntuCve
•added 2026/10/01 4:17 p.m.•14 views

CVE-2026-42528

A memory calculation bug in moddav in Apache httpd 2.4.67 and earlier allows an attacker with permission to create WebDAV locks to crash server child processes. Users are recommended to upgrade to version 2.4.69, which fixes this issue...

4.3CVSS5.9AI score0.00401EPSS
SaveExploits0References4
Rows per page
Query Builder