2583 matches found
Ingress-nginx directive injection via annotations
Issue Details A security issue was discovered in ingress-nginx where a user that can create or update ingress objects can use .metadata.annotations in an Ingress object in the networking.k8s.io or extensions API group to obtain the credentials of the ingress-nginx controller. In the default...
OpenJDK: Improper object-to-string conversion in AnnotationInvocationHandler (Libraries, 8277672)
Vulnerability in the Oracle Java SE, Oracle GraalVM Enterprise Edition product of Oracle Java SE component: Libraries. Supported versions that are affected are Oracle Java SE: 7u331, 8u321, 11.0.14, 17.0.2, 18; Oracle GraalVM Enterprise Edition: 20.3.5, 21.3.1 and 22.0.0.2. Easily exploitable...
OpenJDK: Improper object-to-string conversion in AnnotationInvocationHandler (Libraries, 8277672)
Vulnerability in the Oracle Java SE, Oracle GraalVM Enterprise Edition product of Oracle Java SE component: Libraries. Supported versions that are affected are Oracle Java SE: 7u331, 8u321, 11.0.14, 17.0.2, 18; Oracle GraalVM Enterprise Edition: 20.3.5, 21.3.1 and 22.0.0.2. Easily exploitable...
OpenJDK: Improper object-to-string conversion in AnnotationInvocationHandler (Libraries, 8277672)
Vulnerability in the Oracle Java SE, Oracle GraalVM Enterprise Edition product of Oracle Java SE component: Libraries. Supported versions that are affected are Oracle Java SE: 7u331, 8u321, 11.0.14, 17.0.2, 18; Oracle GraalVM Enterprise Edition: 20.3.5, 21.3.1 and 22.0.0.2. Easily exploitable...
GHSA-2GWJ-7JMV-H26R SQL Injection in Django
An issue was discovered in Django 2.2 before 2.2.28, 3.2 before 3.2.13, and 4.0 before 4.0.4. QuerySet.annotate, aggregate, and extra methods are subject to SQL injection in column aliases via a crafted dictionary with dictionary expansion as the passed kwargs...
CVE-2022-28238
Acrobat Reader DC versions 22.001.20085 and earlier, 20.005.3031x and earlier and 17.012.30205 and earlier are affected by a use-after-free vulnerability in the processing of annotations that could result in arbitrary code execution in the context of the current user. Exploitation of this issue...
CVE-2022-27802
Acrobat Reader DC versions 22.001.20085 and earlier, 20.005.3031x and earlier and 17.012.30205 and earlier are affected by a use-after-free vulnerability in the processing of annotations that could result in arbitrary code execution in the context of the current user. Exploitation of this issue...
CVE-2022-27801
Acrobat Reader DC versions 22.001.20085 and earlier, 20.005.3031x and earlier and 17.012.30205 and earlier are affected by a use-after-free vulnerability in the processing of annotations that could result in arbitrary code execution in the context of the current user. Exploitation of this issue...
CVE-2022-28269
Acrobat Reader DC versions 22.001.20085 and earlier, 20.005.3031x and earlier and 17.012.30205 and earlier are affected by a use-after-free vulnerability in the processing of Annotation objects that could result in a memory leak in the context of the current user. Exploitation of this issue...
CVE-2022-28233
Acrobat Reader DC versions 22.001.20085 and earlier, 20.005.3031x and earlier and 17.012.30205 and earlier are affected by a use-after-free vulnerability in the processing of annotations that could result in arbitrary code execution in the context of the current user. Exploitation of this issue...
CVE-2022-27800
Acrobat Reader DC versions 22.001.20085 and earlier, 20.005.3031x and earlier and 17.012.30205 and earlier are affected by a use-after-free vulnerability in the processing of annotations that could result in arbitrary code execution in the context of the current user. Exploitation of this issue...
CVE-2022-27797
Acrobat Reader DC versions 22.001.20085 and earlier, 20.005.3031x and earlier and 17.012.30205 and earlier are affected by a use-after-free vulnerability in the processing of annotations that could result in arbitrary code execution in the context of the current user. Exploitation of this issue...
PT-2022-16463
Name of the Vulnerable Software and Affected Versions Acrobat Reader DC versions 20.001.20085 and earlier Acrobat Reader DC versions 20.005.3031x and earlier Acrobat Reader DC versions 17.012.30205 and earlier Description A use-after-free vulnerability could lead to disclosure of sensitive memory...
Adobe Prelude Pointer Manipulation DoS
The vulnerability of the cloud-based application for video digitization, annotation, and format conversion in Adobe Prelude is related to the handling of a null pointer. Exploiting this vulnerability could allow an attacker to cause a service failure...
PT-2022-18933
Name of the Vulnerable Software and Affected Versions Acrobat Reader DC versions 22.001.20085 and earlier Acrobat Reader DC versions 20.005.3031x and earlier Acrobat Reader DC versions 17.012.30205 and earlier Description A use-after-free vulnerability in the processing of Annotation objects coul...
PT-2022-18598
Name of the Vulnerable Software and Affected Versions Acrobat Reader DC versions 22.001.20085 and earlier Acrobat Reader DC versions 20.005.3031x and earlier Acrobat Reader DC versions 17.012.30205 and earlier Description The issue is related to a use-after-free vulnerability in the processing of...
PT-2022-18899
Name of the Vulnerable Software and Affected Versions Acrobat Reader DC versions 22.001.20085 and earlier Acrobat Reader DC versions 20.005.3031x and earlier Acrobat Reader DC versions 17.012.30205 and earlier Description A use-after-free vulnerability in the processing of annotations could resul...
PT-2022-2357
Name of the Vulnerable Software and Affected Versions Django versions 2.2 before 2.2.28 Django versions 3.2 before 3.2.13 Django versions 4.0 before 4.0.4 Description An issue was discovered in the QuerySet.annotate, aggregate, and extra methods, which are subject to SQL injection in column alias...
[SECURITY] Fedora 36 Update: annobin-10.57-3.fc36
This package contains the tools needed to annotate binary files created by compilers, and also the tools needed to examine those annotations. One of the tools is a plugin for GCC that records information about the security options that were in effect when the binary was compiled. Note - the plugi...
PT-2022-6718 · Adobe · Acrobat 2020 +2
Name of the Vulnerable Software and Affected Versions: Adobe Acrobat Reader DC versions 17.012.30205 and earlier Adobe Acrobat Reader DC versions 20.005.3031x and earlier Adobe Acrobat Reader DC versions 22.001.20085 and earlier Adobe Acrobat 2017 affected versions not specified Adobe Acrobat 202...