151 matches found
CVE-2024-53814: Exposure of Sensitive System Information to an Unauthorized Control Sphere
Exposure of Sensitive System Information to an Unauthorized Control Sphere vulnerability in Adnan Analytify wp-analytify.This issue affects Analytify: from n/a through = 5.4.3...
CVE-2023-47841: Missing Authorization
Missing Authorization vulnerability in Analytify Analytify allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects Analytify: from n/a through 5.1.1...
PT-2024-35929 · Analytify · Analytify
Name of the Vulnerable Software and Affected Versions: Analytify versions prior to 5.4.4 Description: The issue is related to the exposure of sensitive system information to an unauthorized control sphere. This could potentially allow unauthorized access to sensitive data. Recommendations: For...
PT-2024-13512 · Analytify · Analytify
Name of the Vulnerable Software and Affected Versions: Analytify versions through 5.1.1 Description: The issue is related to a Missing Authorization vulnerability, which allows exploiting incorrectly configured access control security levels. Recommendations: For versions through 5.1.1, update to...
WordPress plugin Analytify security vulnerabilities
WordPress and WordPress plugin are both products of the WordPress Foundation.WordPress is a blogging platform developed using the PHP language. The platform supports setting up personal blog sites on servers with PHP and MySQL.WordPress plugin is an application plugin. A security vulnerability...
WordPress plugin Analytify security vulnerabilities
WordPress and WordPress plugin are both products of the WordPress Foundation.WordPress is a blogging platform developed using the PHP language. The platform supports setting up personal blog sites on servers with PHP and MySQL.WordPress plugin is an application plugin. A security vulnerability...
WordPress Analytify plugin <= 5.4.3 - Broken Access Control vulnerability
Broken Access Control vulnerability discovered by Trương Hữu Phúc Patchstack Alliance in WordPress Plugin Analytify versions = 5.4.3...
CVE-2024-43265
Cross-Site Request Forgery CSRF vulnerability in Analytify.This issue affects Analytify: from n/a through 5.3.1...
CVE-2024-43265
Cross-Site Request Forgery CSRF vulnerability in Analytify.This issue affects Analytify: from n/a through 5.3.1...
CVE-2024-43265
Cross-Site Request Forgery CSRF vulnerability in Analytify.This issue affects Analytify: from n/a through 5.3.1...
CVE-2024-43265 WordPress Analytify plugin <= 5.3.1 - CSRF Leading to Optout Vulnerability
Cross-Site Request Forgery CSRF vulnerability in Analytify.This issue affects Analytify: from n/a through 5.3.1...
CVE-2024-43265
CVE-2024-43265 describes a Cross-Site Request Forgery vulnerability in WordPress plugin Analytify (versions up to 5.3.1). Exploitation could allow an attacker to induce users to opt-out of analytics without their knowledge. The connected records indicate this vulnerability is real and that a patc...
CVE-2024-43265 WordPress Analytify plugin <= 5.3.1 - CSRF Leading to Optout Vulnerability
Cross-Site Request Forgery CSRF vulnerability in Analytify.This issue affects Analytify: from n/a through 5.3.1...
CVE-2024-43265: Cross-Site Request Forgery (CSRF)
Cross-Site Request Forgery CSRF vulnerability in Analytify.This issue affects Analytify: from n/a through 5.3.1...
PT-2024-30428
Name of the Vulnerable Software and Affected Versions Analytify versions through 5.3.1 Description A Cross-Site Request Forgery CSRF issue affects the Analytify plugin. This allows for unauthorized actions on behalf of the user. The estimated number of potentially affected devices is not specifie...
WordPress plugin Analytify has a vulnerability related to cross-site request forgeing.
WordPress and WordPress plugin are both products of the WordPress Foundation.WordPress is a set of blogging platform developed using the PHP language. The platform supports setting up personal blog sites on servers with PHP and MySQL.WordPress plugin is an application plugin. A cross-site request...
WordPress Analytify plugin <= 5.3.1 - CSRF Leading to Optout Vulnerability
CSRF Leading to Optout Vulnerability discovered by Dhabaleshwar Das Patchstack Alliance in WordPress Plugin Analytify versions = 5.3.1...
WordPress Analytify Plugin <= 5.3.1 is vulnerable to Broken Access Control
Software Analytify Type Plugin Vulnerable versions = 5.3.1 Fixed in 5.4.0 OWASP Top 10 A1: Broken Access Control Classification Broken Access Control CVE CVE-2024-43265 Patch priority Low CVSS severity Low 4.3 Developer Claim ownership PSID 1206608342d9 Credits Dhabaleshwar Das Required privilege...
Analytify – Google Analytics Dashboard For WordPress (GA4 analytics made easy) < 5.2.4 - Cross-Site Request Forgery
Description The Analytify – Google Analytics Dashboard For WordPress GA4 analytics made easy plugin for WordPress is vulnerable to Cross-Site Request Forgery in all versions up to, and including, 5.2.3. This is due to missing or incorrect nonce validation on the wpacheckauthentication function...