10121 matches found
PT-2026-111094
Name of the Vulnerable Software and Affected Versions IBM Planning Analytics versions 2.0 through 2.1 Description A remote attacker can perform directory traversal on the system. By sending a specially crafted URL request containing "dot dot" sequences /../, an attacker can write arbitrary files ...
CVE-2026-18541: Improper Neutralization of Input During Web Page Generation
IBM Planning Analytics 2.0, and 2.1 is vulnerable to stored cross-site scripting. This vulnerability allows an authenticated user to embed arbitrary JavaScript code in the Web UI thus altering the intended functionality potentially leading to credentials disclosure within a trusted session...
CVE-2026-19620: Authentication Bypass Using an Alternate Path or Channel
IBM Planning Analytics 2.0, and 2.1 could allow a remote attacker to gain unauthorized administrative access due to improper authentication...
CVE-2026-75063: Improper Neutralization of Input During Web Page Generation
IBM Planning Analytics 2.0, and 2.1 could allow a remote authenticated attacker to execute arbitrary JavaScript due to improper output encoding...
CVE-2026-85457: Stack-based Buffer Overflow
IBM Planning Analytics 2.0, and 2.1 could allow a remote authenticated attacker to execute arbitrary code due to a stack-based buffer overflow...
CVE-2026-75061: Improper Limitation of a Pathname to a Restricted Directory
IBM Planning Analytics 2.0, and 2.1 could allow a remote attacker to traverse directories on the system. An attacker could send a specially crafted URL request containing "dot dot" sequences /../ to write arbitrary files on the system...
CVE-2026-19622: Authentication Bypass Using an Alternate Path or Channel
IBM Planning Analytics 2.0, and 2.1 could allow a remote attacker to bypass authentication and escalate privileges due to improper validation of sub-requests...
sysflow
SysFlow: Pipeline de telemetría de sistemas nativos en la nube Este repositorio alberga la documentación y el rastreador de incidencias para todos los proyectos de SysFlow. Referencia rápida Documentación : la Documentación de SysFlow Dónde obtener ayuda : el Slack de la Comunidad SysFlow Dónde...
Malicious code in @myorder-frontend-commons/analytics (npm)
Source: ossf-package-analysis 43a2fe0052005fedc0434fc354ae8777e198113f2371fddfbc9d79ffdd87fbb5 The OpenSSF Package Analysis project identified '@myorder-frontend-commons/analytics' @ 99.0.0 npm as malicious. It is considered malicious because: - The package communicates with a domain associated...
Malicious Package
Overview @myorder-frontend-commons/analytics is a malicious package. This package contains malicious code, and its content was removed from the official package manager. While this package might be attempting to impersonate a valid organization, there is no connection between that organization an...
MAL-2026-17749 Malicious code in @myorder-frontend-commons/analytics (npm)
--- -= Per source details. Do not edit below this line.=- Source: amazon-inspector 4e5f7ea46a15cf0b816818dfef340f91e8e4b3b8ac149af84cf133282a90202e Package is published to the public npm scope @myorder-frontend-commons and declares preinstall, install, and postinstall lifecycle scripts all set to...
Malicious code in @myorder-frontend-commons/analytics (npm)
--- -= Per source details. Do not edit below this line.=- Source: amazon-inspector 4e5f7ea46a15cf0b816818dfef340f91e8e4b3b8ac149af84cf133282a90202e Package is published to the public npm scope @myorder-frontend-commons and declares preinstall, install, and postinstall lifecycle scripts all set to...
CVE-2026-105877
Insertion of Sensitive Information Into Sent Data vulnerability in QuarkA QA Analytics qa-heatmap-analytics allows Retrieve Embedded Sensitive Data.This issue affects QA Analytics: from n/a through 5.3.0.0...
CVE-2026-105877 WordPress QA Analytics plugin <= 5.3.0.0 - Sensitive Data Exposure vulnerability
Insertion of Sensitive Information Into Sent Data vulnerability in QuarkA QA Analytics qa-heatmap-analytics allows Retrieve Embedded Sensitive Data.This issue affects QA Analytics: from n/a through 5.3.0.0...
CVE-2026-105877
The QA Analytics plugin for WordPress (versions
EUVD-2026-95771
Insertion of Sensitive Information Into Sent Data vulnerability in QuarkA QA Analytics qa-heatmap-analytics allows Retrieve Embedded Sensitive Data.This issue affects QA Analytics: from n/a through 5.3.0.0...
CVE-2026-105877: Insertion of Sensitive Information Into Sent Data
Insertion of Sensitive Information Into Sent Data vulnerability in QuarkA QA Analytics qa-heatmap-analytics allows Retrieve Embedded Sensitive Data.This issue affects QA Analytics: from n/a through 5.3.0.0...
PT-2026-108885
Insertion of Sensitive Information Into Sent Data vulnerability in QuarkA QA Analytics qa-heatmap-analytics allows Retrieve Embedded Sensitive Data.This issue affects QA Analytics: from n/a through 5.3.0.0...
Security Bulletin: EDB PGAI Hybrid Management with IBM is affected by Multiple Vulnerabilities.
Summary Multiple Vulnerabilities found in EDB PGAI products - 1 EDB PGAI AI Factory with IBM 1.3.0, 2 EDB PGAI Analytics Accelerator 1.3.0, and 3 EDB PGAI Hybrid Data Management 1.3.0. The vulnerabilities have been addressed in 1.4.1 version. Hence, IBM strongly recommends upgrading to 1.4.1...
documentsreader (1.1.5), midastrader (>=1.0.1, <=1.0.23) +1 more potentially affected by CVE-2026-106443 via weasyprint (62.1.0)
weasyprint PYPI version 62.1.0 is affected by a known vulnerability. The following packages have a transitive dependency on weasyprint and may be impacted: - documentsreader 1.1.5 - midastrader =1.0.1, =1.0.1, =1.0.7 Source cves: CVE-2026-106443 Source advisory: OSV:GHSA-R543-Q48M-4C9J...