10360 matches found
CVE-2026-4298
The CVE-2026-4298 entry concerns the WordPress plugin DSGVO All in one for WP up to version 4.9. The underlying root cause is Missing Authorization due to the function dsgvo_reset_policy_service_func() lacking capability checks and nonce verification when processing user-supplied parameters to re...
CVE-2026-4298 DSGVO All in one for WP <= 4.9 - Missing Authorization to Authenticated (Subscriber+) Settings Reset
The DSGVO All in one for WP plugin for WordPress is vulnerable to Missing Authorization in all versions up to and including 4.9. This is due to the dsgvoresetpolicyservicefunc function lacking both capability checks and nonce verification while processing user-supplied parameters to reset plugin...
CVE-2026-4298 DSGVO All in one for WP <= 4.9 - Missing Authorization to Authenticated (Subscriber+) Settings Reset
The DSGVO All in one for WP plugin for WordPress is vulnerable to Missing Authorization in all versions up to and including 4.9. This is due to the dsgvoresetpolicyservicefunc function lacking both capability checks and nonce verification while processing user-supplied parameters to reset plugin...
PT-2026-56773
The DSGVO All in one for WP plugin for WordPress is vulnerable to Missing Authorization in all versions up to and including 4.9. This is due to the dsgvo reset policy service func function lacking both capability checks and nonce verification while processing user-supplied parameters to reset...
koala-analytics (0.0.1), python-aemet (>=0.3.1rc0, <=0.3.1) potentially affected by CVE-2026-59890 via setuptools (47.3.1)
setuptools PYPI version 47.3.1 is affected by a known vulnerability. The following packages have a transitive dependency on setuptools and may be impacted: - koala-analytics 0.0.1 - python-aemet =0.3.1rc0, =0.3.1 Source cves: CVE-2026-59890 Source advisory: OSV:PYSEC-2026-3447...
DRUPAL-CONTRIB-2026-073
The module doesn't sufficiently sanitize the Siteimprove Analytics identification code when inserting the JavaScript tracking code; this could be exploited to achieve Cross-Site Scripting XSS. This vulnerability is mitigated by the fact that an attacker must have a role with the permission...
PT-2026-56662
Name of the Vulnerable Software and Affected Versions Drupal Siteimprove Analytics versions 0.0.0 through 2.0.1 Description Improper neutralization of input during web page generation allows Cross-Site Scripting XSS. The module fails to sufficiently sanitize the Siteimprove Analytics identificati...
Siteimprove Analytics - Moderately critical - Cross-site Scripting - SA-CONTRIB-2026-073
The module doesn't sufficiently sanitize the Siteimprove Analytics identification code when inserting the JavaScript tracking code; this could be exploited to achieve Cross-Site Scripting XSS. This vulnerability is mitigated by the fact that an attacker must have a role with the permission...
documentsreader (1.1.5), midastrader (>=1.0.1, <=1.0.23) +1 more potentially affected by CVE-2025-68616 via weasyprint (62.1.0)
weasyprint PYPI version 62.1.0 is affected by a known vulnerability. The following packages have a transitive dependency on weasyprint and may be impacted: - documentsreader 1.1.5 - midastrader =1.0.1, =1.0.1, =1.0.7 Source cves: CVE-2025-68616 Source advisory: OSV:PYSEC-2026-2034...
crosscompute-analytics (0.9.4.9), db-classifier (0.0.2) +5 more potentially affected by CVE-2025-59842 via jupyterlab (3.6.3)
jupyterlab PYPI version 3.6.3 is affected by a known vulnerability. The following packages have a transitive dependency on jupyterlab and may be impacted: - crosscompute-analytics 0.9.4.9 - db-classifier 0.0.2 - pysailingvlm =1.0.0, =8.6.5, =1.4.0, =0.1.1rc1, =0.1.1147938789 Source cves:...
amapy (1.0.2), amapy-plugin-s3 (>=1.0.2.dev1, <=1.0.2) +91 more potentially affected by CVE-2025-50181 via urllib3 (1.26.19)
urllib3 PYPI version 1.26.19 is affected by a known vulnerability. The following packages have a transitive dependency on urllib3 and may be impacted: - amapy 1.0.2 - amapy-plugin-s3 =1.0.2.dev1, =1.0.1, =1.0.0b4, =1.0.0, =0.247.0, =1.0.23, =1.1.41, =0.9.38, =0.1.23, =0.7.37, =0.7.39 and more...
PYSEC-2026-1154 Apache Superset: Error verbosity exposes metadata in analytics databases
Generation of Error Message Containing analytics metadata Information in Apache Superset. This issue affects Apache Superset: before 4.1.0. Users are recommended to upgrade to version 4.1.0, which fixes the issue...
Apache Superset: Error verbosity exposes metadata in analytics databases
Generation of Error Message Containing analytics metadata Information in Apache Superset.This issue affects Apache Superset: before 4.1.0.Users are recommended to upgrade to version 4.1.0, which fixes the issue...
koala-analytics (0.0.1), python-aemet (>=0.3.1rc0, <=0.3.1) potentially affected by CVE-2024-6345 via setuptools (47.3.1)
setuptools PYPI version 47.3.1 is affected by a known vulnerability. The following packages have a transitive dependency on setuptools and may be impacted: - koala-analytics 0.0.1 - python-aemet =0.3.1rc0, =0.3.1 Source cves: CVE-2024-6345 Source advisory: OSV:PYSEC-2026-1918...
documentsreader (1.1.5), midastrader (>=1.0.1, <=1.0.23) +1 more potentially affected by CVE-2026-49452 via weasyprint (62.1.0)
weasyprint PYPI version 62.1.0 is affected by a known vulnerability. The following packages have a transitive dependency on weasyprint and may be impacted: - documentsreader 1.1.5 - midastrader =1.0.1, =1.0.1, =1.0.7 Source cves: CVE-2026-49452 Source advisory: OSV:GHSA-JHHC-3HCP-QHM5...
CVE-2026-14609
A vulnerability was detected in SourceCodester CET Automated Grading System with AI Predictive Analytics 1.0. This issue affects some unknown processing. The manipulation results in session fixiation. The attack can be executed remotely. The attack requires a high level of complexity. The...
CVE-2026-14609
Technical details about CVE-2026-14609 are not publicly available in the provided documents. Monitor for updates from official advisories and vendor advisories for affected components and remediation steps.
CVE-2026-14609 SourceCodester CET Automated Grading System with AI Predictive Analytics session fixiation
A vulnerability was detected in SourceCodester CET Automated Grading System with AI Predictive Analytics 1.0. This issue affects some unknown processing. The manipulation results in session fixiation. The attack can be executed remotely. The attack requires a high level of complexity. The...
EUVD-2026-41611
A vulnerability was detected in SourceCodester CET Automated Grading System with AI Predictive Analytics 1.0. This issue affects some unknown processing. The manipulation results in session fixiation. The attack can be executed remotely. The attack requires a high level of complexity. The...
CVE-2026-14609 SourceCodester CET Automated Grading System with AI Predictive Analytics session fixiation
A vulnerability was detected in SourceCodester CET Automated Grading System with AI Predictive Analytics 1.0. This issue affects some unknown processing. The manipulation results in session fixiation. The attack can be executed remotely. The attack requires a high level of complexity. The...