136 matches found
PT-2025-42918
Name of the Vulnerable Software and Affected Versions LibreTime versions prior to 3.0.0-alpha.10 Description A flaw exists in access control within LibreTime, potentially allowing users with the DJ role to access analytics data. The backend does not properly enforce role-based permissions for...
CVE-2025-60427
LibreTime versions 3.0.0-alpha.10 and earlier are vulnerable to Broken Access Control (CWE-284). The backend fails to verify role-based permissions for analytics endpoints, allowing users with the DJ role to retrieve station-wide metrics via the Web UI or direct API calls. This flaw leads to info...
CVE-2025-60427
LibreTime 3.0.0-alpha.10 and possibly earlier is vulnerable to Broken Access Control, where a user with the DJ role can access analytics data via the Web UI and direct API calls. The backend does not verify role-based permissions for analytics endpoints, allowing unauthorized retrieval of...
Malware in analytics-data-collection-fe
Any computer that has this package installed or running should be considered fully compromised. All secrets and keys stored on that computer should be rotated immediately from a different computer. The package should be removed, but as full control of the computer may have been given to an outsid...
Malicious Package
Overview analytics-data-collection-fe is a malicious package. This package contains malicious code, and its content was removed from the official package manager. While this package might be attempting to impersonate a valid organization, there is no connection between that organization and this...
Malicious code in analytics-data-collection-fe (npm)
--- -= Per source details. Do not edit below this line.=- Source: ghsa-malware 9c5655e480e57af4b115f0660b3e96f7412f5d95816cd49858611d28761ea501 Any computer that has this package installed or running should be considered fully compromised. All secrets and keys stored on that computer should be...
EUVD-2025-33891
Malicious code in analytics-data-collection-fe npm...
MAL-2025-48316 Malicious code in analytics-data-collection-fe (npm)
--- -= Per source details. Do not edit below this line.=- Source: ghsa-malware 9c5655e480e57af4b115f0660b3e96f7412f5d95816cd49858611d28761ea501 Any computer that has this package installed or running should be considered fully compromised. All secrets and keys stored on that computer should be...
EUVD-2018-16183
Malware in sbrugna...
EUVD-2019-18022
Malware in sbrugna...
EUVD-2021-17788
Malware in sbrugna...
EUVD-2025-31010
Malicious code in bioql PyPI...
CVE-2025-20364
A vulnerability in the Device Analytics action frame processing of Cisco Wireless Access Point AP Software could allow an unauthenticated, adjacent attacker to inject wireless 802.11 action frames with arbitrary information. This vulnerability is due to insufficient verification checks of incomin...
CVE-2025-20364
Cisco Wireless AP Software is affected by CVE-2025-20364 in the Device Analytics action frame processing. The issue stems from insufficient verification of incoming 802.11 Device Analytics action frames, enabling an unauthenticated, adjacent attacker to inject frames with arbitrary information. A...
CVE-2021-30871
This issue was addressed with a new entitlement. This issue is fixed in iOS 14.7, watchOS 7.6, macOS Big Sur 11.5. A local attacker may be able to access analytics data...
CVE-2019-8632
Some analytics data was sent using HTTP rather than HTTPS. This was addressed by no longer sending this analytics data. This issue is fixed in Texture 5.11.10 for iOS, Texture 4.22.0.4 for Android. An attacker in a privileged network position may be able to intercept analytics data...
CVE-2025-2045
Improper authorization in GitLab EE affecting all versions from 17.7 prior to 17.7.6, 17.8 prior to 17.8.4, 17.9 prior to 17.9.1 allow users with limited permissions to access to potentially sensitive project analytics data...
CVE-2025-2045
Improper authorization in GitLab EE affecting all versions from 17.7 prior to 17.7.6, 17.8 prior to 17.8.4, 17.9 prior to 17.9.1 allow users with limited permissions to access to potentially sensitive project analytics data...
CVE-2025-2045: Incorrect Authorization
Improper authorization in GitLab EE affecting all versions from 17.7 prior to 17.7.6, 17.8 prior to 17.8.4, 17.9 prior to 17.9.1 allow users with limited permissions to access to potentially sensitive project analytics data...
PT-2025-9920
Name of the Vulnerable Software and Affected Versions GitLab EE versions 17.7 through 17.7.5 GitLab EE versions 17.8 through 17.8.3 GitLab EE versions 17.9 through 17.9.0 Description The issue is related to improper authorization, allowing users with limited permissions to access potentially...