Lucene search
+L

15621 matches found

Kitploit
Kitploit
•added 2026/10/08 5:23 p.m.•21 views

ScratchABit

ScratchABit ScratchABit is an interactive incremental disassembler with data/control flow analysis capabilities. ScratchABit is dedicated to the efforts of the OpenSource reverse engineering community reverse engineering to produce OpenSource drivers/firmware for hardware not properly supported b...

6.5AI score
SaveExploits0References7
Kitploit
Kitploit
•added 2026/10/08 5:23 p.m.•13 views

Remote-Desktop-Caching-

Remote-Desktop-Caching- This tool allows one to recover old RDP mstsc session information in the form of broken PNG files. These PNG files allows Red Team member to extract juicy information such as LAPS passwords or any sensitive information on the screen. Blue Team member can reconstruct PNG...

6.3AI score
SaveExploits0
Kitploit
Kitploit
•added 2026/10/08 5:22 p.m.•21 views

shotlooter

Introducción La herramienta Shotlooter está desarrollada para encontrar datos sensibles dentro de las capturas de pantalla que se suben a https://prnt.sc/ a través del software LightShot aplicando métodos de OCR y procesamiento de imágenes. +-------------------+ IMAGE FILE |!/usr/bin/python |...

6AI score
SaveExploits0
Kitploit
Kitploit
•added 2026/10/08 5:14 p.m.•28 views

timesketch

Timesketch Tabla de contenidos 1. Acerca de Timesketch 2. Primeros pasos 3. Comunidad 4. Contribuciones Acerca de Timesketch Timesketch es una herramienta de código abierto para el análisis colaborativo de líneas de tiempo forenses. Usando sketches, tú y tus colaboradores pueden organizar...

6.1AI score
SaveExploits0References1
Kitploit
Kitploit
•added 2026/10/08 5:13 p.m.•18 views

swap_digger

swapdigger swapdigger es un script de bash utilizado para automatizar el análisis de swap de Linux con fines de post-explotación o forenses. Automatiza la extracción de swap y busca credenciales de usuario de Linux, credenciales de formularios web, correos electrónicos de formularios web,...

6.1AI score
SaveExploits0
Kitploit
Kitploit
•added 2026/10/08 5:13 p.m.•88 views

swap_digger

swapdigger swapdigger is a bash script used to automate Linux swap analysis for post-exploitation or forensics purpose. It automates swap extraction and searches for Linux user credentials, Web form credentials, Web form emails, HTTP basic authentication, WiFi SSID and keys, etc. Download and run...

6AI score
SaveExploits0
Kitploit
Kitploit
•added 2026/10/08 5:09 p.m.•25 views

DriverBuddyReloaded

Driver Buddy Reloaded Tabla de Contenidos Driver Buddy Reloaded Tabla de Contenidos Instalación Uso Rápido Uso Avanzado Acerca de Driver Buddy Reloaded Encontrando DispatchDeviceControl Etiquetando Estructuras WDM y WDF Encontrando y Decodificando Códigos IOCTL Señalando Funciones Encontrando...

6.2AI score
SaveExploits0
Kitploit
Kitploit
•added 2026/10/08 5:09 p.m.•22 views

jadx-ai-mcp

JADX-AI-MCP Parte de Zin MCP Suite ⚡ Servidor MCP totalmente automatizado + plugin de JADX creado para comunicarse con LLMs a través de MCP para analizar APKs de Android usando LLMs como Claude: descubre vulnerabilidades, analiza APKs y realiza ingeniería inversa sin esfuerzo. ⭐ Contribuyentes...

6AI score
SaveExploits0References23
Kitploit
Kitploit
•added 2026/10/08 5:09 p.m.•20 views

jadx-ai-mcp

JADX-AI-MCP Part of Zin MCP Suite ⚡ Fully automated MCP server + JADX plugin built to communicate with LLM through MCP to analyze Android APKs using LLMs like Claude — uncover vulnerabilities, analyze APK, and reverse engineer effortlessly. ⭐ Contributors Thanks to these wonderful people for thei...

6AI score
SaveExploits0References23
Kitploit
Kitploit
•added 2026/10/08 5:09 p.m.•47 views

http-desync-guardian

Overview HTTP/1.1 went through a long evolution since 1991 to 2014: HTTP/0.9 – 1991 HTTP/1.0 – 1996 HTTP/1.1 RFC 2068 – 1997 RFC 2616 - 1999 RFC 7230 - 2014 This means there is a variety of servers and clients, which might have different views on request boundaries, creating opportunities for...

5.9AI score
SaveExploits0References11
Kitploit
Kitploit
•added 2026/10/08 5:07 p.m.•19 views

CVE-2025-61301

CVE-2025-61301 - CAPEv2: Denegación de Análisis mediante bifurcación recursiva de procesos Descripción Una vulnerabilidad de Alta Gravedad de denegación de análisis afecta a reporting/mongodb.py y reporting/jsondump.py en CAPEv2 commit 52e4b43, del 2025-05-17 que permite a atacantes que pueden...

7.5CVSS6.2AI score0.00358EPSS
SaveExploits1
Kitploit
Kitploit
•added 2026/10/08 5:07 p.m.•17 views

CVE-2019-25485

🐞 CVE-2019-25485: R 3.4.4 - Desbordamiento de Búfer Basado en Pila x86 y x64 Desbordamiento de búfer basado en pila en R 3.4.4. Explotación completa en x86, pero solo control de RIP con análisis de gadgets en x64 debido a restricciones del programa. La misma vulnerabilidad en dos arquitecturas, l...

6.9CVSS6.3AI score0.00124EPSS
SaveExploits0
Kitploit
Kitploit
•added 2026/10/08 5:06 p.m.•18 views

Malware-Bible

El Adoctrinamiento Bienvenido a la Biblia del Malware. Presentado por The Perkins Cybersecurity Educational Fund. Este texto sagrado fue creado específicamente para guiarte en tu viaje hacia el reino de la ciberseguridad. Ya sea que busques comprender, dominar o controlar este oficio, estos texto...

6.1AI score
SaveExploits0
Kitploit
Kitploit
•added 2026/10/08 5:05 p.m.•14 views

babyshark

babyshark Wireshark hecho fácil en tu terminal. Babyshark es una TUI de PCAP que te ayuda a responder: ¿Qué está usando la red? ¿Qué se ve roto/extraño? ¿Qué debería seleccionar a continuación? Estado: v0.3.0 alfa. Visualización offline de .pcap / .pcapng funciona sin Wireshark Captura en vivo...

6.3AI score
SaveExploits0References1
Kitploit
Kitploit
•added 2026/10/08 5:04 p.m.•22 views

Pip-Intel

🌐PIP-INTEL - Herramienta de OSINT e Inteligencia Cibernética🌐 Probado en: Kali-Linux Pip-Intel es una herramienta potente diseñada para actividades de OSINT Inteligencia de Fuentes Abiertas y recopilación de inteligencia cibernética. Consolida varias herramientas de código abierto en una única...

5.9AI score
SaveExploits0
Kitploit
Kitploit
•added 2026/10/08 5:03 p.m.•18 views

imago-forensics

imago-forensics 🕵️ Imago es una herramienta Python que extrae evidencias digitales de imágenes de forma recursiva. Esta herramienta es útil durante una investigación forense digital. Si necesitas extraer evidencias digitales y tienes muchas imágenes, a través de esta herramienta podrás compararlas...

6.2AI score
SaveExploits0References4
Kitploit
Kitploit
•added 2026/10/08 5:03 p.m.•334 views

imago-forensics

imago-forensics 🕵️ Imago is a python tool that extract digital evidences from images recursively. This tool is useful throughout a digital forensic investigation. If you need to extract digital evidences and you have a lot of images, through this tool you will be able to compare them easily. Imago...

6.1AI score
SaveExploits0References4
Kitploit
Kitploit
•added 2026/10/08 4:55 p.m.•16 views

O-Saft

--- Cualquier uso del código de este proyecto por parte de GitHub Copilot, pasado o presente, se realiza sin nuestro permiso. No consentimos el uso del código de este proyecto en Copilot. O-Saft - Herramienta forense avanzada de SSL de OWASP DescargarVersión 24.09.24 INICIO RÁPIDO o-saft.pl --hel...

6.3AI score
SaveExploits0References4
Kitploit
Kitploit
•added 2026/10/08 4:54 p.m.•104 views

ppfuzz

ppfuzz Prototype Pollution Fuzzer A fast tool to scan client-side prototype pollution vulnerability written in Rust. 🦀 Installation Binary Source Dependencies Demonstration Usage Basic Options Usage Supporting Materials Contributing Attribution Acknowledments License Installation Binary Simply,...

6AI score
SaveExploits0References12
Kitploit
Kitploit
•added 2026/10/08 4:53 p.m.•24 views

LogHound

LogHound Analizador EVTX de post-explotación para el mapeo de BloodHound LogHound recopila y analiza los registros de eventos de seguridad de Windows .evtx para extraer eventos de autenticación, datos de sesión y metadatos de inicio de sesión para su ingesta en BloodHound y para una telemetría...

6.4AI score
SaveExploits0References1
Rows per page
Query Builder