15621 matches found
http-desync-guardian
Overview HTTP/1.1 went through a long evolution since 1991 to 2014: HTTP/0.9 โ 1991 HTTP/1.0 โ 1996 HTTP/1.1 RFC 2068 โ 1997 RFC 2616 - 1999 RFC 7230 - 2014 This means there is a variety of servers and clients, which might have different views on request boundaries, creating opportunities for...
CVE-2025-61301
CVE-2025-61301 - CAPEv2: Denial-Of-Analysis via Recursive Process Forking Description A High-Severity Denial-of-analysis vulnerability affects reporting/mongodb.py and reporting/jsondump.py in CAPEv2 commit 52e4b43, on 2025-05-17 allows attackers who can submit samples to cause incomplete or...
CVE-2019-25485
๐ CVE-2019-25485: R 3.4.4 - Stack-Based Buffer Overflow x86 and x64 Stack-based buffer overflow in R 3.4.4. Full exploitation on x86, but only RIP control with gadget analysis on x64 due to program constraints. The same vulnerability across two architectures, leading to different exploitation...
Malware-Bible
ๆๅ Malware Bible ใธใใใใใPerkins Cybersecurity Educational Fund ใใๅฑใใใพใใ ใใฎ็ฅ่ใชๆธใฏใใตใคใใผใปใญใฅใชใใฃใฎ้ ๅใธใฎๆ ใๅฐใใใใซ็นๅฅใซไฝใใใพใใใใใฎๆใ็่งฃใใใใฎใใ็ฟๅพใใใใฎใใๆฏ้ ใใใใฎใใซ้ขใใใใใใฎ็ฅ่ใชๆธใฏใไธใฎ็ใใ้ใไธใใใใใใชใใซ็ฆๆญใฎ็ฅ่ญใๆใใใใใซไฝใใใพใใใ ่ฆใใฆใใใฆใใ ใใใใๆตใๅพๆใใใซใฏใๆตใฎๆ่ใฎๅฝฑใๆญฉใฟใใใฎๅฟใ่ชๅใฎใใฎใจใใใใ -- - ่ๆธใๆฏๆดใใ ใใใใฎใณใผในใฏใPerkins Cybersecurity Educational Fund...
babyshark
babyshark Wireshark made easy in your terminal. Babyshark is a PCAP TUI that helps you answer: Whatโs using the network? What looks broken/weird? What should I select next? Status: v0.3.0 alpha. Offline .pcap / .pcapng viewing works without Wireshark Live capture requires tshark Wireshark CLI...
Pip-Intel
๐PIP-INTEL - OSINT and Cyber Intelligence Tool๐ Tested: Kali-Linux Pip-Intel is a powerful tool designed for OSINT Open Source Intelligence and cyber intelligence gathering activities. It consolidates various open-source tools into a single user-friendly interface simplifying the data collection...
imago-forensics
imago-forensics ๐ต๏ธ Imago๋ ์ด๋ฏธ์ง์์ ๋์งํธ ์ฆ๊ฑฐ๋ฅผ ์ฌ๊ท์ ์ผ๋ก ์ถ์ถํ๋ Python ๋๊ตฌ์ ๋๋ค. ์ด ๋๊ตฌ๋ ๋์งํธ ํฌ๋ ์ ์กฐ์ฌ ๊ณผ์ ์์ ์ ์ฉํฉ๋๋ค. ๋ง์ ์ด๋ฏธ์ง์์ ๋์งํธ ์ฆ๊ฑฐ๋ฅผ ์ถ์ถํด์ผ ํ ๊ฒฝ์ฐ, ์ด ๋๊ตฌ๋ฅผ ํตํด ์ฝ๊ฒ ๋น๊ตํ ์ ์์ต๋๋ค. Imago๋ ์ถ์ถ๋ ์ฆ๊ฑฐ๋ฅผ CSV ํ์ผ์ด๋ SQLite ๋ฐ์ดํฐ๋ฒ ์ด์ค๋ก ์ ์ฅํ ์ ์์ต๋๋ค. JPEG EXIF์ GPS ์ขํ๊ฐ ํฌํจ๋ ๊ฒฝ์ฐ Imago๋ ์๋์ ๊ฒฝ๋๋ฅผ ์ถ์ถํ์ฌ ๋ ๋จ์๋ก ๋ณํํ๊ณ ๋์, ๊ตญ๊ฐ, ์ฐํธ๋ฒํธ ๋ฑ์ ๊ด๋ จ ์ ๋ณด๋ฅผ ๊ฒ์ํ ์ ์์ต๋๋ค. Imago๋ ๋ํ...
imago-forensics
imago-forensics ๐ต๏ธ Imago is a python tool that extract digital evidences from images recursively. This tool is useful throughout a digital forensic investigation. If you need to extract digital evidences and you have a lot of images, through this tool you will be able to compare them easily. Imago...
JShunter
JSHunter ใใญใใงใใทใงใใซๅใ JavaScript ใปใญใฅใชใใฃๅๆใใผใซ ใปใญใฅใชใใฃๅฐ้ๅฎถใฎใใใฎใๅฎๅ จใชใจใณใใใคใณใๆข็ดขใๆฉๅฏใใผใฟๆคๅบใ้ซๅบฆใชใณใผใๅๆ ๆฆ่ฆ JSHunter ใฏใJavaScript ใฎใปใญใฅใชใใฃๅๆใจใจใณใใใคใณใๆข็ดขใฎใใใฎๅ ๆฌ็ใชใณใใณใใฉใคใณใใผใซใงใใใปใญใฅใชใใฃๅฐ้ๅฎถใใใใใฌใผใทใงใณใในใฟใผใ้็บ่ ๅใใซๆง็ฏใใใฆใใใ้ซ็ฒพๅบฆใฎๆคๅบใขใซใดใชใบใ ใจใใญใใงใใทใงใใซใชใฌใใผใๆฉ่ฝใๅใใใจใณใฟใผใใฉใคใบใฐใฌใผใใฎๅๆๆฉ่ฝใๆไพใใพใใ...
O-Saft
--- Any use of this project's code by GitHub Copilot, past or present, is done without our permission. We do not consent to GitHub's use of this project's code in Copilot. O-Saft - OWASP SSL advanced forensic tool DownloadVersion 24.09.24 QUICK START o-saft.pl --help o-saft.pl +check your.tld...
ppfuzz
ppfuzz Prototype Pollution Fuzzer A fast tool to scan client-side prototype pollution vulnerability written in Rust. ๐ฆ Installation Binary Source Dependencies Demonstration Usage Basic Options Usage Supporting Materials Contributing Attribution Acknowledments License Installation Binary Simply,...
LogHound
LogHound Post-Exploitation EVTX Analyzer for BloodHound Mapping LogHound collects and parses Windows Security Event Logs .evtx to extract authentication events, session data, and logon metadata for ingestion into BloodHound and for deeper adversarial telemetry. Reasoning & Overview LogHound was...
vuke
vuke ์ทจ์ฝํ ๋นํธ์ฝ์ธ ํค ์์ฑ์ ๋ถ์ํ๊ณ ์ฌํํ๊ธฐ ์ํ ์ฐ๊ตฌ ๋๊ตฌ์ ๋๋ค. ๊ธฐ๋ฅ ๋ชจ๋์ ์ํคํ ์ฒ - ํ๋ฌ๊ทธ ๊ฐ๋ฅํ ์์ค์ ๋ณํ ๋ค์ค ์ ๋ ฅ ์์ค ์ซ์ ๋ฒ์ ์ทจ์ฝํ ์๋ ํ ์คํธ ์๋๋ฆฌ์คํธ ๋ธ๋ ์ธ์๋ ๋ถ์ ํ์์คํฌํ ์๊ฐ ๊ธฐ๋ฐ PRNG ์ ์ฉ Stdin ์คํธ๋ฆฌ๋ฐ ํ์ดํ๋ผ์ธ ํตํฉ ์ญ์ฌ์ ์ทจ์ฝ์ ๋ณํ ์ง์ ์์ ๋ฐ์ดํธ๋ฅผ ํค๋ก SHA256 ํด๋์ ๋ธ๋ ์ธ์๋ ์ด์ค SHA256 ๋นํธ์ฝ์ธ ์คํ์ผ ํด์ฑ MD5 ๋ ๊ฑฐ์ ์ทจ์ฝ ํด์ฑ SHA256 ์ฒด์ธ ๋ฐ๋ณต/์ธ๋ฑ์ค ๊ธฐ๋ฐ ๊ฒฐ์ ๋ก ์ ํ์ Milksad MT19937 PRNG - CVE-2023-39910...
dns_amplification_scanner
DNS Amplification DDoS Detection and Verification Tool This script is designed to identify and verify potential DNS servers vulnerable to exploitation in DNS amplification distributed denial-of-service DDoS attacks. It addresses the limitations of automated vulnerability scanners like Nessus, whi...
agent
Binary Refinery Skill ใใฎใชใใธใใชใซใฏใBinary Refinery ็จใฎ Claude ในใญใซใๆ ผ็ดใใใฆใใพใใใใซใฆใงใข่งฃๆใจใผใธใงใณใใซใใใผใฟๆฝๅบใจๅคๆใฎใใใฎไพฟๅฉใชใใผใซใๅคๆฐ่ฟฝๅ ใงใใพใใ !CAUTION refinery ใใผใธใงใณ 0.10.5 ไปฅ้ใไฝฟ็จใใฆใใใใจใ็ขบ่ชใใฆใใ ใใใ ใใฎในใญใซใฏใใใใงๅฐๅ ฅใใใ binref ใฆใผใใฃใชใใฃใฎๅคๆดใซไพๅญใใฆใใพใใ !NOTE ใใฐๅ ฑๅใๆๆกใฏๆญ่ฟใใพใ - ใคใทใฅใผใพใใฏใใซใชใฏใจในใใ้ใใฆใใ ใใ๏ผ ใคใณในใใผใซ ใใฎในใญใซใฏใClaude...
fake-sandbox
Fake Sandbox Processes FSP This small script will simulate fake processes of analysis, sandbox and VM software that some malware will try to avoid. You can download the original script made by @x0rz here thanks, by the way. You can also download my slightly optimized script from the root director...
Kaonashi
Kaonashi Project: RootedCON 2019 This repository contains several directories: Sorted Masks for hashcat Advanced Rules for hashcat Links to download the Kaonishi's Wordlists Slides used in our talk I know your p4$$w0rd and if I don't, I will guess it... at RootedCON 2019 A clone may not be...
ESP32-Bit-Pirate
ESP32 Bit Pirate ESP32 Bit Pirate is open-source firmware that turns your device into a multi-protocol development and analysis tool, inspired by the legendary Bus Pirate. It supports sniffing, sending, scripting, and interacting with various digital protocols I2C, UART, 1-Wire, SPI, etc. via a...
HoneyProxy
This project has moved. HoneyProxy is now part of mitmproxy: http://docs.mitmproxy.org/en/stable/mitmweb.html HoneyProxy HoneyProxy is a lightweight man-in-the-middle proxy that helps you analyze HTTPS traffic flows. It is tailored to the needs of security researchers and allows both real-time an...
PETriage
PETriage A fast, cross-platform PE Portable Executable surface analysis tool for malware triage, written in Rust. Designed for analysts who need practical PE triage on Linux, macOS, and Windows without relying on a Windows-only workflow. Formerly readpe renamed to avoid naming collisions with...