Lucene search
+L

14956 matches found

Kitploit
Kitploit
•added 2026/10/07 4:20 a.m.•17 views

appshark

Document Index 1.overview 2.startup 3.how to write rules 4.how to find compliance problems use appshark 5.a path traversal game 6.argument 7.engine config 8.result 9.faq AppShark Appshark is a static taint analysis platform to scan vulnerabilities in an Android app. Prerequisites Appshark require...

6AI score
SaveExploits0References9
Kitploit
Kitploit
•added 2026/10/07 4:20 a.m.•65 views

appshark

Document Index 1.overview 2.startup 3.how to write rules 4.how to find compliance problems use appshark 5.a path traversal game 6.argument 7.engine config 8.result 9.faq AppShark Appshark is a static taint analysis platform to scan vulnerabilities in an Android app. Prerequisites Appshark require...

6AI score
SaveExploits0References9
Kitploit
Kitploit
•added 2026/10/07 4:19 a.m.•19 views

SILENTCHAIN

SILENTCHAIN AI™ - Community Edition 🔗 ⛓️ 🔒 Análisis pasivo de vulnerabilidades impulsado por IA para Burp Suite Inteligente • Silencioso • Adaptativo • Integral 🚀 Primeros pasos • 📖 Documentación • 🔧 Configuración • 📊 Benchmarks • ⬆️ Actualizar a Pro Nota: Esta es la Community Edition. Las...

6.2AI score
SaveExploits0References1
Kitploit
Kitploit
•added 2026/10/07 4:18 a.m.•16 views

doublepulsar-c2-traffic-decryptor

Autor: Luke Jennings [email protected] - @jukelennings Empresa: Countercept @countercept Sitio web: https://countercept.com Un script de python2 para descifrar el tráfico C2 utilizado por el implante SMB DOUBLEPULSAR desde un archivo PCAP. El cifrado usado es un simple XOR de 4 bytes, que a...

5.8AI score
SaveExploits0
Kitploit
Kitploit
•added 2026/10/07 4:17 a.m.•12 views

babyshark

babyshark Wireshark made easy in your terminal. Babyshark is a PCAP TUI that helps you answer: What’s using the network? What looks broken/weird? What should I select next? Status: v0.3.0 alpha. Offline .pcap / .pcapng viewing works without Wireshark Live capture requires tshark Wireshark CLI...

6.3AI score
SaveExploits0References1
Kitploit
Kitploit
•added 2026/10/07 4:13 a.m.•11 views

BlobRunner

BlobRunner BlobRunner es una herramienta simple para depurar rápidamente shellcode extraído durante el análisis de malware. BlobRunner asigna memoria para el archivo objetivo y salta a la base o desplazamiento de la memoria asignada. Esto permite a un analista depurar rápidamente artefactos...

6.7AI score
SaveExploits0References2
Kitploit
Kitploit
•added 2026/10/07 4:11 a.m.•22 views

Bypass-Sandbox-Evasion

绕过沙箱检测 沙箱通常用于分析恶意软件。它们提供了一个临时的、隔离的且安全的环境,用以观察可疑文件是否表现出任何恶意行为。然而,恶意软件开发者已开发出多种方法来逃避沙箱和分析环境。其中一种方法是执行检查,以确定执行恶意软件的机器是否正在由真实用户操作。其中一种检查是RAM大小。如果RAM大小小得不切实际(例如1GB),则可能表明该机器是一个沙箱。如果恶意软件检测到沙箱,它将不会执行其真正的恶意行为,并可能表现为一个良性文件。 详细说明 GetPhysicallyInstalledSystemMemory API 从 SMBIOS 固件表中检索计算机上实际安装的 RAM 数量。它接受一个...

6AI score
SaveExploits0References1
Kitploit
Kitploit
•added 2026/10/07 4:09 a.m.•18 views

wesng

Windows Exploit Suggester - Next Generation WES-NG WES-NG es una herramienta basada en la salida de la utilidad systeminfo de Windows que proporciona la lista de vulnerabilidades a las que el sistema operativo es vulnerable, incluyendo cualquier exploit para estas vulnerabilidades. Se admite...

6AI score
SaveExploits0References10
Kitploit
Kitploit
•added 2026/10/07 4:09 a.m.•16 views

oletools

python-oletools oletools es un paquete de herramientas Python para analizar archivos Microsoft OLE2 también llamados Almacenamiento Estructurado, Formato Binario de Archivos Compuestos o Formato de Documento Compuesto, como documentos de Microsoft Office 97-2003, archivos MSI o mensajes de Outloo...

8.8CVSS6.1AI score0.9745EPSS
SaveExploits38References18
Kitploit
Kitploit
•added 2026/10/07 4:09 a.m.•23 views

capa

Sitio web | Descargar | Interfaz web capa detecta capacidades en archivos ejecutables. Lo ejecutas contra un PE, ELF, módulo .NET, shellcode o un sandbox report y te dice lo que cree que el programa puede hacer. Por ejemplo, puede sugerir que el archivo es un backdoor, es capaz de instalar...

6.4AI score
SaveExploits0References6
Kitploit
Kitploit
•added 2026/10/07 4:08 a.m.•19 views

rizin-notebook

Rizin Notebook Un cuaderno para análisis binario con rizin. Mantén notas, comandos y scripts organizados por binario. Requiere rizin 0.7.0 o posterior. Qué hace Cada página del cuaderno está vinculada a un binario. Almacena el binario en sí, su hash SHA-256 y una lista de celdas : celdas de coman...

6.3AI score
SaveExploits0References2
Kitploit
Kitploit
•added 2026/10/07 4:08 a.m.•18 views

Shortcut-Payload-Generator

Generador de Payloads de Acceso Directo Explotando Powershell para crear Payloads de Acceso Directo fud. Hay demasiados trucos geniales allí, puedes mejorarlo ^^. Por ejemplo : Matar tcpview , taskmanager ..etc mientras se descarga. Establecer atributos ocultos al malware después de...

6.2AI score
SaveExploits0
Kitploit
Kitploit
•added 2026/10/07 4:08 a.m.•44 views

http-desync-guardian

Overview HTTP/1.1 went through a long evolution since 1991 to 2014: HTTP/0.9 – 1991 HTTP/1.0 – 1996 HTTP/1.1 RFC 2068 – 1997 RFC 2616 - 1999 RFC 7230 - 2014 This means there is a variety of servers and clients, which might have different views on request boundaries, creating opportunities for...

5.9AI score
SaveExploits0References11
Kitploit
Kitploit
•added 2026/10/07 4:07 a.m.•22 views

RdpCacheStitcher

RdpCacheStitcher RdpCacheStitcher 是一款支持取证分析师从 RDP 缓存位图中重建有用图像的工具。它使用由 ANSSI 的 BMC-Tools https://github.com/ANSSI-FR/bmc-tools 等工具提取的原始 RDP 缓存瓦片位图作为输入,提供图形用户界面和多种放置启发式方法,用于将瓦片拼接在一起,从而能够重建有意义的图像甚至完整的屏幕截图。 功能 显示选定瓦片在视觉上最适合放置的位置提示 为选定的空单元格提供一份按视觉最佳放置顺序排列的瓦片列表 悬停瓦片时预览其放置后的效果 支持在一个案件中处理多个屏幕...

6AI score
SaveExploits0References3
Kitploit
Kitploit
•added 2026/10/07 4:06 a.m.•20 views

cve-2018-8174_analysis

Diseccionando un exploit moderno de navegador: caso de estudio de CVE-2018-8174 Resumen Cuando este exploit surgió por primera vez a finales de abril y principios de mayo, despertó mi interés, ya que a pesar de una fuerte ofuscación, la estructura del código parecía bien organizada y el código de...

7.6CVSS7.4AI score0.88332EPSS
SaveExploits10References1
Kitploit
Kitploit
•added 2026/10/07 4:05 a.m.•73 views

ezviz_lan_rce

ezvizlanrce This repository contains the slides and PoC videos for the talk SADProtocol goes to Hollywood which was presented at DEF CON 31 Hardware Hacking Village. You can also find the docker image to build binaries that run on the camera and the proof of concept exploits for CVE-2023-34551 an...

5.5AI score
SaveExploits0
Kitploit
Kitploit
•added 2026/10/07 4:05 a.m.•58 views

terrier

Terrier Terrier is a Image and Container analysis tool that can be used to scan OCI images and Containers to identify and verify the presence of specific files according to their hashes. A detailed writeup of Terrier can be found on the Heroku blog,...

6.1AI score
SaveExploits0References1
Kitploit
Kitploit
•added 2026/10/07 4:05 a.m.•16 views

electronegativity

Electronegativity ⚠️ Ya no mantenemos activamente este proyecto ⚠️ ¿Qué es Electronegativity? Electronegativity es una herramienta para identificar configuraciones incorrectas y anti-patrones de seguridad en aplicaciones basadas en Electron. Aprovecha el análisis de AST y DOM para buscar...

6.3AI score
SaveExploits0References1
Kitploit
Kitploit
•added 2026/10/07 4:02 a.m.•21 views

Preparation-Guide-to-OSCP

OSCP 指南 我撰写本指南的目的是详细涵盖所有 OSCP 主题以及其他信息安全知识。我还会在每个章节提供一份速查表,这样你在理解相关主题/工具后就能直接使用相应命令。但我认为,要成为一名优秀的渗透测试人员,你应该了解事物的工作原理。渗透测试是一个极其广阔的领域:比如,如果你对 Web 应用渗透测试感兴趣,就应该知道应用程序如何与数据库交互、数据库的基础知识以及 Web 应用语言。 同样,如果你想成为系统/平台(操作系统)渗透测试人员,就应该知道如何搭建操作系统、如何进行系统配置,以及人们在配置时可能会遗漏什么。这能引导你朝着发现漏洞的方向思考。 如果你想进入网络渗透测试领域,就应该了解...

6.1AI score
SaveExploits0References1
Kitploit
Kitploit
•added 2026/10/07 4:02 a.m.•39 views

terragoat

TerraGoat - Vulnerable Terraform Infrastructure TerraGoat is Bridgecrew's "Vulnerable by Design" Terraform repository. TerraGoat is Bridgecrew's "Vulnerable by Design" Terraform repository. TerraGoat is a learning and training project that demonstrates how common configuration errors can find the...

6.1AI score
SaveExploits0References8
Rows per page
Query Builder