17158 matches found
EUVD-2026-81088
Improper validation of pod identifier uniqueness in aws-network-policy-agent in Amazon EKS Network Policy Agent before v1.4.0 might allow an authenticated remote user to bypass NetworkPolicy enforcement on co-located pods in other namespaces via crafted pod and namespace names that produce pod...
CVE-2026-86831 Improper validation of pod identifier uniqueness in aws-network-policy-agent in Amazon EKS
Improper validation of pod identifier uniqueness in aws-network-policy-agent in Amazon EKS Network Policy Agent before v1.4.0 might allow an authenticated remote user to bypass NetworkPolicy enforcement on co-located pods in other namespaces via crafted pod and namespace names that produce pod...
SUSE CVE-2026-89090
An unrecovered panic in the event stream header decoder in Amazon AWS SDK for Go v2 before release-2026-03-23 might allow an unauthenticated remote actor to terminate the consuming application process via a crafted event stream response frame containing a header value type outside the valid range...
CVE-2026-86831: Improper Validation of Unsafe Equivalence in Input
Improper validation of pod identifier uniqueness in aws-network-policy-agent in Amazon EKS Network Policy Agent before v1.4.0 might allow an authenticated remote user to bypass NetworkPolicy enforcement on co-located pods in other namespaces via crafted pod and namespace names that produce pod...
PT-2026-93933
Name of the Vulnerable Software and Affected Versions Amazon EKS Network Policy Agent versions prior to 1.4.0 Description Improper validation of pod identifier uniqueness allows an authenticated remote user to bypass NetworkPolicy enforcement on co-located pods in other namespaces. This is achiev...
Amazon-VPC-CNI-K8S input validation error vulnerability
Amazon-VPC-CNI-K8S versions prior to 1.14.0 to 1.22.4 have a vulnerability related to input validation errors. This vulnerability stems from improper verification of Pod identifiers. It may allow authenticated remote users to create Pod identifiers that conflict with existing ones, thereby...
SUSE CVE-2023-32803
The ca-certificates package before ca-certificates-2021.2.50-72 for Amazon Linux 2 AL2 does not properly remove certain TrustCor root certificates from the root store. NOTE: this issue exists because of an incorrect fix for CVE-2022-23491...
Astra Linux – Vulnerability in Ansible
A flaw was discovered in Ansible’s amazon.aws collection when using the towercallback parameter from the amazon.aws.ec2instance module. This flaw allows an attacker to exploit the issue, as the module handles the parameter insecurely, resulting in the password being leaked in the logs...
CVE-2023-32803
The ca-certificates package before ca-certificates-2021.2.50-72 for Amazon Linux 2 AL2 does not properly remove certain TrustCor root certificates from the root store. NOTE: this issue exists because of an incorrect fix for CVE-2022-23491...
CVE-2026-44162: Improper Handling of Highly Compressed Data (Data Amplification)
fluent-plugin-s3 is an Amazon S3 input and output plugin for Fluentd. From 0.7.0 to 1.8.4, the ins3 input plugin reads the entire decompressed payload of gzip, lzma2, and lzop objects into memory without enforcing a decompressionsizelimit. An attacker with permission to upload objects to the...
Amazon Linux AMI 2: CVE-2023-32803: Security patch for ca-certificates (Multiple Advisories)
The ca-certificates package before ca-certificates-2021.2.50-72 for Amazon Linux 2 AL2 does not properly remove certain TrustCor root certificates from the root store. NOTE: this issue exists because of an incorrect fix for CVE-2022-23491...
CVE-2023-32803
The ca-certificates package before ca-certificates-2021.2.50-72 for Amazon Linux 2 AL2 does not properly remove certain TrustCor root certificates from the root store. NOTE: this issue exists because of an incorrect fix for CVE-2022-23491...
CVE-2023-32803
The ca-certificates package before ca-certificates-2021.2.50-72 for Amazon Linux 2 AL2 does not properly remove certain TrustCor root certificates from the root store. NOTE: this issue exists because of an incorrect fix for CVE-2022-23491...
Low: mount-s3
Issue Overview: libgit2 Submodule path traversal CVE-2026-53584 Affected Packages: mount-s3 Issue Correction: Run dnf update mount-s3 --releasever 2023.12.20260914 or dnf update --advisory ALAS2023-2026-2137 --releasever 2023.12.20260914 to update your system. More information on how to update yo...
Important: gstreamer1-plugins-good
Issue Overview: GStreamer PNG File Parsing Heap-based Buffer Overflow Remote Code Execution Vulnerability. This vulnerability allows remote attackers to execute arbitrary code on affected installations of GStreamer. User interaction is required to exploit this vulnerability in that the target mus...
Important: python-mistune
Issue Overview: Mistune is a Python Markdown parser with renderers and plugins. Versions 3.3.0 through 3.3.2 are vulnerable to DoS through deeply nested tokens. HTML rendering creates deeply nested emphasis tokens from consecutive asterisk characters, and recursive rendering in...
Important: libtiff
Issue Overview: An issue in libtiff 85f2ac8e0b01cb7db2bbecf4a3b891bdbef67938 allows an attacker to execute arbitrary code via the processcommandopts function in tools/tiffcrop.c CVE-2026-52490 Affected Packages: libtiff Issue Correction: Run dnf update libtiff --releasever 2023.12.20260914 or dnf...
Low: perl-Socket
Issue Overview: Socket versions before 2.041 for Perl have an out-of-bounds heap read. In Socket.xs, packipmreqsource checks the length of its source argument before the argument is read, so the check tests the byte length carried over from the preceding multiaddr argument instead. Both addresses...
Important: kernel-livepatch-6.12.94-123.190
Issue Overview: In the Linux kernel, the following vulnerability has been resolved: vhost: reset the vring metadata cache on vring reconfiguration CVE-2026-74580 Affected Packages: kernel-livepatch-6.12.94-123.190 Issue Correction: Please ensure you have live patching enabled. Run dnf update...
Important: kernel-livepatch-6.12.92-122.168
Issue Overview: In the Linux kernel, the following vulnerability has been resolved: vhost: reset the vring metadata cache on vring reconfiguration CVE-2026-74580 Affected Packages: kernel-livepatch-6.12.92-122.168 Issue Correction: Please ensure you have live patching enabled. Run dnf update...