10136 matches found
Amazon Linux 2023 : cuda-profiler-api-12 (ALAS2023NVIDIA-2025-096)
It is, therefore, affected by a vulnerability as referenced in the ALAS2023NVIDIA-2025-096 advisory. NVIDIA CUDA Toolkit for all platforms contains a vulnerability in the cuobjdump binary, where a failure to check the length of a buffer could allow a user to cause the tool to crash or execute...
Amazon Linux 2023 : nsight-systems (ALAS2023NVIDIA-2025-076)
It is, therefore, affected by a vulnerability as referenced in the ALAS2023NVIDIA-2025-076 advisory. NVIDIA CUDA Toolkit for all platforms contains a vulnerability in the cuobjdump binary, where a failure to check the length of a buffer could allow a user to cause the tool to crash or execute...
Amazon Linux 2023 : nvidia-gds-12 (ALAS2023NVIDIA-2025-074)
It is, therefore, affected by a vulnerability as referenced in the ALAS2023NVIDIA-2025-074 advisory. NVIDIA CUDA Toolkit for all platforms contains a vulnerability in the cuobjdump binary, where a failure to check the length of a buffer could allow a user to cause the tool to crash or execute...
Amazon Linux 2023 : (ALAS2023NVIDIA-2025-112)
It is, therefore, affected by a vulnerability as referenced in the ALAS2023NVIDIA-2025-112 advisory. NVIDIA CUDA Toolkit for all platforms contains a vulnerability in the cuobjdump binary, where a failure to check the length of a buffer could allow a user to cause the tool to crash or execute...
Amazon Linux 2023 : cuda-nvprof-12 (ALAS2023NVIDIA-2025-102)
It is, therefore, affected by a vulnerability as referenced in the ALAS2023NVIDIA-2025-102 advisory. NVIDIA CUDA Toolkit for all platforms contains a vulnerability in the cuobjdump binary, where a failure to check the length of a buffer could allow a user to cause the tool to crash or execute...
Amazon Linux 2023 : cuda-demo-suite-12 (ALAS2023NVIDIA-2025-113)
It is, therefore, affected by a vulnerability as referenced in the ALAS2023NVIDIA-2025-113 advisory. NVIDIA CUDA Toolkit for all platforms contains a vulnerability in the cuobjdump binary, where a failure to check the length of a buffer could allow a user to cause the tool to crash or execute...
Amazon Linux 2023 : cuda-visual-tools-12 (ALAS2023NVIDIA-2025-088)
It is, therefore, affected by a vulnerability as referenced in the ALAS2023NVIDIA-2025-088 advisory. NVIDIA CUDA Toolkit for all platforms contains a vulnerability in the cuobjdump binary, where a failure to check the length of a buffer could allow a user to cause the tool to crash or execute...
Amazon Linux 2023 : cuda-toolkit (ALAS2023NVIDIA-2025-092)
It is, therefore, affected by a vulnerability as referenced in the ALAS2023NVIDIA-2025-092 advisory. NVIDIA CUDA Toolkit for all platforms contains a vulnerability in the cuobjdump binary, where a failure to check the length of a buffer could allow a user to cause the tool to crash or execute...
Amazon Linux AMI : amazon-ssm-agent (ALAS-2025-1982)
The version of amazon-ssm-agent installed on the remote host is prior to 3.3.2299.0-1. It is, therefore, affected by a vulnerability as referenced in the ALAS-2025-1982 advisory. SSH servers which implement file transfer protocols are vulnerable to a denial of service attack from clients which...
Amazon Linux AMI : perl (ALAS-2025-1981)
The version of perl installed on the remote host is prior to 5.16.3-294.45. It is, therefore, affected by a vulnerability as referenced in the ALAS-2025-1981 advisory. Thread creation while a directory handle is open does a fchdir, affecting other threads race condition CVE-2025-40909 Tenable has...
Amazon Linux AMI : kernel (ALAS-2025-1983)
The version of kernel installed on the remote host is prior to 4.14.355-196.647. It is, therefore, affected by multiple vulnerabilities as referenced in the ALAS-2025-1983 advisory. In the Linux kernel, the following vulnerability has been resolved: NFSv4.0: Fix a use-after-free problem in the...
Amazon Linux 2 : kernel, --advisory ALAS2KERNEL-5.10-2025-094 (ALASKERNEL-5.10-2025-094)
The version of kernel installed on the remote host is prior to 5.10.237-230.949. It is, therefore, affected by multiple vulnerabilities as referenced in the ALAS2KERNEL-5.10-2025-094 advisory. In the Linux kernel, the following vulnerability has been resolved: drm/i915/gt: Cleanup partial engine...
Amazon Linux 2023 : nerdctl (ALAS2023-2025-980)
It is, therefore, affected by multiple vulnerabilities as referenced in the ALAS2023-2025-980 advisory. The net/http package accepted data in the chunked transfer encoding containing an invalid chunk-size line terminated by a bare LF. When used in conjunction with a server or proxy which...
Medium: golang
Issue Overview: A directory traversal vulnerability was discovered in the Go programming language's os package in versions prior to 1.24.3. The vulnerability allows improper access to the parent directory of an os.Root by opening a filename ending in "../". When exploited, this vulnerability...
Medium: nsight-systems-2025.1.3
Issue Overview: NVIDIA CUDA Toolkit for all platforms contains a vulnerability in the cuobjdump binary, where a failure to check the length of a buffer could allow a user to cause the tool to crash or execute arbitrary code by passing in a malformed ELF file. A successful exploit of this...
Important: oci-add-hooks
Issue Overview: The net/http package accepted data in the chunked transfer encoding containing an invalid chunk-size line terminated by a bare LF. When used in conjunction with a server or proxy which incorrectly interprets a bare LF in a chunk extension as part of the extension, this could permi...
Important: soci-snapshotter
Issue Overview: The net/http package accepted data in the chunked transfer encoding containing an invalid chunk-size line terminated by a bare LF. When used in conjunction with a server or proxy which incorrectly interprets a bare LF in a chunk extension as part of the extension, this could permi...
Medium: docker
Issue Overview: containerd is an open-source container runtime. A bug was found in containerd prior to versions 1.6.38, 1.7.27, and 2.0.4 where containers launched with a User set as a UID:GID larger than the maximum 32-bit signed integer can cause an overflow condition where the container...
Amazon Linux 2023 : postgresql16, postgresql16-contrib, postgresql16-llvmjit (ALAS2023-2025-973)
It is, therefore, affected by a vulnerability as referenced in the ALAS2023-2025-973 advisory. Buffer over-read in PostgreSQL GB18030 encoding validation allows a database input provider to achieve temporary denial of service on platforms where a 1-byte over-read can elicit process termination...
Amazon Linux 2023 : bpftool, kernel6.12, kernel6.12-modules-extra (ALAS2023-2025-984)
It is, therefore, affected by multiple vulnerabilities as referenced in the ALAS2023-2025-984 advisory. In the Linux kernel, the following vulnerability has been resolved: btrfs: do proper folio cleanup when cowfilerange failed CVE-2024-57976 In the Linux kernel, the following vulnerability has...