10128 matches found
Amazon Linux 2023 : nvidia (ALAS2023NVIDIA-2025-247)
It is, therefore, affected by multiple vulnerabilities as referenced in the ALAS2023NVIDIA-2025-247 advisory. NVIDIA Display Driver for Linux contains a vulnerability where an attacker could cause a use-after-free. A successful exploit of this vulnerability might lead to code execution, escalatio...
Amazon Linux 2023 : libnvidia-cfg, libnvidia-fbc, libnvidia-gpucomp (ALAS2023NVIDIA-2025-251)
It is, therefore, affected by multiple vulnerabilities as referenced in the ALAS2023NVIDIA-2025-251 advisory. NVIDIA Display Driver for Linux contains a vulnerability where an attacker could cause a use-after-free. A successful exploit of this vulnerability might lead to code execution, escalatio...
Amazon Linux 2023 : nvidia-modprobe (ALAS2023NVIDIA-2025-244)
It is, therefore, affected by multiple vulnerabilities as referenced in the ALAS2023NVIDIA-2025-244 advisory. NVIDIA Display Driver for Linux contains a vulnerability where an attacker could cause a use-after-free. A successful exploit of this vulnerability might lead to code execution, escalatio...
Low: unbound
Issue Overview: No CVE associated with this advisory Affected Packages: unbound Issue Correction: Run dnf update unbound --releasever 2023.9.20251105 or dnf update --advisory ALAS2023-2025-1256 --releasever 2023.9.20251105 to update your system. More information on how to update your system can b...
Important: bind
Issue Overview: Querying for records within a specially crafted zone containing certain malformed DNSKEY records can lead to CPU exhaustion. This issue affects BIND 9 versions 9.18.0 through 9.18.39, 9.20.0 through 9.20.13, 9.21.0 through 9.21.12, 9.18.11-S1 through 9.18.39-S1, and 9.20.9-S1...
Low: unbound
Issue Overview: No CVE associated with this advisory Affected Packages: unbound Note: This advisory is applicable to Amazon Linux 2 AL2 Core repository. Visit this FAQ section for the difference between AL2 Core and AL2 Extras advisories. Issue Correction: Run yum update unbound or yum update...
Important: webkitgtk4
Issue Overview: The issue was addressed with improved memory handling. This issue is fixed in Safari 26, visionOS 26, watchOS 26, macOS Tahoe 26, iOS 26 and iPadOS 26. Processing maliciously crafted web content may lead to an unexpected Safari crash. CVE-2025-43272 A correctness issue was address...
Low: runc
Issue Overview: No CVE associated with this advisory Affected Packages: runc Issue Correction: Run dnf update runc --releasever 2023.9.20251105 or dnf update --advisory ALAS2023-2025-1263 --releasever 2023.9.20251105 to update your system. More information on how to update your system can be foun...
Low: runc
Issue Overview: No CVE associated with this advisory Affected Packages: runc Note: This advisory is applicable to Amazon Linux 2 - Docker Extra. Visit this page to learn more about Amazon Linux 2 AL2 Extras and this FAQ section for the difference between AL2 Core and AL2 Extras advisories. Issue...
Low: runc
Issue Overview: No CVE associated with this advisory Affected Packages: runc Note: This advisory is applicable to Amazon Linux 2 - Ecs Extra. Visit this page to learn more about Amazon Linux 2 AL2 Extras and this FAQ section for the difference between AL2 Core and AL2 Extras advisories. Issue...
Low: unbound
Issue Overview: No CVE associated with this advisory Affected Packages: unbound Note: This advisory is applicable to Amazon Linux 2 - Unbound-1.17 Extra. Visit this page to learn more about Amazon Linux 2 AL2 Extras and this FAQ section for the difference between AL2 Core and AL2 Extras advisorie...
Amazon Linux 2 : webkitgtk4, --advisory ALAS2-2025-3059 (ALAS-2025-3059)
The version of webkitgtk4 installed on the remote host is prior to 2.48.7-1. It is, therefore, affected by multiple vulnerabilities as referenced in the ALAS2-2025-3059 advisory. The issue was addressed with improved memory handling. This issue is fixed in Safari 26, visionOS 26, watchOS 26, macO...
Amazon Linux 2 : bind, --advisory ALAS2-2025-3054 (ALAS-2025-3054)
The version of bind installed on the remote host is prior to 9.11.4-26.P2. It is, therefore, affected by a vulnerability as referenced in the ALAS2-2025-3054 advisory. Querying for records within a specially crafted zone containing certain malformed DNSKEY records can lead to CPU exhaustion. This...
Amazon Linux 2 : unbound, --advisory ALAS2UNBOUND-1.17-2025-006 (ALASUNBOUND-1.17-2025-006)
The version of unbound installed on the remote host is prior to 1.17.0-2. It is, therefore, affected by a vulnerability as referenced in the ALAS2UNBOUND-1.17-2025-006 advisory. NLnet Labs Unbound up to and including version 1.24.0 is vulnerable to possible domain hijack attacks. Promiscuous NS...
Amazon Linux 2 : unbound, --advisory ALAS2-2025-3055 (ALAS-2025-3055)
The version of unbound installed on the remote host is prior to 1.7.3-15. It is, therefore, affected by a vulnerability as referenced in the ALAS2-2025-3055 advisory. Note that Nessus has not tested for this issue but has instead relied only on the application's self-reported version number...
Amazon Linux 2 : qt5-qtsvg, --advisory ALAS2-2025-3051 (ALAS-2025-3051)
The version of qt5-qtsvg installed on the remote host is prior to 5.15.3-1. It is, therefore, affected by a vulnerability as referenced in the ALAS2-2025-3051 advisory. The module will parse a node which is not a child of a structural node. The node will be deleted after creation but might be...
Amazon Linux 2023 : python3.12, python3.12-devel, python3.12-idle (ALAS2023-2025-1232)
It is, therefore, affected by a vulnerability as referenced in the ALAS2023-2025-1232 advisory. The 'zipfile' module would not check the validity of the ZIP64 End of Central Directory EOCD Locator record offset value would not be used to locate the ZIP64 EOCD record, instead the ZIP64 EOCD record...
Amazon Linux 2 : java-1.8.0-amazon-corretto, --advisory ALAS2CORRETTO8-2025-021 (ALASCORRETTO8-2025-021)
The version of java-1.8.0-amazon-corretto installed on the remote host is prior to 1.8.0472.b08-1. It is, therefore, affected by multiple vulnerabilities as referenced in the ALAS2CORRETTO8-2025-021 advisory. Vulnerability in the Oracle Java SE, Oracle GraalVM for JDK, Oracle GraalVM Enterprise...
Amazon Linux 2 : python3, --advisory ALAS2-2025-3041 (ALAS-2025-3041)
The version of python3 installed on the remote host is prior to 3.7.16-1. It is, therefore, affected by a vulnerability as referenced in the ALAS2-2025-3041 advisory. The 'zipfile' module would not check the validity of the ZIP64 End of Central Directory EOCD Locator record offset value would not...
Amazon Linux 2 : compat-libtiff3, --advisory ALAS2-2025-3039 (ALAS-2025-3039)
The version of compat-libtiff3 installed on the remote host is prior to 3.9.4-12. It is, therefore, affected by a vulnerability as referenced in the ALAS2-2025-3039 advisory. A vulnerability was identified in LibTIFF 4.7.0. This issue affects the function May of the file tiffcrop.c of the compone...