Lucene search
+L

6605 matches found

Debian CVE
Debian CVE
•added 2024/02/14 12:00 a.m.•127 views

CVE-2023-50387

Certain DNSSEC aspects of the DNS protocol in RFC 4033, 4034, 4035, 6840, and related RFCs allow remote attackers to cause a denial of service CPU consumption via one or more DNSSEC responses, aka the "KeyTrap" issue. One of the concerns is that, when there is a zone with many DNSKEY and RRSIG...

7.5CVSS7AI score0.99988EPSS
SaveExploits0
Debian CVE
Debian CVE
•added 2024/02/14 12:00 a.m.•71 views

CVE-2023-50868

The Closest Encloser Proof aspect of the DNS protocol in RFC 5155 when RFC 9276 guidance is skipped allows remote attackers to cause a denial of service CPU consumption for SHA-1 computations via DNSSEC responses in a random subdomain attack, aka the "NSEC3" issue. The RFC 5155 specification...

7.5CVSS6.8AI score0.73725EPSS
SaveExploits1
OSV
OSV
•added 2024/02/14 12:00 a.m.•48 views

CVE-2023-50868

The Closest Encloser Proof aspect of the DNS protocol in RFC 5155 when RFC 9276 guidance is skipped allows remote attackers to cause a denial of service CPU consumption for SHA-1 computations via DNSSEC responses in a random subdomain attack, aka the "NSEC3" issue. The RFC 5155 specification...

7.5CVSS6.7AI score
SaveExploits0References31
RedHat Linux
RedHat Linux
•added 2024/02/13 6:44 p.m.•22 views

crypto-js: PBKDF2 1,000 times weaker than specified in 1993 and 1.3M times weaker than current standard

A vulnerability was found in crypto-js in how PBKDF2 is 1,000 times weaker than originally specified in 1993 and at least 1,300,000 times weaker than the current industry standard. This issue is because both default to SHA1, a cryptographic hash algorithm considered insecure since at least 2005,...

9.1CVSS7.1AI score0.00635EPSS
SaveExploits0References5
UbuntuCve
UbuntuCve
•added 2024/02/13 12:00 a.m.•39 views

CVE-2023-50868

The Closest Encloser Proof aspect of the DNS protocol in RFC 5155 when RFC 9276 guidance is skipped allows remote attackers to cause a denial of service CPU consumption for SHA-1 computations via DNSSEC responses in a random subdomain attack, aka the "NSEC3" issue. The RFC 5155 specification...

7.5CVSS7AI score0.73725EPSS
SaveExploits1References13
Tenable Nessus
Tenable Nessus
•added 2024/02/13 12:00 a.m.•60 views

ISC BIND 9.0.0 < 9.16.48 / 9.9.3-S1 < 9.16.48-S1 / 9.18.0 < 9.18.24 / 9.18.11-S1 < 9.18.24-S1 / 9.19.0 < 9.19.21 Vulnerability (cve-2023-50387)

The version of ISC BIND installed on the remote host is prior to tested version. It is, therefore, affected by a vulnerability as referenced in the cve-2023-50387 advisory. - Certain DNSSEC aspects of the DNS protocol in RFC 4033, 4034, 4035, 6840, and related RFCs allow remote attackers to cause...

7.5CVSS6.9AI score0.99988EPSS
SaveExploits0References2
The Hacker News
The Hacker News
•added 2024/02/12 1:12 p.m.•39 views

Rhysida Ransomware Cracked, Free Decryption Tool Released

Cybersecurity researchers have uncovered an "implementation vulnerability" that has made it possible to reconstruct encryption keys and decrypt data locked by Rhysida ransomware. The findings were published last week by a group of researchers from Kookmin University and the Korea Internet and...

6.9AI score
SaveExploits0
Packet Storm
Packet Storm
•added 2024/02/12 12:00 a.m.•439 views

LaborOfficeFree 19.10 MySQL Root Password Calculator

Exploit Title: LaborOfficeFree 19.10 MySQL Root Password Calculator - CVE-2024-1346 Google Dork: N/A Date: 09/02/2023 Exploit Author: Peter Gabaldon - https://pgj11.com/ Vendor Homepage: https://www.laborofficefree.com/ Software Link: https://www.laborofficefree.com/plans Version: 19.10 Tested on...

7.4AI score0.00392EPSS
SaveExploits5
zdt
zdt
•added 2024/02/12 12:00 a.m.•378 views

LaborOfficeFree 19.10 MySQL Root Password Calculator Exploit

LaborOfficeFree installs a MySQL instance that runs as SYSTEM and calculates the MySQL root password based on two constants. Each time the program needs to connect to MySQL as root, it employs the reverse algorithm to calculate the root password. This issue has been tested on version 19.10...

6.8CVSS7.2AI score0.00392EPSS
SaveExploits5
Rapid7 Vulnerability Database (full)
Rapid7 Vulnerability Database (full)
•added 2024/02/12 12:00 a.m.•6 views

CVE-2022-34309: Use of a Broken or Risky Cryptographic Algorithm

IBM CICS TX Standard and Advanced 11.1 uses weaker than expected cryptographic algorithms that could allow an attacker to decrypt highly sensitive information. IBM X-Force ID: 229440...

7.5CVSS5.8AI score0.00486EPSS
SaveExploits0References2
Rapid7 Vulnerability Database (full)
Rapid7 Vulnerability Database (full)
•added 2024/02/10 12:00 a.m.•4 views

CVE-2024-22361: Use of a Broken or Risky Cryptographic Algorithm

IBM Semeru Runtime 8.0.302.0 through 8.0.392.0, 11.0.12.0 through 11.0.21.0, 17.0.1.0 - 17.0.9.0, and 21.0.1.0 uses weaker than expected cryptographic algorithms that could allow an attacker to decrypt highly sensitive information. IBM X-Force ID: 281222...

7.5CVSS5.8AI score0.00323EPSS
SaveExploits0References2
OSV
OSV
•added 2024/02/09 5:04 p.m.•15 views

GHSA-C4CM-R9FH-JGJ9 commonground-api-common unexploitable privilege escalation in JWT authentication middleware

Impact This is a privilege escalation vulnerability. The impact is negligible and entirely theoretical. A non-exploitable weakness was found in how the client-supplied JWTs are verified. Because an explicit allow-list of known algorithms is used in the PyJWT library, user-supplied invalid...

5.8AI score
SaveExploits0References2
Github Security Blog
Github Security Blog
•added 2024/02/09 5:04 p.m.•26 views

commonground-api-common unexploitable privilege escalation in JWT authentication middleware

Impact This is a privilege escalation vulnerability. The impact is negligible and entirely theoretical. A non-exploitable weakness was found in how the client-supplied JWTs are verified. Because an explicit allow-list of known algorithms is used in the PyJWT library, user-supplied invalid...

7.3AI score
SaveExploits0References3Affected Software3
RedhatCVE
RedhatCVE
•added 2024/02/09 2:59 a.m.•36 views

CVE-2022-0931

3scale's gateway usage of JWT does not properly handle verification of algorithm claims in the token header. An attacker could use this flaw to create a signed token with improper claims and thus to bypass security restrictions for the user...

6.5AI score
SaveExploits0References3
CNNVD
CNNVD
•added 2024/02/08 12:00 a.m.•18 views

Red Hat 3scale Security Vulnerability

Red Hat 3scale is a suite of API Application Programming Interface lifecycle management software from Red Hat. A security vulnerability exists in Red Hat 3scale that stems from the use of JWT to incorrectly handle the validation of algorithmic declarations in token headers. An attacker could use...

6.7AI score
SaveExploits0References2
OSV
OSV
•added 2024/02/07 12:03 p.m.•7 views

SUSE-SU-2024:0411-1 Security update for the Linux Kernel (Live Patch 30 for SLE 15 SP3)

This update for the Linux Kernel 5.3.18-15030059115 fixes several issues. The following security issues were fixed: - CVE-2023-6932: Fixed a use-after-free vulnerability in the ipv4 igmp component that could lead to local privilege escalation bsc1218255. - CVE-2023-6176: Fixed a denial of service...

7.8CVSS6.6AI score0.00367EPSS
SaveExploits0References5
Tenable Nessus
Tenable Nessus
•added 2024/02/07 12:00 a.m.•52 views

SUSE SLES15 Security Update : kernel (Live Patch 3 for SLE 15 SP5) (SUSE-SU-2024:0352-1)

The remote SUSE Linux SLES15 host has a package installed that is affected by multiple vulnerabilities as referenced in the SUSE-SU-2024:0352-1 advisory. This update for the Linux Kernel 5.14.21-1505005519 fixes several issues. The following security issues were fixed: - CVE-2023-6932: Fixed a...

8.8CVSS6.6AI score0.09536EPSS
SaveExploits2References10
Tenable Nessus
Tenable Nessus
•added 2024/02/07 12:00 a.m.•42 views

SUSE SLES15: kernel-livepatch-5_14_21-150400_24_74-default / etc (SUSE-SU-2024:0395-1)

The remote SUSE Linux SLES15 host has packages installed that are affected by multiple vulnerabilities as referenced in the SUSE-SU-2024:0395-1 advisory. This update for the Linux Kernel 5.14.21-1504002474 fixes several issues. The following security issues were fixed: - CVE-2023-6932: Fixed a...

8.8CVSS6.6AI score0.09536EPSS
SaveExploits2References10
OSV
OSV
•added 2024/02/06 10:03 p.m.•5 views

SUSE-SU-2024:0389-1 Security update for the Linux Kernel (Live Patch 31 for SLE 15 SP3)

This update for the Linux Kernel 5.3.18-15030059118 fixes several issues. The following security issues were fixed: - CVE-2023-6932: Fixed a use-after-free vulnerability in the ipv4 igmp component that could lead to local privilege escalation bsc1218255. - CVE-2023-6176: Fixed a denial of service...

7.8CVSS6.6AI score0.00367EPSS
SaveExploits0References5
OSV
OSV
•added 2024/02/06 1:33 p.m.•13 views

SUSE-SU-2024:0358-1 Security update for the Linux Kernel (Live Patch 36 for SLE 15 SP3)

This update for the Linux Kernel 5.3.18-15030059133 fixes several issues. The following security issues were fixed: - CVE-2023-6932: Fixed a use-after-free vulnerability in the ipv4 igmp component that could lead to local privilege escalation bsc1218255. - CVE-2023-6176: Fixed a denial of service...

7.8CVSS6.6AI score0.00367EPSS
SaveExploits0References5
Rows per page
Query Builder