19446 matches found
GHSA-3VCP-R62V-XPVG Apache DolphinScheduler vulnerable to Alert Script Attack
Improper Input Validation vulnerability in Apache DolphinScheduler. An authenticated user can execute any shell script server by alert script. This issue affects Apache DolphinScheduler: before 3.2.2. Users are recommended to upgrade to version 3.3.1, which fixes the issue...
org.apache.dolphinscheduler:dolphinscheduler-alert-all (>=3.2.0, <=3.3.0-alpha), org.apache.dolphinscheduler:dolphinscheduler-alert-server (>=3.0.0-alpha, <=3.3.0-alpha) +1 more potentially affected by CVE-2024-43115 via org.apache.dolphinscheduler:dolphinscheduler-alert-script (>=3.0.0-alpha, <=3.3.0-alpha)
org.apache.dolphinscheduler:dolphinscheduler-alert-script MAVEN version =3.0.0-alpha, =3.2.0, =3.0.0-alpha, =3.0.0-alpha, =3.0.6 Source cves: CVE-2024-43115 Source advisory: SNYK:JAVA-ORGAPACHEDOLPHINSCHEDULER-12840399...
Command Injection
Overview Affected versions of this package are vulnerable to Command Injection due to improper input validation in the alert script check. An attacker can execute arbitrary shell commands on the server by submitting crafted input after authentication. Remediation Upgrade...
Apache DolphinScheduler vulnerable to Alert Script Attack
Improper Input Validation vulnerability in Apache DolphinScheduler. An authenticated user can execute any shell script server by alert script. This issue affects Apache DolphinScheduler: before 3.2.2. Users are recommended to upgrade to version 3.3.1, which fixes the issue...
CVE-2025-54905
creationtimestamp| type| source ---|---|--- 2025-09-09 16:23:23+00:00| seen| https://advisories.ncsc.nl/advisory?id=NCSC-2025-0278 2025-09-09 17:06:15+00:00| seen| https://www.thezdi.com/blog/2025/9/9/the-september-2025-security-update-review 2025-09-09 17:51:24+00:00| seen|...
CVE-2025-54898
creationtimestamp| type| source ---|---|--- 2025-09-09 16:23:23+00:00| seen| https://advisories.ncsc.nl/advisory?id=NCSC-2025-0278 2025-09-09 17:06:15+00:00| seen| https://www.thezdi.com/blog/2025/9/9/the-september-2025-security-update-review 2025-09-09 17:41:21+00:00| seen|...
Cross-site Scripting (XSS)
librenms/librenms is vulnerable to stored cross-site scripting XSS. The vulnerability is due to malicious JavaScript being allowed in the Alert Template creation feature, which executes when the template is rendered...
CVE-2025-10084
creationtimestamp| type| source ---|---|--- 2025-09-08 07:50:43+00:00| seen| https://bsky.app/profile/cve.skyfleet.blue/post/3lycpswjmrd2h...
A Simple Data Exfiltration Game
Data exfiltration is a growing problem for business who face costs related to the loss of confidential data as well as potential extortion. This work presents a simple game theoretic model of network data exfiltration. In the model, the attacker chooses the exfiltration route and speed, and the...
PT-2025-36464
Name of the Vulnerable Software and Affected Versions ABB Terra AC wallbox UL40/80A versions through 1.8.32 ABB Terra AC wallbox UL32A versions through 1.8.2 ABB Terra AC wallbox MID/ CE -Terra AC MID versions through 1.8.32 ABB Terra AC wallbox MID/ CE -Terra AC Juno CE versions through 1.8.32 A...
CVE-2024-36346
creationtimestamp| type| source ---|---|--- 2025-09-07 00:31:09+00:00| seen| https://bsky.app/profile/cve.skyfleet.blue/post/3ly7grycmaq2l...
Critical SAP Vulnerability CVE-2025-42957 Actively Exploited by Hackers
Urgent security alert for SAP users! A critical vulnerability CVE-2025-42957 allows attackers to take full control of your…...
CVE-2025-8722
creationtimestamp| type| source ---|---|--- 2025-09-06 07:34:17+00:00| seen| https://bsky.app/profile/cve.skyfleet.blue/post/3ly5nxou77d2s...
Malicious code in @zalastax/nolb-_hv (npm)
The package @zalastax/nolb-hv was found to contain malicious code...
Malicious code in remark-pulsar-vortex-lint-staged (npm)
The package remark-pulsar-vortex-lint-staged was found to contain malicious code...
Malicious code in ida-ubi24-breki (npm)
The package ida-ubi24-breki was found to contain malicious code...
Malicious code in @teasource/ipsam-sint-mollitia (npm)
The package @teasource/ipsam-sint-mollitia was found to contain malicious code...
Malicious code in @zalastax/nolb-pass_ (npm)
The package @zalastax/nolb-pass was found to contain malicious code...