Lucene search
+L

634 matches found

SUSE CVE
SUSE CVE
•added 2023/02/15 4:12 a.m.•8 views

SUSE CVE-2019-11710

Mozilla developers and community members reported memory safety bugs present in Firefox 67. Some of these bugs showed evidence of memory corruption and we presume that with enough effort that some of these could be exploited to run arbitrary code. This vulnerability affects Firefox 68...

8.8CVSS9AI score0.01672EPSS
SaveExploits0References12
SUSE CVE
SUSE CVE
•added 2023/02/15 3:57 a.m.•6 views

SUSE CVE-2020-14150

GNU Bison before 3.5.4 allows attackers to cause a denial of service application crash. NOTE: there is a risk only if Bison is used with untrusted input, and an observed bug happens to cause unsafe behavior with a specific compiler/architecture. The bug reports were intended to show that a crash...

5.5CVSS6.9AI score0.00385EPSS
SaveExploits0References3
SUSE CVE
SUSE CVE
•added 2023/02/15 3:49 a.m.•7 views

SUSE CVE-2021-3475

There is a flaw in OpenEXR in versions before 3.0.0-beta. An attacker who can submit a crafted file to be processed by OpenEXR could cause an integer overflow, potentially leading to problems with application availability...

5.3CVSS6.8AI score0.01848EPSS
SaveExploits0References5
SUSE CVE
SUSE CVE
•added 2023/02/15 3:29 a.m.•11 views

SUSE CVE-2022-21427

Vulnerability in the MySQL Server product of Oracle MySQL component: Server: FTS. Supported versions that are affected are 5.7.37 and prior and 8.0.28 and prior. Easily exploitable vulnerability allows high privileged attacker with network access via multiple protocols to compromise MySQL Server...

4.9CVSS5.6AI score0.01996EPSS
SaveExploits0References11
SUSE CVE
SUSE CVE
•added 2023/02/15 3:29 a.m.•7 views

SUSE CVE-2022-21451

Vulnerability in the MySQL Server product of Oracle MySQL component: InnoDB. Supported versions that are affected are 5.7.37 and prior and 8.0.28 and prior. Difficult to exploit vulnerability allows high privileged attacker with network access via multiple protocols to compromise MySQL Server...

4.4CVSS5.4AI score0.01232EPSS
SaveExploits0References3
SUSE CVE
SUSE CVE
•added 2023/02/15 3:29 a.m.•19 views

SUSE CVE-2022-21462

Vulnerability in the MySQL Server product of Oracle MySQL component: Server: Optimizer. Supported versions that are affected are 8.0.28 and prior. Easily exploitable vulnerability allows high privileged attacker with network access via multiple protocols to compromise MySQL Server. Successful...

4.9CVSS5.6AI score0.01252EPSS
SaveExploits0References3
SUSE CVE
SUSE CVE
•added 2023/02/15 3:29 a.m.•7 views

SUSE CVE-2022-21556

Vulnerability in the MySQL Server product of Oracle MySQL component: Server: Optimizer. Supported versions that are affected are 8.0.28 and prior. Easily exploitable vulnerability allows high privileged attacker with network access via multiple protocols to compromise MySQL Server. Successful...

6.5CVSS6.1AI score0.0134EPSS
SaveExploits0References3
Microsoft CVE
Microsoft CVE
•added 2023/01/25 8:00 a.m.•9 views

Vulnerability in the MySQL Server product of Oracle MySQL (component: Server: Optimizer). Supported versions that are affected are 8.0.31 and prior. Easily exploitable vulnerability allows high privileged attacker with network access via multiple protocols to compromise MySQL Server. Successful attacks of this vulnerability can result in unauthorized ability to cause a hang or frequently repeatable crash (complete DOS) of MySQL Server. CVSS 3.1 Base Score 4.9 (Availability impacts). CVSS Vector: (CVSS:3.1/AV:N/AC:L/PR:H/UI:N/S:U/C:N/I:N/A:H).

...

4.9CVSS6.4AI score0.0086EPSS
SaveExploits0
Positive Technologies
Positive Technologies
•added 2023/01/22 12:00 a.m.•18 views

PT-2023-19381 · Rockstar Games · Grand Theft Auto V

Name of the Vulnerable Software and Affected Versions: Grand Theft Auto V for PC affected versions not specified Description: The issue allows attackers to achieve partial remote code execution or modify files on a PC. It has been exploited in the wild in January 2023. The vulnerability can be us...

7.3CVSS8.3AI score0.01515EPSS
SaveExploits1References13
OSV
OSV
•added 2023/01/18 12:15 a.m.•16 views

AZL-13105 CVE-2023-21887 affecting package mysql for versions less than 8.0.32-1

Vulnerability in the MySQL Server product of Oracle MySQL component: Server: GIS. Supported versions that are affected are 8.0.31 and prior. Easily exploitable vulnerability allows high privileged attacker with network access via multiple protocols to compromise MySQL Server. Successful attacks o...

4.9CVSS5.7AI score0.43403EPSS
SaveExploits0References1
OSV
OSV
•added 2023/01/18 12:15 a.m.•11 views

UBUNTU-CVE-2023-21868

Vulnerability in the MySQL Server product of Oracle MySQL component: Server: Optimizer. Supported versions that are affected are 8.0.31 and prior. Easily exploitable vulnerability allows low privileged attacker with network access via multiple protocols to compromise MySQL Server. Successful...

6.5CVSS6.5AI score0.00887EPSS
SaveExploits0References4
Prion
Prion
•added 2022/12/28 7:15 p.m.•22 views

Sql injection

A vulnerability was found in challenge website. It has been rated as critical. This issue affects some unknown processing. The manipulation leads to sql injection. The name of the patch is f1644b1d3502e5aa5284f31ea80d2623817f4d42. It is recommended to apply a patch to fix this issue. The identifi...

6.5CVSS9AI score0.00656EPSS
SaveExploits0References3Affected Software1
NVD
NVD
•added 2022/12/22 8:15 p.m.•19 views

CVE-2022-45410

When a ServiceWorker intercepted a request with FetchEvent, the origin of the request was lost after the ServiceWorker took ownership of it. This had the effect of negating SameSite cookie protections. This was addressed in the spec and then in browsers. This vulnerability affects Firefox ESR...

6.5CVSS0.00773EPSS
SaveExploits0References4
CNNVD
CNNVD
•added 2022/12/13 12:00 a.m.•15 views

Microsoft Windows Secure Socket Tunneling Protocol 安全漏洞

The Microsoft Windows Secure Socket Tunneling Protocol is a Microsoft mechanism for encapsulating Point-to-Point Protocol PPP traffic via the HTTPS protocol, as specified in RFC1945, RFC2616, and RFC2818. This protocol enables users to access private networks using HTTPS. HTTPS can traverse most...

8.1CVSS7.8AI score0.01158EPSS
SaveExploits0References5
RedHat Linux
RedHat Linux
•added 2022/10/25 9:10 a.m.•16 views

mysql: Server: Optimizer unspecified vulnerability (CPU Oct 2021)

Vulnerability in the MySQL Server product of Oracle MySQL component: Server: Optimizer. Supported versions that are affected are 8.0.26 and prior. Easily exploitable vulnerability allows low privileged attacker with network access via multiple protocols to compromise MySQL Server. Successful...

6.5CVSS7.2AI score0.02353EPSS
SaveExploits0References4
RedHat Linux
RedHat Linux
•added 2022/10/25 9:10 a.m.•12 views

mysql: InnoDB unspecified vulnerability (CPU Jul 2022)

Vulnerability in the MySQL Server product of Oracle MySQL component: InnoDB. Supported versions that are affected are 8.0.29 and prior. Easily exploitable vulnerability allows high privileged attacker with network access via multiple protocols to compromise MySQL Server. Successful attacks of thi...

4.9CVSS7.3AI score0.01789EPSS
SaveExploits0References4
UbuntuCve
UbuntuCve
•added 2022/09/21 12:00 a.m.•87 views

CVE-2022-38177

By spoofing the target resolver with responses that have a malformed ECDSA signature, an attacker can trigger a small memory leak. It is possible to gradually erode available memory to the point where named crashes for lack of resources...

7.5CVSS7.3AI score0.03151EPSS
SaveExploits0References3
UbuntuCve
UbuntuCve
•added 2022/09/21 12:00 a.m.•53 views

CVE-2022-3080

By sending specific queries to the resolver, an attacker can cause named to crash...

7.5CVSS7.1AI score0.01937EPSS
SaveExploits0References2
RedHat Linux
RedHat Linux
•added 2022/09/20 1:42 p.m.•12 views

mysql: Server: Optimizer unspecified vulnerability (CPU Jul 2022)

Vulnerability in the MySQL Server product of Oracle MySQL component: Server: Optimizer. Supported versions that are affected are 8.0.29 and prior. Easily exploitable vulnerability allows high privileged attacker with network access via multiple protocols to compromise MySQL Server. Successful...

4.9CVSS7.3AI score0.01672EPSS
SaveExploits0References4
RedHat Linux
RedHat Linux
•added 2022/09/20 1:42 p.m.•21 views

mysql: Server: Optimizer unspecified vulnerability (CPU Jul 2022)

Vulnerability in the MySQL Server product of Oracle MySQL component: Server: Optimizer. Supported versions that are affected are 8.0.28 and prior. Easily exploitable vulnerability allows high privileged attacker with network access via multiple protocols to compromise MySQL Server. Successful...

6.5CVSS7.3AI score0.0134EPSS
SaveExploits0References4
Rows per page
Query Builder