13637 matches found
WordPress BWL Advanced FAQ Manager plugin <= 2.0.3 - SQL Injection vulnerability
SQL Injection vulnerability discovered by Ivan Spiridonov Patchstack Alliance in WordPress Plugin BWL Advanced FAQ Manager versions = 2.0.3...
WordPress BWL Advanced FAQ Manager Plugin <= 2.0.3 is vulnerable to SQL Injection
Software BWL Advanced FAQ Manager Type Plugin Vulnerable versions = 2.0.3 Fixed in 2.0.4 OWASP Top 10 A3: Injection Classification SQL Injection CVE CVE-2024-32136 Patch priority Low CVSS severity Low 7.6 Developer Claim ownership PSID 3156ca152b4d Credits Ivan Spiridonov Required privilege...
Fortinet FortiSandbox Path Traversal Vulnerability (CNVD-2024-21266)
Fortinet FortiSandbox is an APT Advanced Persistent Threat protection appliance from Fortinet. The appliance offers dual sandboxing technology, dynamic threat intelligence system, real-time control panel and reporting. Fortinet FortiSandbox suffers from a path traversal vulnerability that can be...
Moderate: Red Hat Bug Fix Advisory: Red Hat Advanced Cluster Management 2.10.1 bug fix advisory
Red Hat Advanced Cluster Management for Kubernetes 2.10.1 General Availability release images, which provides bug fixes. Red Hat Advanced Cluster Management for Kubernetes 2.10.1 images Red Hat Advanced Cluster Management for Kubernetes provides the capabilities to address common challenges that...
CVE-2024-31926
Improper Neutralization of Input During Web Page Generation 'Cross-site Scripting' vulnerability in BracketSpace Advanced Cron Manager – debug & control allows Stored XSS.This issue affects Advanced Cron Manager – debug & control: from n/a through 2.5.2...
CVE-2024-31926 WordPress Advanced Cron Manager – debug & control plugin <= 2.5.2 - Cross Site Scripting (XSS) vulnerability
Improper Neutralization of Input During Web Page Generation 'Cross-site Scripting' vulnerability in BracketSpace Advanced Cron Manager – debug & control allows Stored XSS.This issue affects Advanced Cron Manager – debug & control: from n/a through 2.5.2...
CVE-2024-31926 WordPress Advanced Cron Manager – debug & control plugin <= 2.5.2 - Cross Site Scripting (XSS) vulnerability
Improper Neutralization of Input During Web Page Generation 'Cross-site Scripting' vulnerability in BracketSpace Advanced Cron Manager – debug & control allows Stored XSS.This issue affects Advanced Cron Manager – debug & control: from n/a through 2.5.2...
CVE-2024-31926
CVE-2024-31926 is a stored XSS in BracketSpace Advanced Cron Manager – debug & control. Affected: Advanced Cron Manager – debug & control versions up to 2.5.2. Root cause: improper neutralization of input during web page generation. Impact: stored cross-site scripting. Remediation: patch/update t...
WordPress Advanced iFrame plugin <= 2024.2 - Cross Site Scripting (XSS) vulnerability
Cross Site Scripting XSS vulnerability discovered by Byeongjun Jo Patchstack Alliance in WordPress Plugin Advanced iFrame versions = 2024.2...
WordPress Advanced iFrame Plugin <= 2024.2 is vulnerable to Cross Site Scripting (XSS)
Software Advanced iFrame Type Plugin Vulnerable versions = 2024.2 Fixed in 2024.3 OWASP Top 10 A3: Injection Classification Cross Site Scripting XSS CVE CVE-2024-32079 Patch priority Low CVSS severity Low 6.5 Developer Claim ownership PSID 10754c0bcfa4 Credits Byeongjun Jo Required privilege...
WordPress Plugin Advanced Cron Manager Cross-Site Script Vulnerability
WordPress and WordPress plugin are both products of the WordPress Foundation.WordPress is a blogging platform developed using the PHP language. WordPress plugin is an application plugin that supports personal blog sites on PHP and MySQL servers. A cross-site scripting vulnerability exists in...
CVE-2024-31926: Improper Neutralization of Input During Web Page Generation
Improper Neutralization of Input During Web Page Generation 'Cross-site Scripting' vulnerability in BracketSpace Advanced Cron Manager – debug & control allows Stored XSS.This issue affects Advanced Cron Manager – debug & control: from n/a through 2.5.2...
WordPress Advanced Page Visit Counter Plugin <= 8.0.6 is vulnerable to SQL Injection
Software Advanced Page Visit Counter Type Plugin Vulnerable versions = 8.0.6 Fixed in N/A OWASP Top 10 A3: Injection Classification SQL Injection CVE CVE-2024-32098 Patch priority Low CVSS severity Low 7.6 Developer Claim ownership PSID 091c37cd4699 Credits Le Ngoc Anh Required privilege...
WordPress Advanced Cron Manager – debug & control plugin <= 2.5.2 - Cross Site Scripting (XSS) vulnerability
Cross Site Scripting XSS vulnerability discovered by emad Patchstack Alliance in WordPress Plugin Advanced Cron Manager – debug & control versions = 2.5.2...
SUSE CVE-2024-26797
In the Linux kernel, the following vulnerability has been resolved: drm/amd/display: Prevent potential buffer overflow in maphwresources Adds a check in the maphwresources function to prevent a potential buffer overflow. The function was accessing arrays using an index that could potentially be...
CVE-2023-6799: Use of Insufficiently Random Values
The WP Reset – Most Advanced WordPress Reset Tool plugin for WordPress is vulnerable to Sensitive Information Exposure in all versions up to, and including, 2.0 via the use of insufficiently random snapshot names. This makes it possible for unauthenticated attackers to extract sensitive data...
Fortinet FortiSandbox path traversal vulnerability
Fortinet FortiSandbox is an APT Advanced Persistent Threat protection appliance from Fortinet. The appliance offers dual sandboxing technology, dynamic threat intelligence system, real-time control panel and reporting. A path traversal vulnerability exists in Fortinet FortiSandbox, which stems fr...
PT-2024-22504 · Kadence Blocks · The Gutenberg Blocks By Kadence Blocks
Name of the Vulnerable Software and Affected Versions: The Gutenberg Blocks by Kadence Blocks – Page Builder Features plugin for WordPress affected versions not specified Description: The issue concerns a Stored Cross-Site Scripting vulnerability via the Advanced Form widget. Recommendations: At...
PT-2024-19284
Name of the Vulnerable Software and Affected Versions Advanced Classifieds & Directory Pro plugin for WordPress versions up to, and including, 3.0.0 Description The issue is related to unauthorized loss of data due to a missing capability check on the ajax callback delete attachment function. Thi...
WordPress Plugin Advanced Classifieds & Directory Pro has security vulnerabilities
WordPress and WordPress plugin are both products of the WordPress Foundation.WordPress is a blogging platform developed using the PHP language. The platform supports personal blog sites on PHP and MySQL servers.WordPress plugin is an application plugin. A security vulnerability exists in WordPres...