13633 matches found
Security Bulletin: IBM MQ Advanced Message Security on IBM i platform is affected by multiple issues in OpenSSL (CVE-2023-6237 and CVE-2024-0727)
Summary Multiple issues were identified with OpenSSL, which IBM MQ on the IBM i platform uses within the Advanced Message Security feature to provide cryptographic functionality. It is not used for transport layer security TLS functionality for IBM MQ channel connections, which is provided by the...
Integrated Residential Security Solutions to Employ in 2024
By Waqas In 2024, integrated residential security solutions are vital for comprehensive protection against evolving threats, safeguarding homes and families with advanced technology and seamless connectivity. This is a post from HackRead.com Read the original post: Integrated Residential Security...
CVE-2024-33642
Improper Neutralization of Input During Web Page Generation 'Cross-site Scripting' vulnerability in EkoJR Advanced Post List allows Stored XSS.This issue affects Advanced Post List: from n/a through 0.5.6.1...
CVE-2024-33642
CVE-2024-33642 denotes an stored XSS in the WordPress plugin “Advanced Post List” due to improper input neutralization during web page generation. Affected range: from n/a up to 0.5.6.1. The CVSS 3.1 base score is 5.9 (Medium) with impact on confidentiality, integrity, and availability (C/L/I/A)....
CVE-2024-33642 WordPress Advanced Post List plugin <= 0.5.6.1 - Cross Site Scripting (XSS) vulnerability
Improper Neutralization of Input During Web Page Generation 'Cross-site Scripting' vulnerability in EkoJR Advanced Post List allows Stored XSS.This issue affects Advanced Post List: from n/a through 0.5.6.1...
CVE-2024-33642 WordPress Advanced Post List plugin <= 0.5.6.1 - Cross Site Scripting (XSS) vulnerability
Improper Neutralization of Input During Web Page Generation 'Cross-site Scripting' vulnerability in EkoJR Advanced Post List allows Stored XSS.This issue affects Advanced Post List: from n/a through 0.5.6.1...
WordPress ElementsKit Pro plugin <= 3.6.0 - Authenticated (Contributor+) Local File Inclusion via Price Menu, Hotspot, and Advanced Toggle Widgets vulnerability
Authenticated Contributor+ Local File Inclusion via Price Menu, Hotspot, and Advanced Toggle Widgets vulnerability discovered by Webbernaut in WordPress Plugin ElementsKit Pro versions = 3.6.0...
WordPress WP Advanced Search plugin <= 1.1.6 - Admin+ SQL Injection vulnerability
Admin+ SQL Injection vulnerability discovered by fourcade in WordPress Plugin Advanced Search versions = 1.1.6...
WordPress plugin Advanced Post List has a cross-site scripting vulnerability
WordPress and WordPress plugin are both products of the WordPress Foundation.WordPress is a blogging platform developed in the PHP language. The platform supports personal blog sites on servers running PHP and MySQL. WordPress plugin is an application plugin. A cross-site scripting vulnerability...
WordPress Advanced Search Plugin <= 1.1.6 is vulnerable to SQL Injection
Software Advanced Search Type Plugin Vulnerable versions = 1.1.6 Fixed in N/A OWASP Top 10 A1: Injection Classification SQL Injection CVE CVE-2024-3265 Patch priority Low CVSS severity Low 7.6 Developer Claim ownership PSID 1c3388e59d0f Credits fourcade Required privilege Administrator Published ...
CVE-2024-33642: Improper Neutralization of Input During Web Page Generation
Improper Neutralization of Input During Web Page Generation 'Cross-site Scripting' vulnerability in EkoJR Advanced Post List allows Stored XSS.This issue affects Advanced Post List: from n/a through 0.5.6.1...
CVE-2024-3265
The Advanced Search WordPress plugin through 1.1.6 does not properly escape parameters appended to an SQL query, making it possible for users with the administrator role to conduct SQL Injection attacks in the context of a multisite WordPress configurations...
CVE-2024-3265 WP Advanced Search <= 1.1.6 - Admin+ SQL Injection
The Advanced Search WordPress plugin through 1.1.6 does not properly escape parameters appended to an SQL query, making it possible for users with the administrator role to conduct SQL Injection attacks in the context of a multisite WordPress configurations...
CVE-2024-3265
The Advanced Search WordPress plugin versions through 1.1.6 is vulnerable to SQL Injection because it fails to properly escape parameters appended to an SQL query. This flaw allows users with the administrator role to perform SQL Injection attacks specifically within multisite WordPress configura...
WordPress Advanced Post List plugin <= 0.5.6.1 - Cross Site Scripting (XSS) vulnerability
Cross Site Scripting XSS vulnerability discovered by emad Patchstack Alliance in WordPress Plugin Advanced Post List versions = 0.5.6.1...
CVE-2024-31266
CVE-2024-31266 is an authenticated remote code execution vulnerability in the WordPress plugin Advanced Order Export For WooCommerce (
CVE-2024-3265: Improper Neutralization of Special Elements used in an SQL Command
The Advanced Search WordPress plugin through 1.1.6 does not properly escape parameters appended to an SQL query, making it possible for users with the administrator role to conduct SQL Injection attacks in the context of a multisite WordPress configurations...
PT-2024-24743 · WordPress · Advanced Search
Name of the Vulnerable Software and Affected Versions: Advanced Search WordPress plugin versions 1.1.6 and earlier Description: The issue allows users with the administrator role to conduct SQL Injection attacks in the context of a multisite WordPress configuration due to improper escaping of...
WordPress Advanced Post List Plugin <= 0.5.6.1 is vulnerable to Cross Site Scripting (XSS)
Software Advanced Post List Type Plugin Vulnerable versions = 0.5.6.1 Fixed in 0.5.6.2 OWASP Top 10 A3: Injection Classification Cross Site Scripting XSS CVE CVE-2024-33642 Patch priority Low CVSS severity Low 5.9 Developer Claim ownership PSID 93b608a88e7f Credits emad Required privilege...
WordPress plugin Advanced Search has a security vulnerability
WordPress and WordPress plugin are both products of the WordPress Foundation.WordPress is a blogging platform developed in the PHP language. The platform supports setting up personal blog sites on servers with PHP and MySQL.WordPress plugin is an application plugin. A security vulnerability exist...