13630 matches found
autotrain-advanced (>=0.6.14, <=0.6.15.dev0), llama2-wrapper (>=0.1.0, <=0.1.14) potentially affected by CVE-2024-4941 via gradio (3.37.0)
gradio PYPI version 3.37.0 is affected by a known vulnerability. The following packages have a transitive dependency on gradio and may be impacted: - autotrain-advanced =0.6.14, =0.1.0, =0.1.14 Source cves: CVE-2024-4941 Source advisory: OSV:GHSA-6V6G-J5FQ-HPVW...
autotrain-advanced (>=0.6.14, <=0.6.15.dev0), llama2-wrapper (>=0.1.0, <=0.1.14) potentially affected by CVE-2024-4325 via gradio (3.37.0)
gradio PYPI version 3.37.0 is affected by a known vulnerability. The following packages have a transitive dependency on gradio and may be impacted: - autotrain-advanced =0.6.14, =0.1.0, =0.1.14 Source cves: CVE-2024-4325 Source advisory: OSV:GHSA-973G-55HP-3FRW...
autotrain-advanced (>=0.6.32, <=0.7.63) potentially affected by CVE-2024-4941 via gradio (3.41.0)
gradio PYPI version 3.41.0 is affected by a known vulnerability. The following packages have a transitive dependency on gradio and may be impacted: - autotrain-advanced =0.6.32, =0.7.63 Source cves: CVE-2024-4941 Source advisory: OSV:GHSA-6V6G-J5FQ-HPVW...
ai-agents (>=0.0.2, <=0.0.3), autotrain-advanced (>=0.6.15, <=0.6.31) potentially affected by CVE-2024-4941 via gradio (3.39.0)
gradio PYPI version 3.39.0 is affected by a known vulnerability. The following packages have a transitive dependency on gradio and may be impacted: - ai-agents =0.0.2, =0.6.15, =0.6.31 Source cves: CVE-2024-4941 Source advisory: OSV:GHSA-6V6G-J5FQ-HPVW...
ai-agents (>=0.0.2, <=0.0.3), autotrain-advanced (>=0.6.15, <=0.6.31) potentially affected by CVE-2024-4325 via gradio (3.39.0)
gradio PYPI version 3.39.0 is affected by a known vulnerability. The following packages have a transitive dependency on gradio and may be impacted: - ai-agents =0.0.2, =0.6.15, =0.6.31 Source cves: CVE-2024-4325 Source advisory: OSV:GHSA-973G-55HP-3FRW...
ai-agents (>=0.0.2, <=0.0.3), autotrain-advanced (>=0.6.15, <=0.6.31) potentially affected by CVE-2024-4941 via gradio (3.39.0)
gradio PYPI version 3.39.0 is affected by a known vulnerability. The following packages have a transitive dependency on gradio and may be impacted: - ai-agents =0.0.2, =0.6.15, =0.6.31 Source cves: CVE-2024-4941 Source advisory: OSV:PYSEC-2024-184...
autotrain-advanced (>=0.6.32, <=0.7.63) potentially affected by CVE-2024-4941 via gradio (3.41.0)
gradio PYPI version 3.41.0 is affected by a known vulnerability. The following packages have a transitive dependency on gradio and may be impacted: - autotrain-advanced =0.6.32, =0.7.63 Source cves: CVE-2024-4941 Source advisory: OSV:PYSEC-2024-184...
autotrain-advanced (>=0.6.14, <=0.6.15.dev0), llama2-wrapper (>=0.1.0, <=0.1.14) potentially affected by CVE-2024-4941 via gradio (3.37.0)
gradio PYPI version 3.37.0 is affected by a known vulnerability. The following packages have a transitive dependency on gradio and may be impacted: - autotrain-advanced =0.6.14, =0.1.0, =0.1.14 Source cves: CVE-2024-4941 Source advisory: OSV:PYSEC-2024-184...
Hackers Exploit Legitimate Packer Software to Spread Malware Undetected
Threat actors are increasingly abusing legitimate and commercially available packer software such as BoxedApp to evade detection and distribute malware such as remote access trojans and information stealers. "The majority of the attributed malicious samples targeted financial institutions and...
WordPress Advanced Woo Labels plugin <= 1.93 - Cross Site Scripting (XSS) vulnerability
Cross Site Scripting XSS vulnerability discovered by Savphill Patchstack Alliance in WordPress Plugin Advanced Woo Labels versions = 1.93...
[SECURITY] Fedora 40 Update: kddockwidgets-1.7.0-10.fc40
Qt dock widget library written by KDAB, suitable for replacing QDockWidget and implementing advanced functionalities missing in Qt...
WordPress Advanced Woo Labels Plugin <= 1.93 is vulnerable to Cross Site Scripting (XSS)
Software Advanced Woo Labels Type Plugin Vulnerable versions = 1.93 Fixed in 1.94 OWASP Top 10 A3: Injection Classification Cross Site Scripting XSS CVE CVE-2024-35675 Patch priority Low CVSS severity Low 6.5 Developer Claim ownership PSID 0ad89d9224a2 Credits savphill Required privilege...
CVE-2024-5222: Improper Neutralization of Input During Web Page Generation
The Responsive Addons – Starter Templates, Advanced Features and Customizer Settings for Responsive Theme. plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the plugin's file uploader in all versions up to, and including, 3.0.5 due to insufficient input sanitization and output...
CVE-2024-30484
Missing Authorization vulnerability in RT Easy Builder – Advanced addons for Elementor.This issue affects RT Easy Builder – Advanced addons for Elementor: from n/a through 2.0...
Moderate: Red Hat Bug Fix Advisory: Red Hat Advanced Cluster Management 2.9.4 bug fixes and container updates
Red Hat Advanced Cluster Management for Kubernetes 2.9.4 General Availability release images, which fix bugs and update container images. Red Hat Advanced Cluster Management for Kubernetes 2.9.4 images Red Hat Advanced Cluster Management for Kubernetes provides the capabilities to address common...
SUSE CVE-2021-26339
A bug in AMD CPU's core logic may allow for an attacker, using specific code from an unprivileged VM, to trigger a CPU core hang resulting in a potential denial of service. AMD believes the specific code includes a specific x86 instruction sequence that would not be generated by compilers...
autotrain-advanced (>=0.6.14, <=0.6.15.dev0), llama2-wrapper (>=0.1.0, <=0.1.14) potentially affected by CVE-2024-4253 via gradio (3.37.0)
gradio PYPI version 3.37.0 is affected by a known vulnerability. The following packages have a transitive dependency on gradio and may be impacted: - autotrain-advanced =0.6.14, =0.1.0, =0.1.14 Source cves: CVE-2024-4253 Source advisory: OSV:PYSEC-2024-321...
ai-agents (>=0.0.2, <=0.0.3), autotrain-advanced (>=0.6.15, <=0.6.31) potentially affected by CVE-2024-4253 via gradio (3.39.0)
gradio PYPI version 3.39.0 is affected by a known vulnerability. The following packages have a transitive dependency on gradio and may be impacted: - ai-agents =0.0.2, =0.6.15, =0.6.31 Source cves: CVE-2024-4253 Source advisory: OSV:PYSEC-2024-321...
autotrain-advanced (>=0.6.32, <=0.7.63) potentially affected by CVE-2024-4253 via gradio (3.41.0)
gradio PYPI version 3.41.0 is affected by a known vulnerability. The following packages have a transitive dependency on gradio and may be impacted: - autotrain-advanced =0.6.32, =0.7.63 Source cves: CVE-2024-4253 Source advisory: OSV:PYSEC-2024-321...
SUSE CVE-2024-36955
In the Linux kernel, the following vulnerability has been resolved: ALSA: hda: intel-sdw-acpi: fix usage of devicegetnamedchildnode The documentation for devicegetnamedchildnode mentions this important point: " The caller is responsible for calling fwnodehandleput on the returned fwnode pointer. ...