13586 matches found
Security Bulletin: A security vulnerability may affect IBM WebSphere Application Server Liberty shipped with IBM CICS TX Advanced.
Summary A security vulnerability may affect IBM WebSphere Application Server Liberty shipped with IBM CICS TX Advanced. An update to IBM CICS TX Advanced has been released to address this vulnerability. Vulnerability Details CVEID:CVE-2023-50314 DESCRIPTION: IBM WebSphere Application Server Liber...
kernel: ALSA: timer: Set lower bound of start tick time
In the Linux kernel, the following vulnerability has been resolved: ALSA: timer: Set lower bound of start tick time Currently ALSA timer doesn't have the lower limit of the start tick time, and it allows a very small size, e.g. 1 tick with 1ns resolution for hrtimer. Such a situation may lead to ...
kernel: ASoC: SOF: amd: Fix memory leak in amd_sof_acp_probe()
In the Linux kernel, the following vulnerability has been resolved: ASoC: SOF: amd: Fix memory leak in amdsofacpprobe The Linux kernel CVE team has assigned CVE-2023-52663 to this issue. Upstream advisory: https://lore.kernel.org/linux-cve-announce/2024051740-CVE-2023-52663-1045@gregkh/T...
kernel: Linux kernel: Denial of Service via null pointer dereference in ACPI
A flaw was found in the Linux kernel's Advanced Configuration and Power Interface ACPI component. This vulnerability occurs when a memory allocation function fails, leading to a null pointer dereference. A local attacker with low privileges could exploit this to cause the system to crash, resulti...
drm/amd/pm: ensure the fw_info is not null before using it
...
New Ymir Ransomware Exploits Memory for Stealthy Attacks; Targets Corporate Networks
Cybersecurity researchers have flagged a new ransomware family called Ymir that was deployed in an attack two days after systems were compromised by a stealer malware called RustyStealer. "Ymir ransomware introduces a unique combination of technical features and tactics that enhance its...
AMD NPU driver input validation error vulnerability
AMD NPU driver is a driver for an NPU module from UltraMicroelectronics AMD. A security vulnerability exists in AMD NPU driver that stems from incorrect input validation. An attacker exploiting the vulnerability could provide specially crafted pointers that could lead to arbitrary code execution...
AMD NPU driver input validation error vulnerability
AMD NPU driver is a driver for an NPU module from UltraMicroelectronics AMD. A security vulnerability exists in AMD NPU driver that stems from incorrect user input validation. An attacker exploiting the vulnerability could supply an unexpectedly sized buffer, which could cause a system crash...
AMD Management Plugin security vulnerability
AMD Management Plugin is a plugin for IT administrators using Microsoft System Center Configuration Manager SCCM from UltraMicroelectronics AMD. A security vulnerability exists in AMD Management Plugin that stems from incorrect default permissions. An attacker could exploit the vulnerability to...
WordPress Advanced Form Integration Plugin <= 1.92.0 is vulnerable to Cross Site Scripting (XSS)
Software Advanced Form Integration Type Plugin Vulnerable versions = 1.92.0 Fixed in 1.92.1 OWASP Top 10 A7: Cross-Site Scripting XSS Classification Cross Site Scripting XSS CVE CVE-2024-10877 Patch priority Medium CVSS severity Medium 7.1 Developer Claim ownership PSID c8dcdef7d81d Credits Peter...
PT-2024-16575
Name of the Vulnerable Software and Affected Versions Advanced Order Export For WooCommerce plugin for WordPress versions up to, and including, 3.5.5 Description The issue concerns PHP Object Injection via deserialization of untrusted input during Order export when the Try to convert serialized...
AMD NPU driver input validation error vulnerability
AMD NPU driver is a driver for an NPU module from UltraMicroelectronics AMD. A security vulnerability exists in AMD NPU driver that stems from incorrect input validation. An attacker exploiting the vulnerability could provide specially crafted pointers that could lead to arbitrary code execution...
drm/amd/display: Check stream before comparing them
...
media: mediatek: vcodec: Fix H264 stateless decoder smatch warning
...
ACPI: sysfs: validate return type of _STR method
...
efistub/tpm: Use ACPI reclaim memory for event log to avoid corruption
...
WordPress Advanced Video Player with Analytics plugin <= 1 - Cross Site Scripting (XSS) vulnerability
Cross Site Scripting XSS vulnerability discovered by SOPROBRO Patchstack Alliance in WordPress Plugin Advanced Video Player with Analytics versions = 1...
WordPress Advanced Video Player with Analytics Plugin <= 1 is vulnerable to Cross Site Scripting (XSS)
Software Advanced Video Player with Analytics Type Plugin Vulnerable versions = 1 Fixed in N/A OWASP Top 10 A3: Injection Classification Cross Site Scripting XSS CVE CVE-2024-51824 Patch priority Low CVSS severity Low 6.5 Developer Claim ownership PSID f152b96175b2 Credits SOPROBRO Required...
FFmpeg demuxer Buffer Overflow
The vulnerability of the demuxer component in the FFmpeg multimedia library relates to reading data from buffer registers beyond their allowable limits. Exploiting this vulnerability can allow a remote attacker to gain access to confidential data through a specially created ASF file...
Important: Red Hat Security Advisory: Red Hat Advanced Cluster Management 2.12.0 security and bug fixes
Red Hat Advanced Cluster Management for Kubernetes 2.12.0 GA release images are now available, which contain security and bug fixes. Red Hat Product Security has rated this update as having a security impact of Important. A Common Vulnerability Scoring System CVSS base score, which gives a detail...