13414 matches found
CVE-2025-33122 IBM i privilege escalation
IBM i 7.2, 7.3, 7.4, 7.5, and 7.6 could allow a user to gain elevated privileges due to an unqualified library call in IBM Advanced Job Scheduler for i. A malicious actor could cause user-controlled code to run with administrator privilege...
CVE-2025-49863
Improper Neutralization of Input During Web Page Generation 'Cross-site Scripting' vulnerability in WP CodeUs Advanced Sermons advanced-sermons allows Stored XSS.This issue affects Advanced Sermons: from n/a through = 3.6...
CVE-2025-49865
Cross-Site Request Forgery CSRF vulnerability in Helmut Wandl Advanced Settings advanced-settings allows Cross Site Request Forgery.This issue affects Advanced Settings: from n/a through = 3.0.1...
CVE-2025-49863
CVE-2025-49863 affects the WordPress plugin WP Codeus Advanced Sermons (versions n/a through 3.6). The vulnerability is an improper neutralization of input leading to Stored XSS when generating web pages. Exploitation details are not provided in the connected documents beyond the disclosure of a ...
CVE-2025-49865 WordPress Advanced Settings plugin <= 3.0.1 - Cross Site Request Forgery (CSRF) Vulnerability
Cross-Site Request Forgery CSRF vulnerability in Helmut Wandl Advanced Settings advanced-settings allows Cross Site Request Forgery.This issue affects Advanced Settings: from n/a through = 3.0.1...
CVE-2025-49865
The CVE-2025-49865 entry affects the WordPress Advanced Settings plugin, with CSRF (Cross-Site Request Forgery) vulnerability reported for versions n/a through 3.0.1. The root cause is inadequate verification that requests originate from a trusted user, enabling unauthorized actions on behalf of ...
CVE-2025-49865 WordPress Advanced Settings plugin <= 3.0.1 - Cross Site Request Forgery (CSRF) Vulnerability
Cross-Site Request Forgery CSRF vulnerability in Helmut Wandl Advanced Settings allows Cross Site Request Forgery. This issue affects Advanced Settings: from n/a through 3.0.1...
CVE-2025-33122: Uncontrolled Search Path Element
IBM i 7.2, 7.3, 7.4, 7.5, and 7.6 could allow a user to gain elevated privileges due to an unqualified library call in IBM Advanced Job Scheduler for i. A malicious actor could cause user-controlled code to run with administrator privilege...
PT-2025-25739 · Ibm · Ibm I +1
Name of the Vulnerable Software and Affected Versions: IBM i versions 7.2 through 7.6 Description: The issue allows a user to gain elevated privileges due to an unqualified library call in IBM Advanced Job Scheduler for i. A malicious actor could cause user-controlled code to run with administrat...
CVE-2025-49865: Cross-Site Request Forgery (CSRF)
Cross-Site Request Forgery CSRF vulnerability in Helmut Wandl Advanced Settings advanced-settings allows Cross Site Request Forgery.This issue affects Advanced Settings: from n/a through = 3.0.1...
CVE-2025-49863: Improper Neutralization of Input During Web Page Generation
Improper Neutralization of Input During Web Page Generation 'Cross-site Scripting' vulnerability in WP CodeUs Advanced Sermons advanced-sermons allows Stored XSS.This issue affects Advanced Sermons: from n/a through = 3.6...
WordPress plugin Advanced Sermons has a cross-site scripting vulnerability
WordPress and WordPress plugin are both products of the WordPress Foundation.WordPress plugin is an application plugin. WordPress Advanced Sermons plugin suffers from a cross-site scripting vulnerability that stems from the application's lack of effective filtering and escaping of user-supplied...
PT-2025-25723 · WordPress · Wp Codeus Advanced Sermons
Name of the Vulnerable Software and Affected Versions: WP Codeus Advanced Sermons versions n/a through 3.6 Description: The issue is related to Improper Neutralization of Input During Web Page Generation, also known as Cross-site Scripting, which allows Stored XSS. This means that an attacker can...
WordPress plugin Advanced Settings has a vulnerability related to cross-site request forgeing.
WordPress and WordPress plugin are both products of the WordPress Foundation.WordPress plugin is an application plugin. A cross-site request forgery vulnerability exists in the WordPress Advanced Settings plugin, which stems from the WEB application not adequately verifying that a request is comi...
[SECURITY] Fedora 42 Update: kddockwidgets-1.7.0-23.fc42
Qt dock widget library written by KDAB, suitable for replacing QDockWidget and implementing advanced functionalities missing in Qt...
May 13, 2025—KB5058403 (Monthly Rollup)
None None...
HPESBHF04882 rev.1 - Certain HPE ProLiant AMD DL/XL Servers Using Certain AMD EPYC Processors, AMD-SB-7039: Unauthorized Access to AMD Secure Processor’s Crypto-Co-Processor, Local Unauthorized Access Vulnerability
Potential Security Impact: Local: Unauthorized Access SUPPORTED SOFTWARE VERSIONS: ONLY impacted versions are listed. HPE ProLiant DL325 Gen10 Plus server - Prior to v3.2008-07-2024 HPE ProLiant DL325 Gen10 Plus v2 server - Prior to v3.2008-07-2024 HPE ProLiant DL345 Gen10 Plus server - Prior to...
AMD EPYC security vulnerabilities
AMD EPYC is an x86 architecture server microprocessor product line from AMD, known as "Xiao Long" in Chinese, which utilizes the Zen microarchitecture. A security vulnerability exists in AMD EPYC that stems from improper register access control, which could allow a privileged attacker to gain...
AMD Versal Adaptive SoC input validation error vulnerability
AMD Versal Adaptive SoC is a chip from Ultra Micro Semiconductor AMD. The AMD Versal Adaptive SoC suffers from an input validation error vulnerability that stems from a missing address validation, which could result in access to a protected memory space...
CVE-2025-30968
Cross-Site Request Forgery CSRF vulnerability in jokerbr313 Advanced Post List advanced-post-list allows Cross Site Request Forgery.This issue affects Advanced Post List: from n/a through = 0.5.6.2...